Назначение автоматизированной системы обработки данных (АСОД) «Трубопровод»

Область применения

1. Информационная поддержка и автоматизация процесса технического обслуживания технологических трубопроводов низкого и высокого давления, трубопроводов пара и горячей воды.
2. Экспертиза материального исполнения элементов технологических трубопроводов низкого давления (до условного 10 МПа), изготовленных по отечественным стандартам.
АСОД «Трубопровод» рассчитан на эксплуатацию в условиях ООО «ЛУКОЙЛ-Пермнефтеоргсинтез».

Пользователи

Лица, ответственные за безопасную эксплуатацию трубопроводов.
Специалисты отдела технического диагностирования, службы главного механика, проектно-конструкторского отдела, проекта совершенствования управления ТОРО, опытно-исследовательского цеха, экспертных, монтажных и ремонтных организаций.

Основные функции

1. Построение изометрических схем.
2. Просмотр схем трубопроводов в режиме 3D (на Windows NT недоступно).
3. Формирование и ведение паспортно-технической информации на протяжении периода эксплуатации трубопроводов.
4. Формирование типовых отчетов и бланков, в том числе паспорта, спецификации и свидетельства о монтаже трубопровода.
5. Экспертиза материального исполнения элементов и сварных соединений технологического трубопровода низкого давления.
6. Создание технологической карты ремонта (выбор электродов и режимов для ручной электродуговой сварки).
7. Расчет отбраковочной толщины элементов трубопровода.
8. Создание коррозионной карты (акта замеров ревизии) и хранение результатов замеров толщины стенки.
9. Ведение эксплуатационного журнала по работам технического обслуживания.
10. Расчет остаточного ресурса и скорости коррозии трубопровода по результатам замеров толщины стенки.

Основные принципы, заложенные в АСОД Трубопровод

1. Экспертная направленность. Система автоматически проверяет правильность выбора пользователем элементов, группы, категории и других параметров трубопровода на соответствие требованиям нормативно-технической документации.
2. Интегрированность. Связь между подсистемами и с другими автоматизированными системами осуществляется посредством интеграции с базой данных.
3. Сетевая поддержка с централизованной базой данных на сервере предприятия. Реализация сетевой поддержки повышает достоверность, доступность и актуальность предоставляемой информации; исключает искажение и дублирование данных при одновременном обеспечении доступа к системе широкого круга специалистов.
4. Возможность дальнейшего развития. Система в дальнейшем может быть развита путем включения новых подсистем и организации связей между ними и базой данных.
5. Возможность обновления и корректировки нормативно-справочных данных. Система позволяет производить обновление, дополнение и корректировку заложенных в ней нормативных данных.


Требования к аппаратному и программному обеспечению

Требования к аппаратному обеспечению компьютера

  • Процессор: не ниже Pentium III-600 Mhz.

  • ОЗУ: не менее 128 MB.

  • Занимаемое место на HDD: не менее 360 MB (300 MB - Oracle client runtime, 60 MB - АСОД «Трубопровод»).

  • Сетевая карта.

  • Цветной дисплей: ОЗУ желательно не менее 16 MB, рекомендуемое разрешение - 1024х768 или выше.

  • Печатающее устройство.

Требования к программному обеспечению (необходимый минимум):

  • Oracle 9 client или более поздняя версия.

  • Операционная система: Microsoft Windows NT/2000/ХР/Seven. Для просмотра трубопроводов в режиме 3D на Windows 2000 требуется DirectX 9.0c или более поздняя версия.

  • Microsoft Office 97 или более поздняя версия (для просмотра и редактирования отчетов).

Дополнительные средства:

  • Программа СТАРТ (для расчетов на прочность и жесткость трубопроводов).


Принципиальное описание структуры АСОД «Трубопровод»

Принципиальная структура АСОД «Трубопровод» приведена на рис. 1.

Рис. 1. Принципиальная структура АСОД «Трубопровод» (подсистемы отмеченные * только для трубопроводов, без * для трубопроводов и аппаратов)

АСОД «Трубопровод» построен по архитектуре «клиент-сервер», где в качестве системы управления базой данных используется Oracle. База данных обеспечивает связь между подсистемами, а также хранение и управление данными с привязкой к организационной структуре предприятия (рис. 2).

Рис. 2. Принципиальная структура базы данных АСОД «Трубопровод»

Сетевая поддержка в АСОД «Трубопровод» организована через централизованную базу данных по трубопроводам, находящеюся на сервере предприятия, что повышает доступность и актуальность предоставляемой информации, исключает её противоречивость и дублирование при обеспечении доступа широкого круга специалистов (см. рис. 3).

Рис. 3. Реализация сетевой поддержки в АСОД «Трубопровод»

База данных по трубопроводам

Назначение подсистемы – ввод, хранение, защита и обработка данных; осуществление связи между подсистемами внутри АСОД «Трубопровод». База данных условно состоит из двух частей (рис. 4): постоянной и переменной.

Постоянная часть базы данных содержит формализованные сведения из стандартов, нормативов, руководящих документов; сведения о комплектующих изделиях, материалах и т.п. Изменение этой части происходит только при добавлении новых нормативных данных или корректировке существующих и производится разработчиком системы.

Рис. 4. Принципиальная структура базы данных

Постоянная часть базы данных

Переменная часть базы данных

Информация по по параметрам элементов трубопровода, материалам, маркам сталей, перечню компонентов сред (см. таблицу 1), определяющих группу и категорию.

В базе данных каждый компонент сопоставлен с классом опасности, группой и подгруппой транспортируемой среды.

Данные, характерные для конкретного трубопровода и предприятия (данные по производству, установке, параметрам и конфигурации трубопровода, параметрам транспортируемой среды, записям эксплуатационного журнала, замерам толщины стенки и т.п.).

Эта часть данных может изменяться пользователем в ходе работы с АСОД «Трубопровод».

Таблица 1

№ | Компонент | № | Компонент | № | Компонент
1 | азот | 35 | изобутан | 69 | пропан сжиженный
2 | аммиак | 36 | изобутан сжиженный | 70 | пропилен
3 | асфальт | 37 | изобутилен | 71 | пропилен сжиженный
4 | ацетальдегид | 38 | изобутилен сжиженный | 72 | пропилена оксид
5 | ацетон | 39 | изобутилена хлорид | 73 | рассол
6 | бензин | 40 | изопентан | 74 | сероводород
7 | бензол | 41 | изопрен | 75 | сероуглерод
8 | битум | 42 | изопропилбензол | 76 | соляровое масло
9 | бутан | 43 | инертные газы | 77 | спирт бутиловый
10 | бутан сжиженный | 44 | капролактам | 78 | спирт метиловый
11 | бутилацетат | 45 | керосин | 79 | спирт этиловый
12 | бутилен | 46 | кислота азотная | 80 | тетрахлорид углерода
13 | бутилен сжиженный | 47 | кислота акриловая | 81 | тетраэтилсвинец
14 | винилацетат | 48 | кислота серная | 82 | толуол
15 | вода | 49 | кислота соляная | 83 | топливный газ
16 | водород | 50 | кислота уксусная | 84 | трихлорбензол
17 | водород сжиженный | 51 | крекинг-газ | 85 | трихлорид фосфора
18 | воздух | 52 | ксилол | 86 | уайтспирит
19 | гексан | 53 | мазут | 87 | факельный газ
20 | гептан | 54 | масла | 88 | фенол
21 | гудрон | 55 | масляные дистилляты | 89 | фреон
22 | дивинил | 56 | метан | 90 | фторид водорода
23 | дивинил сжиженный | 57 | метан сжиженный | 91 | фурфурол
24 | дизельное топливо | 58 | метила хлорид | 92 | хлор
25 | дикумилметан высокотемпературный | 59 | метилмеркаптан | 93 | хлорбензол
26 | диметиламин | 60 | нефть | 94 | хлоропрен
27 | диметилэтаноламин | 61 | оксид цинка | 95 | хлорфенол
28 | диоксид хлора | 62 | пар водяной | 96 | этан
29 | дитолилметан высокотемпературный | 63 | пентан | 97 | этан сжиженный
30 | дифенильная смесь высокотемпературная | 64 | пентахлорид фосфора | 98 | этаноламин
31 | дихлорэтан | 65 | пиридин | 99 | этилен
32 | диэтилбензол | 66 | пирогаз | 100 | этилен сжиженный
33 | диэтиленгликоль | 67 | полипропилен | 101 | этилена оксид
34 | диэтилкетон | 68 | пропан | 102 | эфир бутиловый


Подсистема расчета прочности

Назначение подсистемы – расчет отбраковочных толщин стенки элементов трубопровода от действия внутреннего давления, расчет напряжений в трубопроводе от действия внутреннего давления и весовых нагрузок.

Расчет отбраковочных толщин стенки элементов трубопровода от действия внутреннего давления

В основу расчета положены методики, приведенные в РД 38.13.004-86, РТМ 38.001-94, ГОСТ 14249-89. Марки стали, для которых возможен расчет отбраковочных толщин, приведены в таблице 1.

Таблица 1

    Марка стали

    Документ, в соответствии с которым приняты допускаемые напряжения и предел текучести

12Х1МФ

ВСН 350-75

10, 20, 03Х17Н14М3, 03Х18Н10Т, 03Х18Н11, 03Х21Н21М4ГБ, 03ХН28МДТ, 06ХН28МДТ, 08Х17Н13М2Т, 08Х17Н15М3Т, 08Х18Г8Н2Т, 08Х18Н10Т, 08Х18Н12Т, 08Х21Н6М2Т, 08Х22Н6Т, 09Г2, 09Г2С, 10Г2, 10Г2С1, 10кп, 10пс, 10Х17Н13М2Т, 10Х17Н13М3Т, 10Х18Н10Т, 12МХ, 12Х18Н10Т, 12Х18Н12Т, 12Х18Н9Т, 12ХМ, 15ГС, 15Х18Н12С4ТЮ, 15Х5М, 15Х5М-У, 15ХМ, 16ГС, 17Г1С, 17ГС, 20К, 20кп, 20пс, Х18Н10Т, Х5М, Х5М-У

ГОСТ 14249-89

08, 08кп, 08пс, 12Х11В2МФ, 12Х2МФСР, 15, 15кп, 15пс, Ст2кп, Ст2пс, Ст2сп, Ст3кп, Ст3пс, Ст3сп, Ст4пс, Ст4сп

РД 10-249-98

          Краткое описание расчета приведено ниже.

Условные обозначения:

— расчетное давление среды, МПа;

— пробное давление, МПа;

— рабочая температура среды, °С;

— коэффициент прочности сварного шва;

— наружный диаметр элемента, мм;

— наружный диаметр меньший, мм;

— условный диаметр, мм;

— радиус изгиба отвода, мм;

— угол скоса сектора секционного отвода, градус;

— угол наклона образующей сектора отвода, градус;

— коэффициент несущей способности тройниковых соединений;

Коэффициент запаса при испытаниях трубопровода на прочность:

если испытания — гидравлические; [image] если испытания — пневматические;

— отбраковочная толщина стенки, мм;

— минимальная толщина стенки при эксплуатации, мм;

— допускаемое напряжение при температуре 20°С, МПа;

— допускаемое напряжение при рабочей температуре, МПа;

— предел текучести при температуре 20°С, МПа.

Определение наименьшей толщины стенки [image] при эксплуатации в зависимости от внутреннего диаметра труб, деталей трубопроводов:

Наружный диаметр, мм | ≤ 25 | ≤ 57 | ≤ 108 | ≤ 219 | ≤ 325 | ≤ 377 | > 377
Наименьшая допустимая толщина стенки, мм | 1.0 | 1.5 | 2.0 | 2.5 | 3.0 | 3.5 | 4.0

Определение пробного давления: , где допускаемые напряжения [image] и [image] принимаются для основного материала трубопровода.

Определение отбраковочной толщины стенки трубы:

Расчетная толщина стенки трубы по рабочему давлению:

Расчетная толщина стенки трубы по пробному давлению:

Определение отбраковочной толщины стенки, как наибольшего из значений:

Определение отбраковочной толщины стенки отвода:

Предварительное определение расчетной толщины стенки трубы по рабочему давлению:

Предварительное определение расчетной толщины стенки трубы по пробному давлению:

Определение коэффициента увеличения напряжения в отводе для рабочего давления

Для крутоизогнутого отвода

Для гнутого отвода

Для секционного отвода

при

при

Для штампосварного отвода

Коэффициент увеличения напряжения в отводе для пробного давления [image] определяется аналогично коэффициенту [image], за исключением того, что вместо [image] подставляется [image].

Определение расчетной толщины стенки отвода крутоизогнутого, гнутого, секционного по рабочему давлению [image] и по пробному давлению [image]:

Определение расчетной толщины стенки штампосварного отвода по рабочему давлению [image] и по пробному давлению [image]:

Определение отбраковочной толщины стенки отвода, как наибольшего из значений:

Определение отбраковочной толщины стенки перехода:

Угол наклона образующей для перехода концентрического:

Угол наклона образующей для перехода эксцентрического:

Расчетная толщина стенки перехода по рабочему давлению:

Расчетная толщина стенки перехода по пробному давлению:

Определение отбраковочной толщины стенки перехода, как наибольшего из значений:

Определение отбраковочной толщины стенки магистрали тройника:

Коэффициент несущей способности тройника [image] определятся в соответствии с рис. 3 в РД 38.13.004-86 для тройниковых соединений без усиливающих элементов.

Расчетная толщина стенки магистрали тройника определяется по рабочему давлению:

Расчетная толщина стенки магистрали тройника определяется по пробному давлению:

Определение отбраковочной толщины стенки магистрали тройника, как наибольшего из значений:

Определение отбраковочной толщины стенки штуцера тройника:

Расчетная толщина стенки штуцера тройника по рабочему давлению:

Расчетная толщина стенки штуцера тройника по пробному давлению:

Определение отбраковочной толщины стенки штуцера тройника, как наибольшего из значений:

Определение отбраковочной толщины стенки заглушки эллиптической:

Предварительное определение расчетной толщины стенки трубы по рабочему давлению

Предварительная расчетная толщина стенки заглушки эллиптической по рабочему давлению:

Уточненная расчетная толщина стенки заглушки эллиптической по рабочему давлению:

Толщины [image], [image], [image] определяются аналогичным способом для условий испытаний.

Определение отбраковочной толщины стенки заглушки, как наибольшего из значений:

Определение отбраковочной толщины стенки заглушки плоской приварной:

Расчетная толщина стенки заглушки плоской приварной по рабочему давлению:

Расчетная толщина стенки заглушки плоской приварной по пробному давлению:

Определение отбраковочной толщины стенки заглушки, как наибольшего из значений:

Определение отбраковочной толщины стенки заглушки межфланцевой:

Расчетная толщина стенки заглушки межфланцевой по рабочему давлению:

Расчетная толщина стенки заглушки межфланцевой по пробному давлению:

Определение отбраковочной толщины стенки заглушки, как наибольшего из значений:

Примечание: отбраковочная толщина стенки заглушки межфланцевой принимается не менее 3 мм в соответствии с п. 3.6.121 ПБ 08-624-03.

Определение отбраковочной толщины стенки юбки приварного встык фланца:

Расчетная толщина стенки юбки приварного встык фланца по рабочему давлению:

Расчетная толщина стенки юбки приварного встык фланца по пробному давлению:

Определение отбраковочной толщины стенки приварного встык фланца, как наибольшего из значений:

Определение отбраковочной толщины стенки арматуры:

Определение минимальной отбраковочной толщины стенки арматуры [image] в зависимости от условного диаметра:

, мм | ≤80 | ≤100 | ≤125 | ≤150 | >150
, мм | 4.0 | 5.0 | 5.5 | 6.0 | 6.5

Определение расчетной толщины стенки арматуры по рабочему давлению:

Определение отбраковочной толщины стенки арматуры, как наибольшего из значений:

Расчет напряжений в трубопроводе от действия внутреннего давления и весовых нагрузок

Для расчета напряжений от действия внутреннего давления и весовых нагрузок по изометрической схеме формируется стержневая расчётная схема посредством автоматической разбивки трубопровода на стержни, соединяющие места стыковки его элементов, креплений опор и подвесок, штуцеров технологических аппаратов. По расчётной схеме составляется и решается система линейных уравнений:

где [image] – матрица реакций пространственной стержневой системы, возникающих от единичных перемещений её узлов; [image] – вектор линейных и угловых перемещений; [image] – вектор внешних воздействий, включающий вес элементов, тепловой изоляции и транспортируемой среды. Затем определяется вектор внутренних усилий стержня [image] по следующему соотношению:

,

где [image] − матрица жесткости стержня ; [image] − матрица уравнений равновесия.

Напряжения в элементах трубопровода определяются в зависимости от вектора [image] согласно с документом СТП 09-04-02 для «1 этапа» расчета и «режима ПДН» без учета силы трения в опорах и температурных удлинений.


Вход в АСОД «Трубопровод»

При загрузке АСОД «Трубопровод» открывается диалоговое окно входа, в которое следует ввести имя пользователя и пароль. Для входа с возможностью редактирования или внесения изменений имя пользователя и пароль следует получить у администраторов АСОД «Трубопровод». Для входа в режиме просмотра имя пользователя – txt, пароль – txt.


Разграничение прав доступа

Пользователи АСОД «Трубопровод» могут просматривать информацию по всем имеющимся объектам (производствам, установкам, трубопроводам). При этом внесение и сохранение изменений в базе данных возможно только для такого объекта, для которого установлены права на «внесение изменений» администратором АСОД «Трубопровод». При отсутствии у пользователя прав «на внесение изменений» пункт основного меню «Сохранить» неактивен, а при загрузке графического редактора выводится сообщение «Сохранение в базу данных недоступно».

В АСОД «Трубопровод» существует два типа пользователя: обычный пользователь и пользователь с правами «ОТД». Обычный пользователь может вносить, редактировать и сохранять все данные по трубопроводу, за исключением результатов замеров толщины стенки, реперных точек и ведения журнала актов отбраковки. Пользователь с правами «ОТД» может вносить, редактировать и сохранять все данные по трубопроводу.

Описание многопользовательского режима

В АСОД «Трубопровод одновременно может работать несколько пользователей (например, два пользователя могут одновременно вносить изменения по трубопроводам одной установки). Для поддержания многопользовательского режима предусмотрены блокировки редактируемых объектов и оповещение пользователей о том, что объект в данный момент редактируется.


Оповещение пользователей о заблокированных объектах

При обращении пользователя к объекту, который в данный момент редактируются другим пользователем (заблокирован) выводится информация о блокировке (рис. 1).

Рис. 1. Сообщение о редактировании (блокировке) объекта другими пользователями

При обращении пользователя к объекту, который был открыт другим пользователем во время текущего сеанса работы, выводится сообщение, приведенное на рис. 2. (сообщение о том, что данные объекта возможно были изменены). Для обновления данных по этому объекту необходимо перезагрузить АСОД «Трубопровод» (выйти из программы и зайти повторно).

Рис. 2. Сообщение о изменении параметров объекта другим пользователем во время текущего сеанса работы

Заблокированные пользователем объекты в системе выделяется зеленым цветом, заблокированные другими пользователями объекты выделяются красным цветом, измененные объекты во время текущего сеанса работы выделяются коричневым цветом (рис. 3).

Рис. 3. Основное диалоговое окно системы


Блокировка редактируемого объекта

При открытии пользователем диалоговых окон для просмотра и редактирования параметров объектов (данные по трубопроводу, изометрическая схема, эксплуатационный журнал и т.д.) они блокируются для других пользователей. При этом другие пользователи не могут вносить изменения в заблокированные объекты, а могут только просмотреть данные на момент последнего сохранения. Объект можно также заблокировать принудительно посредством его выделения и выбора в основном меню пунктов «Блокировки» – «Установить блокировку».

Блокировка объектов снимается после выбора в основном меню пунктов «Файл» – «Сохранить» или закрытия графического редактора. Снять блокировку можно также посредством выбора требуемого объекта и выбора в основном меню «Блокировки» – «Снять блокировку». При повторном запуске программы под тем же пользователем или запуска программы под тем же пользователем с другого компьютера блокировка не снимается.

После корректного выхода пользователя из программы с сохранением данных в редакторе изометрических схем блокировка снимается автоматически через 6 минут. В случае если произошло аварийное отключение пользователя от сервера базы данных из-за разрыва связи, то блокировка, установленная им, автоматически снимается через несколько часов (в зависимости от настроек сервера).


Основное диалоговое окно АСОД «Трубопровод»

После входа в АСОД «Трубопровод» появляется основное диалоговое окно (см.рис.), в верхней части которого расположено меню, а в центре – дерево объектов с иерархией по уровням.

Дерево предназначено для навигации по объектам с целью просмотра, внесения изменения и обработки соответствующих данных. Все операции с выбранными объектами производятся при помощи пунктов меню и курсора мыши. Иерархия объектов соответствует организационной структуре предприятия: предприятие – производство – установка – трубопроводы и аппараты.

Рис. Основное диалоговое окно системы


Описание основного меню

Основное меню системы изменяется в зависимости от уровня выбранного объекта (Предприятие, Производство, Установка, Трубопровод). При этом разделы меню Файл, Блокировки и Помощь остаются неизменными.

Раздел меню Файл содержит два пункта:

  • Сохранить – сохранить сделанные изменения.

  • Выход – выйти из системы.

Раздел меню Блокировки содержит четыре пункта:

  • Установить блокировку – заблокировать выделенный объект для других пользователей.

  • Снять блокировку – снять блокировку с заблокированного объекта.

  • Список всех блокировок – просмотр информации о том, какие объекты заблокированы во время текущего сеанса работы пользователя.

  • Список обновленных объектов – просмотр информации о том, какие объекты были обновлены другими пользователями во время текущего сеанса работы. Для корректного отображения обновленных объектов следует перезагрузить АСОД «Трубопровод».

Рис. Диалоговое окно, показывающее заблокированные (редактируемые) объекты

Раздел меню Помощь содержит три пункта:

  • О программе – краткое описание программного средства.

  • Справка – справочная система АСОД «Трубопровод».

  • Обучение – демонстрационные видеоролики основных сеансов работы.

Остальные разделы меню изменяются в зависимости от уровня.


Меню на уровне Предприятие содержит разделы «Предприятие» и «Отчеты»

Раздел меню «Предприятие» (рис. 1) содержит следующие пункты:

  • Атрибуты предприятия – просмотр и редактирование атрибутов предприятия.

  • Статистика по трубопроводам – просмотр сводной информации по количеству трубопроводов предприятия с указанием их типа (технологический или паропровод), группы, категории и принадлежности к МЦК (рис 2).

  • Добавить производство – добавить новое производство в текущее предприятие (для сохранения параметров производства необходимо выбрать в меню «Файл» - «Сохранить»).

  • Журнал регистрации актов ревизий трубопроводов – просмотр и корректировка журнала с актами ревизии.

Раздел меню «Отчеты» содержит отчеты, автоматически генерируемые по трубопроводам предприятия.

Рис. 1. Меню «Предприятие»

Рис. 2. Сводная информация по количеству трубопроводов предприятия

Внимание. При удалении любого объекта или атрибута и последующего выполнения команды «Сохранить» сам объект, все входящие в него объекты будут удалены без возможности восстановления. При случайном удалении какого-либо объекта или атрибута следует перезагрузить АСОД «Трубопровод» без сохранения изменений.


На уровне Производство меню содержит разделы «Производство» и «Отчеты»

Раздел меню «Производство» содержит следующие пункты:

  • Атрибуты производства – просмотр и редактирование атрибутов производства.

  • Статистика по трубопроводам – просмотр сводной информации по количеству трубопроводов производства с указанием их типа (технологический или паропровод), группы, категории и принадлежности к МЦК.

  • Добавить установку – добавить новую установку в текущее производство (после добавления установки необходимо выбрать в меню «Файл» - «Сохранить»).

  • Удалить производство – удалить выбранное производство.

Раздел меню «Отчеты» содержит отчеты, автоматически генерируемые по трубопроводам производства.

Рис. Меню «Производство»

Внимание. При удалении любого объекта или атрибута и последующего выполнения команды «Сохранить» сам объект, все входящие в него объекты будут удалены без возможности восстановления. При случайном удалении какого-либо объекта или атрибута следует перезагрузить АСОД «Трубопровод» без сохранения изменений.


На уровне Установка меню содержит разделы «Установка» и «Отчеты»

Раздел меню «Установка» содержит следующие пункты:

  • Атрибуты установки – просмотр и редактирование атрибутов установки.

  • Статистика по трубопроводам – просмотр сводной информации по количеству трубопроводов установки с указанием их типа (технологический или паропровод), группы, категории и принадлежности к МЦК.

  • Поиск и выделение – поиск трубопровода по названию, выделение трубопроводов и снятие выделения.

  • Добавить в журналы трубопроводов – групповая установка записей по техническому обслуживаию.

  • Документы, Отчеты и Файлы – просмотр и редактирование прикрепленных файлов (текстовых документов, отчетов и т.д.) по установке.

  • Добавить трубопровод – добавить трубопровод в текущую установку (после добавления трубопровода необходимо выбрать в меню «Файл» - «Сохранить»).

  • Удалить установку.

  • Расставить номера по перечню – установка нумерации трубопроводов в соответствии с требованиями отчета «Перечень трубопроводов».

  • Перенести в другое производство – перенести установку в выбранное производство.

  • Экспорт в SAP R3 – экспорт информации по трубопроводам в программную систему SAP R3.

Раздел меню «Отчеты» содержит отчеты, автоматически генерируемые по трубопроводам установки.

Рис. Меню «Установка»

Внимание. При удалении любого объекта или атрибута и последующего выполнения команды «Сохранить» сам объект, все входящие в него объекты будут удалены без возможности восстановления. При случайном удалении какого-либо объекта или атрибута следует перезагрузить АСОД «Трубопровод» без сохранения изменений.


Меню на уровне «трубопровод» содержит разделы «трубопровод» и «отчеты» (рис.1)

Рис. 1. Меню «трубопровод»

Раздел меню «трубопровод» содержит:

  • Изометрическая схема – загрузка графического редактора с целью создания новой или редактирования существующей изометрической схемы.

  • Атрибуты трубопровода – внесение паспортно-технической информации по трубопроводу.

  • Список элементов – список элементов трубопровода, формируемый автоматически по изометрической схеме.

  • Журнал – просмотр и редактирование записей в эксплуатационном журнале.

  • Документы, Отчеты и Файлы – просмотр и добавление отчетов и файлов, прикрепленных к трубопроводу.

  • Толщинометрия – просмотр результатов замеров толщины стенки.

  • Остаточный ресурс – определение остаточного ресурса по результатам замеров толщины стенки в реперных точках и вероятностно-статистическим методом.

  • Реперные точки – просмотр номеров реперных точек и соответствующих им позиций элементов.

  • Удалить трубопровод – удаление трубопровода из базы данных АСОД «Трубопровод».

  • Экспорт в SAP R3 – экспорт информации по трубопроводу в программную систему SAP R3.

  • Настройка вида – настройка вида таблицы с параметрами трубопроводов, отображаемой в основном диалоговом окне (рис. 1). Настройка осуществляется посредством добавления или удаления соответствующих столбцов в таблице, а также изменения порядка их следования (рис. 2). На рис. 3 приведен измененный внешний вид диалогового окна.

Рис. 2. Выбор параметров трубопровода, отображаемых в основном диалоговом окне

Рис. 3. Измененный вид диалогового окна

Раздел меню «отчеты» содержит отчеты, автоматически генерируемые по трубопроводу.

Внимание. При удалении любого объекта или атрибута и последующего выполнения команды «Сохранить» сам объект, все входящие в него объекты будут удалены без возможности восстановления. При случайном удалении какого-либо объекта или атрибута следует перезагрузить АСОД «Трубопровод» без сохранения изменений.


Меню на уровне «аппарат»

Рис. 1. Меню на уровне «аппарат»

Раздел меню «аппарат» содержит подпункты:

  • Схема аппарата – редактор принципиальных схем аппарата (пока в режиме «только чтение»).

  • Добавить аппарат – добавление нового аппарата в текущую установку.

  • Добавить элемент – добавление элемента корпуса (обечайка, днище, фланец и т.д.) или внутреннего элемента аппарата (насадка, тарелка и т.д.). Внутренние элементы не отображаются на принципиальной схеме аппарата.

  • Документы, Отчеты и Файлы – просмотр, редактирование, добавление файлов прикрепленных к аппарату.

  • Толщинометрия – внесение и просмотр результатов замеров толщины стенки.

  • Остаточный ресурс – определение остаточного ресурса аппарата вероятностно-статистическим методом по результатам замеров толщины стенки.

  • Атрибуты аппарата – просмотр паспортно-технической информации по аппарату.

  • Удалить аппарат – удаление аппарата из базы данных.

  • Настройка вида – настройка вида таблицы с параметрами аппаратов, отображаемой в основном диалоговом окне. Настройка осуществляется посредством добавления или удаления соответствующих столбцов в таблице, а также изменения порядка их следования.

Раздел меню «отчеты» содержит отчеты, автоматически генерируемые по аппарату.

  • Паспрот – паспорт «сосуда» или паспорт-журнал «печи».

  • Коррозионная карта – отчет по результатам замеров толщины стенки.


Внесение данных по предприятию, производству и установке

Внесение данных выполняется из основного диалогового окна. Выбор необходимого объекта (Предприятие, Производство, Установка) производится путем навигации по дереву.

Диалоговое окно для внесения данных по предприятию (рис. 1) содержит два заполняемых с клавиатуры поля: «Название предприятия», «Адрес». Для внесения или изменения данных следует зайти в соответствующее поле, сделать в нем запись, нажать кнопку Сохранить и выполнить команду Сохранить в меню Файл.

Рис. 1. Диалоговое окно для внесения данных по предприятию

Диалоговое окно для внесения данных по производству (рис. 2) содержит три заполняемых с клавиатуры поля: «Название», «Короткое название», «R3 Код».

Рис. 2. Диалоговое окно для внесения данных по производству

Диалоговое окно для внесения данных по установке (рис. 3) содержит следующие поля: «Название», «Код R3» – код установки в системе SAP/R3, сведения об ответсвенном лице («ФИО», «Номер приказа», «Дата приказа»), «Механик установки», «Межремонтный пробег».

Рис. 3. Диалоговое окно для внесения данных по установке


Внесение паспортно-технической информации по трубопроводу

Для добавления нового трубопровода следует установить курсор мыши на соответствующую установку (см. основное диалоговое окно), выбрать в меню «Установка» - «Добавить трубопровод». Трубопровод добавится в конец списка.

Диалоговое окно для внесения информации по трубопроводу (см. рис.) вызывается с помощью выбора в меню «Трубопровод» - «Атрибуты трубопровода» или двойного клика мыши по названию трубопровода в дереве.

Рис. Диалоговое окно «паспортно-технические параметры трубопровода» (закладка «основные параметры»)

Диалоговое окно состоит из закладок:

  • Основные параметры;

  • Информация о проекте;

  • Атрибуты схемы;

Примечание:

  • параметры в диалоговых окнах, выделенные синим цветом, требуются для составления паспорта и спецификации трубопровода;

  • длина текстовых параметров (название трубопровода, монтажная организация и т.д.) не должна превышать 255 символов.


Закладка «Основные параметры»

  • «Название трубопровода» – полное название трубопровода;

  • «Короткое название R3» – название трубопровода в системе SAP/R3 (не более 40 символов);

  • «Единица оборудования R3» – уникальный номер трубопровода в системе SAP/R3. При вводе номера единицы оборудования выполняется его проверка на уникальность. В состав АСОД «Трубопровод» входит утилита для загрузки изометрической схемы по номеру единицы оборудования в режиме просмотра, запускаемая из основного меню Windows (Программы - АСОД «Трубопровод» - Загрузка схемы по коду ЕО):

  • «Регистрационный №ГГТН» для трубопроводов пара и горячей воды, подлежащих регистрации в Ростехнадзоре;

  • «№ по перечню» – порядковый номер трубопровода согласно нумерации в отчете «Перечень трубопроводов»;

  • «Назначение трубопровода»;

  • «Инвентарный №» – инвентарный номер трубопровода;

  • «Дата ввода в эксплуатацию». Используется при расчете остаточного ресурса и формировании различных отчетов по трубопроводам;

  • «МЦК». Указывает на принадлежность трубопровода к межцеховым коммуникациям.

Раздел Рабочая среда:

  • «Название» – название транспортируемой среды;

  • «Рабочее давление» [кгс/см2] (избыточное или вакуум).

Примечание. Перевод избыточного давления в абсолютное: Pабс=Pизб + Pатм. Перевод вакуума в абсолютное давление: Pабс=Pатм−Pвак, где Pатм– атмосферное давление (1 кгс/см2); Pабс– абсолютное давление; Pизб– избыточное давление; Pвак– вакуум.

  • «Рабочая температура» [ºС];

  • «Температура кипения» [ºС];

  • «Температура вспышки паров» [ºС];

  • «Удельная плотность» [кг/м];

  • «Удельный расход» [м3/час];

  • «Определяющий компонент» – наиболее опасный компонент транспортируемой среды, по которому определяется группа, категория и тип трубопровода. Выбирается из списка.

  • «Тип среды». Выбирается из списка (легкие нефтепродукты, тяжелые нефтепродукты, масла нефтяные и т.д.);

  • «Требования стойкости к МКК». Требования стойкости к межкристаллитной коррозии.

Раздел Параметры:

  • «Тип трубопровода» (технологический или паропровод). Определяется по требованию пользователя или выбирается из списка;

  • «Группа трубопровода». Определяется по требованию пользователя или выбирается из списка;

  • «Категория трубопровода». Определяется по требованию пользователя или выбирается из списка. Для технологических трубопроводов высокого давления категория условно обозначается «ТВД»;

  • «Условный диаметр» (основной). Выбирается из списка. В качестве этого параметра рекомендуется задавать диаметр наиболее протяженного участка трубопровода;

  • «Материал» (основной). Выбирается из списка. В качестве этого параметра рекомендуется задавать материал элемента с основным условным диаметром;

  • «Расчетное давление» [кгс/см2]. Давление, которое используется для расчета отбраковочных толщин стенки. Принимается равным рабочему давлению, но не менее 0.2 кгс/см2;

  • «Скорость коррозии» [мм/год];

  • «Проектный ресурс» [год];

  • «Дата истечения срока службы». При нажатии кнопки определяется по последней журнальной записи «техническое диагностирование», если данной записи нет, то как «дата монтажа + проектный ресурс»;

  • «Межремонтный пробег» [год];

  • «Периодичность ревизии». Определяется в зависимости от «определяющего компонента» и «скорости коррозии».


Закладка «Информация о проекте» содержит:

Раздел Параметры сварных соединений:

  • «Род сварки» – тип сварки элементов (ручная электродуговая сварка, ручная аргонодуговая и т.д.). Выбирается из списка;

  • «Коэффициент прочности сварного шва». По умолчанию «1». Используется при расчете отбраковочной толщины стенки;

  • «Марка электрода». Выбирается из списка;

  • «Тип электрода». Определяется в зависимости от марки электрода;

  • «Стандарт на электрод». Определяется в зависимости от марки электрода;

  • «Данные по сварке» – нормативный источник, в соответствии с которым производилась сварка;

  • «ФИО сварщика»;

  • «№ удостоверения сварщика».

Раздел Информация об ответственном лице:

  • «Ответственное лицо» – ФИО лица, ответственного за безопасную эксплуатацию трубопровода;

  • «Номер приказа» – номер приказа о назначении ответственного лица;

  • «Дата приказа» – дата приказа о назначении ответственного лица.

Раздел Информация о проекте:

  • «Разработчик проекта» – название организации-разработчика проекта;

  • «Название проекта»;

  • «Номер рабочего чертежа»;

  • «Проект на опоры и подвески» – проект, согласно которого установлены и отрегулированы опоры и подвески;

  • «Перечень документов, предъявляемых при сдаче трубопровода в эксплуатацию».

Раздел Параметры испытаний и окружающей среды:

  • «Пробное давление на прочность» [кгс/см2] – давление испытаний трубопровода на прочность;

  • «Вид испытаний» при испытаниях на прочность. Выбирается из списка и принимает значения гидравлические или пневматические;

  • «Время выдержки» [ч] – время выдержки при испытаниях на герметичность;

  • «Падение давления» [%] – падение давления при испытаниях на герметичность;

  • «Температура окружающего воздуха» [ºС] – средняя температура наиболее жаркого месяца года. Используется при расчете тепловой изоляции;

  • «Относительная влажность воздуха» [%] – средняя относительная влажность атмосферного воздуха. Используется для расчета тепловой изоляции.

Раздел Информация о проекте:

  • «Монтажная организация»;

  • «Температура монтажа» [ºС]. По умолчанию «0»;

  • «№ разрешения на монтаж»;

  • «Дата выдачи разрешения»;

  • «Орган, выдавший разрешение»;

  • «№ свидетельства о монтаже»;

  • «Способы прокладки» трубопровода. Выбирается из списка.


Закладка «Атрибуты схемы» содержит параметры, отображаемые в штампе изометрической схемы и спецификации

  • «Название производства»;

  • «Название установки»;

  • «Разработал» – ФИО лица, выполнившего разработку (составление) изометрической схемы, показываемое в штампе и спецификации;

  • «Проверил» – ФИО лица, выполняющего проверку изометрической схемы, показываемое в штампе и спецификации.

Закладка «Атрибуты схемы»


Диалоговое окно «Список элементов трубопровода» содержит сводную информацию об элементах, которая автоматически генерируется по изометрической схеме и выводится в таблицу со следующими столбцами:

  • «Элемент» – наименование элемента;

  • «Типоразмер» – совокупность основных размеров элемента или его марка (условное обозначение);

  • «Стандарт» – стандарт на элемент (для труб выводится стандарт на сортамент);

  • «Материал» – материал (марка стали) элемента;

  • «Отбр. толщина» – отбраковочная толщина стенки элемента [мм];

  • «Количество» – количество метров для труб или штук для других элементов.

  • «Экспертиза» – нормативный источник, в соответствии с которым выполняется экспертиза материального исполнения элементов трубопровода.

Диалоговое окно «Список элементов трубопровода»

В диалоговом окне зеленым цветом отмечаются такие элементы, экспертиза материального исполнения для которых положительна (элементы допускается использовать при заданных рабочих условиях, т.к. их параметры включены в справочную базу данных).

Красным цветом отмечаются элементы, параметры которых не допускается использовать при заданных рабочих условиях (проверяемые параметры отсутствуют в справочной базе данных).

Белым цветом отмечаются элементы, для которых экспертиза не проводится или не достаточно данных для её проведения.


Описание графического редактора

Построение изометрических схем трубопровода выполняется в специализированном графическом редакторе. Текстовые надписи на изометрических схемах отображаются шрифтом «gost_a.ttf», разработанным компанией «АСКОН» в соответствии с требованиями стандартов ЕСКД.

Графический редактор содержит двадцать пять типов элементов трубопровода, не считая их модификаций. Построение схем может производиться как во фронтальной изометрической, так и в изометрической проекции. В процессе построения элементы последовательно устанавливаются в центр экрана, поворачиваются относительно осей координат на заданный пользователем угол и перемещаются на схеме. При совмещении одного элемента с другим происходит их автоматическое выравнивание и образуется соответствующее соединение (сварное, фланцевое, резьбовое). В результате формируется связанная конструкция, в которой поворот или перемещение любого элемента автоматически изменяет положение всех соединяемых с ним участков. С другой стороны направление элемента в соединении всегда может быть изменено пользователем по его желанию. При этом если направление элемента не будет совпадать с осями координат, то на соединяемых с ним трубах автоматически установится штриховка. Изображение изометрической схемы, построенной в графическом редакторе, приведено на рисунке.

Рис. Изометрическая схема трубопровода, построенного в графическом редакторе

У каждого элемента и соединения имеется диалоговое окно редактирования его параметров, в которое вводятся все необходимые сведения (материал, наименование, стандарт, размеры, марка электрода, ФИО сварщика и т.д.). Ввод большинства параметров осуществляется путем их выбора из раскрывающихся списков, сформированных по нормативной базе данных. Выбор из списков осуществляется в произвольном порядке при условии, что набор значений выбираемого параметра в каждом списке формируется с учетом ранее установленных значений других параметров в соответствии с нормативной документацией. Рекомендуемые нормативной документацией параметры (для труб, отводов, переходов, фланцев, приварных заглушек, шпилек, гаек) подсвечиваются зеленым фоном, не рекомендуемые – красным. Подсветка параметров позволяет пользователю производить оценку соответствия выбираемых параметров правилам безопасной эксплуатации. Параметры элементов можно также вносить вручную (с клавиатуры).

С целью облегчения процесса построения схем в графическом редакторе предоставляется набор следующих сервисных функций: автоматическое отображение пересечения труб, расстановка номеров позиций элементов и сварных соединений, групповая установка свойств элементов, крепежа и сварных стыков, определение линейного размера между двумя указанными пользователем точками, определение высотной отметки, расчет массы труб, расчет отбраковочной толщины стенки элементов (трубы, отвода, перехода, тройника, фланца, заглушки, арматуры). Для наглядной компоновки протяженных трубопроводов имеется возможность изменения условных длин труб и установки на них разрывов, изменения форматов и количества листов схемы. Имеется семь режимов визуализации изометрической схемы. Дополнительно в графическом редакторе реализованы функции копирования и вставки выделенных элементов через буфер обмена, а также отмены сделанных операций при построении контура изометрической схемы.


Принципы построения изометрических схем

Добавление элемента на изометрическую схему. Элемент трубопровода добавляется в центр экрана с помощью меню «Добавить элемент», горячих клавиш или панели кнопок.

Выбор режима выделения объектов (элементов, соединений, примечаний и т.д.). Для выделения объекта на изометрической схеме необходимо установить соответствующий «Режим» (выбор элементов, соединений, позиций и т.д.), например трубу можно выделить только в режиме «Выбор элементов».

Выделение элемента трубопровода кликом мыши. Выделить элемент трубопровода (труба, отвод и т.д.) кликом мыши (выделение изменяет цвет элемента). С выделенным элементом можно проводить следующие операции: перемещение на изометрической схеме, изменение ориентации в пространстве, редактирование параметров, удаление, соединение с другими элементами.

Выделение элемента рамкой мыши (элемента трубопровода, соединения, позиции, размера, примечания, замера, маркера). Выделить элемент рамкой мыши. Выделенный элемент, позиция, размер, примечание окрасится в синий цвет, а соединение в красный.

Выделение элементов рамкой мыши с клавишей Shift (добавление элемента в группу выделенных элементов). Удерживать клавишу Shift и выделить элемент рамкой или кликом мыши.

Выделение элементов рамкой мыши с клавишей Ctrl (удаление элемента из группы выделенных элементов). Удерживать клавишу Ctrl и выделить элемент рамкой или кликом мыши.

Перемещение элемента в пространстве схемы Выделить элемент и с помощью курсора мыши перенести его в установленное место на схеме.

Изменение ориентации элемента в пространстве (рис. 1). Выделить элемент. Выбрать в меню «Редактировать» - «Повернуть элемент» и указать необходимое направление. Одновременно элемент желательно поворачивать относительно одной оси. Если требуется повернуть элемент относительно двух осей, то сначала следует выполнить поворот относительно одной оси, затем закрыть диалог и повернуть элемент относительно другой оси.

Рис. 1. Диалоговое окно «Поворот элемента»

Соединение элементов между собой. Выделить один элемент и переместить его к другому элементу, чтоб концы соединяемых элементов совпадали. Подсоединяемый элемент примет направление элемента, к которому он будет присоединен (автоматическая привязка).

Изменение направления элемента в соединении (рис. 2). Выделить элемент, который следует повернуть относительно другого элемента в соединении (используется при повороте отвода вокруг оси соединения). Выделить соединение. Выбрать в меню «Редактировать» - «Повернуть стыковое соединение» и выбрать необходимый угол поворота.

Рис. 2. Диалоговое окно «Поворот элемента вокруг оси соединения»

Поворот врезки вокруг магистрали (рис. 3). Выделить соединение врезки. Выбрать в меню «Редактировать» - «Повернуть врезку вокруг магистрали» и выбрать необходимый угол поворота.

Рис 3. Диалоговое окно «Поворот врезки вокруг магистрали»

Снятие выделения с элемента и соединения. Выбрать в меню «Редактировать» - «Снять выделение» или нажать клавишу Esc.

Удаление выделенного элемента (элементов). Выделить удаляемый элемент (элементы). Выбрать в меню «Редактировать» - «Удалить элемент» или нажать клавишу Del.

Удаление (сварного, фланцевого) соединения Для отсоединения элементов друг от друга следует удалить место их соединения, для этого следует выделить удаляемое соединение и выбрать в меню «Редактировать» - «Удалить элемент» или нажать клавишуDel.

Нанесение линейного размера. Выбрать в меню «Добавить элемент» - «Размер». Указать на схеме с помощью левой клавиши мыши первую и вторую точки привязки размера, не отпуская при этом клавишу мыши. Размер можно поставить между двумя любыми точками, которые находятся на концах элементов, в местах сварных и фланцевых соединений, на пересечении нормалей отводов.

Добавление примечания. Выбрать в меню «Добавить элемент» - «Примечание». Написать текст примечания, например, дренаж. Нажать клавишу «ОК». Для привязки примечания к элементу следует предварительно выделить соответствующий элемент.

Добавление строительной конструкции (условного изображения прохода трубопровода через стену). Выделить трубу. Выбрать в меню «Добавить элемент» - «Строительную конструкцию». Указать курсором мыши место установки строительной конструкции на трубе. Для редактирования положения строительной конструкции на трубе следует выделить кликом мыши строительную конструкцию (при этом трубу выделять не следует) и переместить её курсором мыши.

Установка высотной отметки. Выбрать в меню «Добавить элемент» - «Высотная отметка». Указать на схеме с помощью левой клавиши точку привязки высотной отметки на соединении или концах элементах. Значение высотной отметки определяется автоматически в зависимости от установленных параметров элементов.

Установка базовой высотной отметки. Выделить высотную отметку. Выбрать в меню «Редактировать» - «Свойства элемента». Ввести значение высоты в метрах. Нажать кнопку «Установить значение». Нажать клавишу «ОК». Значения остальных высотных отметок на схеме будут отсчитываться от базовой.

Установка значения высотной отметки вручную (без привязки к размерам). Выделить высотную отметку. Выбрать в меню «Редактировать» - «Свойства элемента». Ввести значение вручную. Нажать клавишу «ОК».

Удаление значения высотной отметки, установленной вручную. Выделить высотную отметку. Выбрать в меню «Редактировать» - «Свойства элемента». Удалить значение. Нажать клавишу «ОК».


Описание основного меню графического редактора

Основное меню графического редактора содержит девять подпунктов.

Рис. Основное окно графического редактора изометрических схем

  1. Файл – сохранить изометрическую схему в базу данных или в файл, предварительный просмотр и печать, экспорт / импорт из программы СТАРТ.

  2. Вид – выбор проекции изометрической схемы и слоев, отображаемых на ней.

  3. Режим – переключение между режимами выделения объектов изометрической схемы. Для выделения элемента трубопровода, позиции, размера необходимо сначала выбрать соответствующий подпункт в данном подменю.

  4. Редактировать – используется для изменения свойств и ориентации элементов изометрической схемы.

  5. Добавить элемент – добавление элементов трубопровода, размеров, примечаний, замеров на изометрическую схему.

  6. Термозащита – добавление, редактирование и расчет тепловой изоляции.

  7. Трубопровод – редактирование параметров трубопровода, формирование отчетов паспорт и спецификация трубопровода, внесение данных по замерам толщины стенки и работам технического обслуживания.

  8. Сервис – вызов сервисных функций.

  9. Топология – функции для компоновки и корректировки 3D изображения трубопровода. Порядок корректировки приведен в разделе «Исправление коллизий и ошибок при отображении трубопровода в 3D».


Меню «Файл» содержит шестнадцать подпунктов

Рис. Содержание меню «Файл»

  1. Сохранить – сохранить изометрическую схему в базу данных.

  2. Добавить лист – добавление нового листа на изометрическую схему с возможностью выбора его ориентации (книжная, альбомная) и формата A4, А3, A2, A1. По желанию пользователя лист может иметь нестандартный размер.

  3. Свойства листов – изменение формата и ориентации листа или его удаление.

  4. Сохранить все WMF – сохранить изометрическую схему как рисунок в формате WMF, где каждый лист сохраняется в отдельный файл.

  5. Сохранить участок WMF – сохранить выделенный рамкой мыши участок схемы как рисунок в формате WMF.

  6. Печать – вывод изометрической схемы на печать. При выводе на печать листы автоматически масштабируются в формат A4. Для печати листа в оригинальном формате, его следует сохранить как рисунок WMF и напечатать во внешнем графическом редакторе.

  7. Предпросмотор – предварительный просмотр изометрической схемы (перед печатью).

  8. Настройка принтера – настройки печати и принтера.

  9. Сохранить в файл – сохранить изометрическую схему в файл с расширением pln. Если файл с таким именем не существует, то система предложит ввести имя файла. Если файл с таким именем существует, то расширение первоначального файла заменяется на pl~.

  10. Сохранить в файл как – сохранить изометрическую схему в файл под указанным именем.

  11. Загрузить из файла – загрузить изометрическую схему из указанного файла. При загрузке из файла все параметры трубопровода, включая журнальные записи и результаты замеров толщины стенки заменяются.

  12. Добавить из файла – добавить изометрическую схему из указанного файла к текущей схеме. Данную функцию можно использовать при объединении нескольких схем в одну, добавления фрагментов из одной изометрической схемы в другую.

  13. Настройка автосохранения – включение / выключение функции автоматического сохранения трубопровода в файл.

  14. Импорт из программы СТАРТ – функция импорта расчетной схемы трубопровода из файла открытого формата программы «СТАРТ» (разработчик НТП «Трубопровод»). Предварительно следует сохранить расчетную схему из оригинального файла с расширением *.ctp в файл открытого формата с расширением *.ini и добавить её в графический редактор посредством вышеуказанного пункта меню.

  15. Экспорт в СТАРТ – экспорт выделенного фрагмента трубопровода в файл открытого формата. Для открытия файла открытого формата следует запустить программу «СТАРТ», выбрать в меню «Файл» - «Импорт исходных данных» - «Из файла открытого формата».

  16. Выход – выход из графического редактора.


Меню «Вид» содержит шестнадцать пунктов (рис. 1)

Рис. 1. Содержание меню «Вид»

  1. Фронтальная изометрия (проекция координатных осей, см. рис. 2).

  2. Изометрия (проекция координатных осей, см. рис. 2).

    Фронтальная изометрическая проекция

    Изометрическая проекция

    Рис. 2. Проекции координатных осей графического редактора

  3. Трёхмерная топология – просмотр схемы трубопровода в режиме 3D.

  4. Отображать позиции элементов – включение (выключение) отображения позиций элементов. Позиции имеют выносные линии двух типов. К первому типу относятся позиции труб, где над чертой указывается номер позиции, а под чертой длина в метрах. Ко второму типу относятся позиции остальных элементов.

  5. Отображать позиции стыков – включение (выключение) отображения позиций сварных стыков. При отображении позиций сварных стыков под его номером показывается «Клеймо сварщика».

  6. Отображать текстовые примечания – включение (выключение) отображения текстовых примечаний.

  7. Отображать размеры – включение (выключение) отображения линейных размеров и высотных отметок.

  8. Отображать реперные точки – включение (выключение) отображения позиций реперных точек. При отображении реперных точек штамп изометрической схемы заменяется на штамп акта замеров ревизии (коррозионная карта СЗК-2,3), в который вставляется информация по трубам и отводам, находящимся на текущем листе, с указанием их типоразмера и отбраковочной толщины.

  9. Отображать замеры – включение (выключение) отображения результатов замеров толщины стенки трубопровода. Для реперных замеров дополнительно показывается № реперной точки.

  10. Отображать стороны света – включение (выключение) отображения элемента «Стороны цвета» (компас).

  11. Отображать штамп – включение (выключение) отображения штампа изометрической схемы.

  12. Отображать маркеры – включение (выключение) отображения маркеров (выделенных цветом участков трубопровода). Цвет и толщина выделения задается пользователем.

  13. Выделить элементы цветом – включение (выключение) выделения цветом элементов с указанием на полях их типоразмера, названия контура СУРНО, марки стали, наименования, даты монтажа.

  14. Настройка отображения замеров – вызов диалогового окна для выбора текущей сессии замеров и режима отображения выносных линий (см. рис. 3). На изометрической схеме показываются только результаты замеров для выбранной сессии.

    Рис. 3. Настройка отображения замеров

  15. Настройка маркера – настройка цвета и толщины маркеров, добавляемых на изометрическую схему (см. рис. 4 и 5).

    Рис. 4. Настройка цвета и толщины маркера

    Рис. 5. Выбор цвета маркера из палитры

  16. Настройка цветов выделенных элементов – вызов диалогового окна для выбора цвета выделенных на изометрической схеме элементов и соединений (см. рис. 6).

    Рис. 6. Настройка цветов выделения элементов и соединений


Меню «Режим» содержит тринадцать подпунктов

Рис. Содержание меню «Режим»

  1. Выбор элементов – режим выбора элементов (труб, деталей, арматуры) трубопровода. В данном режиме колесико прокрутки мыши при удержании клавиши Shift изменяет масштаб изображения.

  2. Выбор соединений – режим выбора соединений (сварных, фланцевых, штуцерных).

  3. Редактирование труб – режим изменения условной длины (проекции) трубы на изометрической схеме. Действительную длину трубы в пространстве следует редактировать через диалоговое окно «Редактирование атрибутов трубы». Условная длина трубы не равна действительной длине и предназначена для компоновки изометрической схемы.

  4. Редактирование опор – режим изменения условного положения опор и подвесок на трубе (действительное положение задается при редактировании параметров опор и подвесок).

  5. Редактирование позиций – режим выбора позиций элементов и сварных стыков.

  6. Редактирование размеров – режим выбора размеров (для перемещения размера на требуемое расстояние вверх или вниз относительно точек привязки или перемещения текстовой надписи, удаления размера).

  7. Редактирование примечаний – режим выбора текстовых надписей.

  8. Редактирование замеров – режим выбора позиций замеров толщины стенки элементов.

  9. Редактирование высотных отметок – режим выбора высотных отметок.

  10. Редактирование маркеров – режим выбора маркеров.

  11. Масштабирование – отображение области экрана, выделенной курсором мыши. В данном режиме при нажатии левой клавиши мыши осуществляется приближение, правой – удаление, также изменяет масштаб изображения колесико прокрутки мышки.

  12. Панорамирование – перемещение по схеме с помощью курсора мыши без изменения масштаба.

  13. Масштаб 1:1 – установление первоначального масштаба схемы.


Меню «Редактировать» содержит одиннадцать подпунктов

  1. Отменить действие – отмена выполненного действия (откат назад). Отмена действий производится только для команд, связанных с построением изометрических схем трубопровода и не распространяется на редактирование свойств его элементов.

  2. Вернуть отмененное действие (откат вперед).

  3. Снять выделение – снятие выделения с объекта (элемента, позиции, размера и т.д.).

  4. Повернуть элемент – поворот элемента вокруг выбранной оси на заданный угол.

  5. Повернуть стыковое соединение – поворот элемента в стыковом соединении относительно другого элемента в соединении на заданный угол (предварительно следует выбрать элемент и соединение, относительно которого элемент будет поворачиваться).

  6. Повернуть врезку вокруг магистрали – поворот врезки относительно магистрали на заданный угол. Предварительно нужно выделить соединение магистрали и врезки.

  7. Разорвать трубу – указание условного разрыва на трубе (используется для компоновки изометрической схемы). Для установки разрыва следует выделить трубу, указать точку разрыва курсором мыши на трубе. Для установки буквенного обозначения разрыва следует выбрать режим «выбор соединений», выделить рамкой мышки разрыв и ввести его обозначение.

  8. Удалить элемент – удаление выделенного элемента.

  9. Свойства элемента – вызов диалогового окна редактирования параметров элементов.

  10. Копировать – скопировать выделенный элемент или участок трубопровода.

  11. Вставить – вставить скопированный элемент или участок трубопровода. Вставка происходит в то место, где осуществлялось копирование (после вставки элементы следует переместить в соответствующее место на схеме).

Рис. Содержание подменю «Редактировать»


Меню «Добавить элемент» содержит двадцать семь подпунктов

  1. Трубу – добавление трубы.

  2. Отвод – добавление отвода.

  3. Фланец – добавление фланца.

  4. Тройник – добавление тройника.

  5. Гнутую трубу – добавление гнутой трубы, состоящей из произвольного количества гнутых и прямых участков.

  6. Крестовину – добавление крестовины.

  7. Элемент - ответвление – добавление нестандартного элемента.

  8. Переход – добавление перехода.

  9. Заглушку – добавление заглушки. Содержит подменю:

  • Приварная – приваривается к элементам. Приварная заглушка имеет следующие типы: эллиптическая, сферическая, плоская приварная, ребристая.

  • Фланцевая – подсоединяется к фланцу.

  • Быстросъемная – заглушка, состоящая из двух нестандартных фланцев и поворотной заглушки восьмерки, устанавливаемой между ними. Быстросъемная заглушка рассматривается как один элемент.

  10. Арматуру – добавление арматуры. Тип арматуры - задвижка, клапан запорный, клапан предохранительный, клапан обратный, кран и т.д. задается при редактировании её параметров.

  11. Компенсатор – добавление компенсатора.

  12. Аппарат – добавление аппарата (теплообменник, колонна, насос и т.д.).

  13. Аппарат элемент – добавление аппарата элемента, который входит в спецификацию и паспорт трубопровода (фильтр, конденсатоотводчик, расходомер и т.д.).

  14. Бобышку – добавление бобышки.

  15. Ниппель – добавление ниппеля (элемент трубопроводов высокого давления, выполняющий функцию перехода с высокого давления на низкое, т.е. для соединения труб с большей толщиной стенкой с трубами с меньшей толщиной стенки).

  16. Велдолет – добавление велдолета (элемент трубопроводов высокого давления, предназначенный для соединения врезки с магистралью).

  17. Штуцер – добавление штуцера.

  18. Межфланцевый элемент – добавление межфланцевого элемента. Содержит подменю:

  • диафрагма;

  • заглушка с ручкой (заглушка для отглушения);

  • заглушка поворотная (имеет положения открыто и закрыто);

  • дроссельная шайба.

  19. Опору – добавление опоры.

  20. Подвеску – добавление подвески.

  21. Размер – установка линейных размеров. Размер устанавливается между двумя точками, которые находятся на концах элементов, в местах сварных и фланцевых соединений, на пересечении нормалей отводов. Установка размеров производится посредством указания курсором первой и второй точек привязки и удерживанием левой клавиши мыши.

  22. Примечание – добавление произвольного текста в качестве пояснительной информации с привязкой к элементу или без привязки. Для привязки примечания к элементу, последний необходимо предварительно выделить. Размер шрифта примечания может задавать пользователь, по умолчанию размер шрифта 3 мм.

  23. Строительную конструкцию – добавление условного изображения прохода трубопровода через стену. Для добавления строительной конструкции следует выделить трубу и указать на ней кликом мыши положение строительной конструкции.

  24. Замер – добавление элемента, показывающего результат измерения толщины стенки.

  25. Высотную отметку – добавление высотной отметки (значения высоты в указанном месте относительно нулевой отметки).

  26. Стороны света – добавление компаса, показывающего расположение координатных осей относительно сторон света.

  27. Маркер – добавление маркера (выделения цветом участков трубопровода).

Рис. Содержание подменю «Добавить элемент»


Меню «Термозащита» содержит три подпункта

Рис. Содержание меню «Термозащита»

  1. Редактировать – редактирование параметров тепловой изоляции, покрытия или паровой рубашки.

  2. Рассчитать – расчет минимальной толщины слоя и объема тепловой изоляции.

  3. Удалить все – удаление тепловой изоляции, покрытия или паровой рубашки на всех элементах.


Меню «Трубопровод» содержит четырнадцать подпунктов

Рис. Содержание меню «Трубопровод»

  1. Атрибуты трубопровода – внесение и просмотр паспортно-технических параметров трубопровода и редактирование текстовой надписи штампа.

  2. Журнал – ведение эксплуатационного журнала по работам технического обслуживания.

  3. Спецификация трубопровода – генерация отчета «Спецификация трубопровода».

  4. Паспорт трубопровода – генерация отчета «Паспорт трубопровода».

  5. Технологическая карта ремонта – выбор режимов и электродов ручной электродуговой сварки, генерация отчета «Технологическая карта ремонта».

  6. Акт ревизии и отбравковки – вызов диалогового окна для формирования отчета «Акт ревизии и отбораковки » (предварительно необходимо выделить элементы, данные по которым будут вставлены в отчет).

  7. Свидетельство о монтаже – генерация отчета «Свидетельство о монтаже трубопровода» со всеми прилагаемыми формами в соответствии с СА 03-005-07.

  8. Экспертиза сварных соединений – генерация отчета, включающего информацию по сварным соединениям изометрической схемы, а также результаты проверки их типов, геометрических размеров, марок электродов на соответствие требованиям РД 38.13.004-86 и ГОСТ 16037-80.

  9. Акт замеров толщины стенки – вызов диалогового окна для формирования отчета по результатам замеров толщины стенки для выбранной сессии замеров.

  10. Толщинометрия – ввод и редактирование информации по результатам измерения толщины стенки элементов.

  11. Остаточный ресурс – расчет остаточного ресурса.

  12. Реперные точки – редактирование реперных точек на элементах (замеров толщины стенки, которые являются реперными).

  13. Назначить контур – установка / редактирование контура для программы СУРНО на элементы трубопровода (удаление контура на элементе производится аналогичным образом, только в поле «название контура» следует установить пустое значение).

  14. Список контуров – сводная информация по контурам СУРНО на элементах трубопровода с указанием диаметров и длины труб.


Меню «Сервис» содержит четырнадцать подпунктов (рис. 1)

Рис. 1. Содержание меню «Сервис»

  1. Рассчитать массу труб на схеме – расчет массы всех труб на схеме. Если марка стали и стандарт на сталь не заданы, то плотность трубы в расчете принимается 7850 кг/см3.

  2. Установить дату трубопровода на все элементы схемы – установка даты монтажа всех элементов равной дате монтажа трубопровода.

  3. Рассчитать отбраковочную толщину на схеме – расчет минимальной толщины стенки с учетом действия внутреннего давления для труб, отводов, переходов, тройников, заглушек, фланцев, арматуры (для рабочих условий). Предлагается два варианта расчета (см. рис. 2) : 1 – расчет отбраковочной толщины для всех элементов на схеме (если у элемента указана отбраковочная толщина, то она заменится на рассчитанную); 2 – расчет только для тех элементов, у которых не указана отбраковочная толщина.

    Рис. 2. Расчет отбраковочной толщины стенки элементов

  4. Расчет напряжений в цепочке элементов – расчет напряжений в выделенном участке трубопровода от действия внутреннего давления и весовых нагрузок.

  5. Авторасстановка позиций элементов – автоматическая расстановка позиций элементов, соединяющихся между собой, где началом отсчета является выделенный элемент.

  6. Авторазмещение позиций элементов – автоматическое выравнивание и размещение положения позиций элементов в графическом редакторе.

  7. Поиск по позиции – поиск элемента на схеме по номеру позиции.

  8. Авторасстановка позиций соединений – автоматическая расстановка позиций сварных стыков по цепочке, где началом отсчета является выделенное сварное соединение.

  9. Удалить позиции всех соединений – удаление номеров позиций всех сварных стыков стыков на изометрической схеме.

  10. Выровнять элемент – помещение выделенного элемента в начало координат и выравнивание его положения относительно осей X-Y.

  11. Выровнять все элементы – помещение всех элементов изометрической схемы в начало координат и выравнивание их положения относительно осей X-Y. Если выделить мышкой любой элемент и перенести его, то геометрия всех связных с ним элементов восстанавливается. Данная функция предназначена для поиска элементов, находящихся за границей штампа изометрической схемы и исправления других ошибок на трубопроводе.

  12. Сформировать/обновить комплекты элементов – создание комплектов элементов по изометрической схеме (уникального набора параметров элементов).

  13. Перенести замеры из толщинометрии на схему – добавление замеров на изометрическую схему из текущей сессии замеров (текущая сессия замеров выбирается в диалоговом окне на рис. 3. меню «Вид») если замеры были внесены через таблицу.

  14. Выделить на схеме все …. – функция группового выделения на изометрической схеме труб, отводов, арматуры, фланцев, компенсаторов, опор, подвесок, врезок, сварных и фланцевых соединений с заданными параметрами (см. рис. 3).

Рис. 3. Выделение на схеме всех труб с наружным диаметром 57 мм и толщиной стенки 4 мм (списки с параметрами в диалоговом окне формируются автоматически на основе данных по элементам схемы)


Меню «Топология» содержит четыре подпункта

Рис. Содержание меню «Топология»

  1. Топологические координаты – задание или просмотр топологических (3D) координат выделенного элемента.

  2. Матрица 4х4 элемента топологии – просмотр стандартной матрицы DirectX, в которой задана ориентация элемента в топологии (в трехмерном пространстве).

  3. Матрица 4х4 элемента изометрички – просмотр стандартной матрицы DirectX, в которой задана ориентация элемента на изометрической схеме.

  4. Выровнять все элементы топологии – обнуление топологических координат всех элементов. После вызова данной функции необходимо выбрать пункт Топологические координаты для автоматического перестроения 3D изображения трубопровода и сохранить сделанные изменения.


Условные обозначения элементов изометрической схемы, используемые в графическом редакторе

№

Наименование элемента

Условное обозначение

1

Труба

2

Труба гнутая.

Количество, размеры и ориентация гнутых и прямых участков задается пользователем

3

Отвод

4

Фланец

5

Тройник

6

Крестовина

Элемент ответвление (нестандартный элемент для разделения потока).

Количество и положение его концов задается пользователем, способы соединения концов приведены ниже

7

Фланцевое

Сварное

Штуцерное

Комбинированное

8

Переход

Заглушка приварная

9

Эллиптическая, сферическая

10

Плоская приварная, ребристая

11

Заглушка фланцевая (глухой фланец)

12

Заглушка быстросъемная

Арматура

Способы соединения концов арматуры

13

Фланцевое

Сварное

Штуцерное

Положение концов арматуры

14

Проходная

15

Угловая

16

Трехходовая

17

Четырехходовая

Типы арматуры

18

Задвижка

19

Затвор

20

Клапан запорный

(устаревшее название - вентиль)

21

Клапан обратный

22

Клапан отсекающий

23

Клапан регулирующий

24

Клапан предохранительный

25

Кран

Компенсатор

Способы соединения компенсатора

26

Фланцевое

Сварное

Типы компенсаторов

27

Линзовый

28

Сильфонный

Аппарат

Способы соединения аппарата

29

Фланцевое

Сварное

Штуцерное

Слив (сливная воронка)

Аппарат-элемент (нестандартный элемент, выполняющий технологическую функцию и принадлежащий трубопроводу, например, фильтр).

Количество и положение его концов задается пользователем. Способы соединения концов аппарата-элемента приведены ниже

30

Фланцевое

Сварное

Штуцерное

31

Бобышка (для установки термопары)

32

Ниппель (переход с высокого давления на низкое)

33

Велдолет (седловина для трубопроводов высокого давления)

34

Штуцер

Межфланцевые элементы

35

Диафрагма

36

Дроссельная шайба

37

Заглушка с рукояткой

38

Заглушка поворотная

Опора

Типы опор

39

Подвижная

40

Неподвижная

41

Шариковая

42

Направляющая

43

Скользящая

44

Катковая

45

Упругая

Подвеска

Типы подвесок

46

Неподвижная

47

Направляющая

48

Упругая

Рубашка обогрева (паровая рубашка)

49

Труба с рубашкой обогрева

50

Арматура с рубашкой обогрева

51

Строительные конструкции (проход через стену)

52

Примечание

53

Примечание с выносной линией

54

Номер позиции трубы

(над чертой – номер позиции трубы, под чертой – длина трубы в метрах)

55

Номер позиции элементов, за исключением труб

56

Номер позиции сварного стыка

57

Номер позиции сварного стыка с клеймом сварщика

58

Номер реперной точки для замера толщины стенки

59

Замер (толщины стенки)

Штриховка (показывается автоматически, если элемент отклоняется от осей координат X,Y,Z)

60

Элемент повернут относительно оси Y и находится в горизонтальной плоскости ZX (штриховые линии параллельны горизонту)

61

Элемент повернут относительно оси Z и находится в вертикальной плоскости YX (штриховые линии параллельны вертикали)

62

Элемент отклоняется от вертикальной и горизонтальной плоскостей

63

Линейный размер, мм

64

Высотная отметка, [м] (высота относительно базовой отметки)

65

Стороны света (компас) с отображением осей координат

66

Стороны света (компас)

67

Маркер с привязкой к элементам (цвет и толщина маркера выбирается пользователем)

68

Маркер без привязки к элементам


Поворот элемента на изометрической схеме

Поворот элемента рассмотрен на примере «трубы», которая изначально расположена горизонтально (параллельно оси X):

В таблице приведены различные положения «трубы» после выполнения операции поворота.

Описание задачи | Изображение на изометрической схеме
Расположить трубу вертикально (параллельно оси Y) |
Расположить трубу горизонтально (по направлению к пользователю и параллельно оси Z) |
Расположить трубу под углом 45 град. к оси X в вертикальной плоскости |
Расположить трубу под углом 45 град. к оси Х в горизонтальной плоскости |


Поворот отвода в стыковом соединении

Задача | До | После
Повернуть отвод с позицией №4 относительно сварного соединения №3 на 90 град. в горизонтальной плоскости при помощи операции «Повернуть соединение» |  |

Указанная операция позволяет упростить процесс редактирования изометрической схемы без потери данных по сварному соединению. Последовательность действий при выполнении операции рассмотрена ниже.

Изображение

Действия

  1. Построение схемы.

    Примечание

    Маркерами зеленого цвета обозначены места присоединения отводов к трубам для получения рассматриваемого соединения.

    Нет никакой разницы, какими концом производится присоединение элемента, но в некоторых случаях построение выполняется быстрее.

  2. Переход в режим «Выбор элементов».

    1-й способ — выбор в меню «Режим» - «Выбор элементов»

    2-й способ — нажатие кнопки «Выделение элементов»

  3. Выделение элемента, который следует повернуть относительно другого элемента в соединении.

    Примечание: для выполнения примера следует выделить НИЖНИЙ отвод.

  4. Переход в режим «Выбор соединений».

    1-й способ — выбор в меню «Режим» - «Выбор соединений»

    2-й способ — нажатие кнопки «Выделение соединений»

  5. Выделение соединения.

    Примечание: для выполнения примера следует выделить ВЕРХНЕЕ соединение выбранного отвода.

  6. Поворот соединения.

    1-й способ — выбор в меню «Редактировать» - «Повернуть стыковое соединение»

    2-й способ — нажатие кнопки «Повернуть соединение»

  7. Выбор необходимого угла поворота.

    Примечание: для выполнения примера следует выбрать 90 град.

См. также построение участков с отводами 45 градусов


Поворот врезки вокруг магистрали на изометрической схеме

Операция «поворот врезки вокруг магистрали» рассмотрена на двух примерах, представленных в таблице ниже. Указанная операция позволяет упростить процесс редактирования изометрической схемы без потери данных по сварному соединению.

Исходное положение | Кончное положение | Изображение в 3D*
В трубу, расположенную вертикально, производится врезка дугой трубы, которая имеет горизонтальное положение параллельно оси X. | Задача №1: Расположить врезку параллельно оси Z
 | Задача №2: Расположить врезку противоположно первоначальному положению

* Примечание: 3D изображение врезки приводится для наглядности, размеры 3D изображения зависят от наружных диаметров и длин «труб».


Построение «гнутой трубы»

Задача | Схема
Нарисовать элемент «гнутая труба» с наружным диаметром 32 мм и толщиной стенки 3.5 мм (материал — марка стали 20). Размеры элемента [мм] указаны на схеме. |

Изображение

Действия

1. Добавление элемента «гнутая труба».

2. Редактирование атрибутов гнутой трубы на вкладке «Основные атрибуты».

Внесение данных по:

  • марке стали (20);

  • наружному диаметру (32);

  • толщине стенки трубы (3.5).

Примечание: параметр «Длина [мм]» равен сумме длин всех прямых и гнутых участков.

3. Переход на вкладку «Участки гнутой трубы» и редактирование прямого участка.

  • задание длины участка (2000 мм);

  • задание длины участка на изометричке (20).

Примечание: длина участка на изометричке задается, исходя из удобства и наглядности отображения всей гнутой трубы на изометрической схеме.

4. Редактирование гнутого участка:

  • изменение атрибутов реальной трубы — задание радиуса кривизны (64 мм);

  • изменение атрибутов изображения трубы на изометричке — радиус кривизны (6 мм).

    Примечание:

  • радиус кривизны реальной трубы, как правило, задается равным двум наружным диаметрам (32х2=64);

  • радиус кривизны изображения трубы на изометричке задается исходя из удобства и наглядности отображения всей гнутой трубы на изометрической схеме.

5. Добавление ВТОРОГО прямого участка и задание его атрибутов:

  • длины участка (1000 мм);

  • длины участка на изометричке (10 мм).

    Примечание: по умолчанию элемент «гнутая труба» имеет 1 прямой и 1 гнутый участок.

6. Добавление ВТОРОГО гнутого участка и задание его атрибутов:

    Атрибуты реальной трубы:

  • угла кривизны (90 град.);

  • радиуса кривизны (64 мм);

  • угол поворота (90 град);

    Атрибуты изображения трубы на изометричке:

  • радиус кривизны (6 мм).

Примечание: при задании угла поворота в 90, 180, 0 град. и др., можно также получить другие исполнения гнутой трубы.

7. Добавление ТРЕТЬЕГО прямого участка и задание его атрибутов:

  • длины участка (2000 мм);

  • длины участка на изометричке (20 мм).

В результате выполнения шагов 1 — 7 можно получить элемент «гнутая труба» следующего вида:


Построение участков трубопровода с отводами 45 градусов

Изометрическая схема | № позиции | Комментарий
Соединение №1 Два отвода с углом изгиба 45 град. в вертикальной плоскости
 | 1 | Горизонтальная труба
 | 2 | Отвод. Угол изгиба 45 град.
 | 3 | Труба с углом поворота в вертикальной плоскости минус 45 град.
 | 4 | Отвод. Угол изгиба 45 град.
 | 5 | Горизонтальная труба
Соединение №2 Два отвода с углом изгиба 45 град. в горизонтальной плоскости
 | 1 | Горизонтальная труба
 | 2 | Отвод. Угол изгиба 45 град.
 | 3 | Труба с углом поворота в горизонтальной плоскости 45 град.
 | 4 | Отвод. Угол изгиба 45 град.
 | 5 | Горизонтальная труба
Соединение №3 Отводы с углом изгиба 45 и 90 град., где отвод с углом изгиба 90 град. повернут на 45 град.
 | 1 | Горизонтальная труба
 | 2 | Отвод. Угол изгиба 45 град.
 | 3 | Труба с углом поворота в вертикальной плоскости минус 45 град.
 | 4 | Отвод. Угол изгиба 90 град.
 | 5 | Горизонтальная труба
Соединение №4 Отвод с углом изгиба 90 и 45 град., где отвод с углом изгиба 90 град. повернут на 45 град.
 | 1 | Горизонтальная труба
 | 2 | Отвод. Угол изгиба 90 град.
 | 3 | Труба с углом поворота в вертикальной плоскости минус 45 град. и поворотом вокруг оси Y на 90 град.
 | 4 | Отвод. Угол изгиба 45 град.
 | 5 | Вертикальная труба

Общие рекомендации при построении нестандартных соединений

    1. Разделение основной изометрической схемы

    2. Формирование нестандартного соединения элементов

    3. Стыковка нестандартного соединения с основной изометрической схемы

    Нестандартное соединение элементов формируется на том же листе, где и основная изометрическая схема, но без соединения со схемой.

    На концах нестандартного соединения рекомендуется расположить «трубы».

    Они будут показывать как ориентировано соединение в пространстве, так как при отклонении направления труб от стандартных осей X, Y, Z появляется штриховка.

    После формирования соединения вспомогательные трубы удаляются.

    Присоединение к основной изометрической схеме производится после полного формирования нестандартного соединения элементов.


Режимы визуализации схемы

В графическом редакторе изометрических схем имеется семь режимов визуализации:

  • Схема (трассировка трубопровода);

  • Схема и позиции элементов;

  • Схема и позиции сварных стыков;

  • Схема и размеры (линейные размеры и высотные отметки);

  • Схема и реперные точки (при отображении реперных точек в штамп всталяются сведения по 3 наибольшим типоразмерам труб и 2 наибольшим типоразмерам отводов на текущем листе с указанием их отбраковочных толщин);

  • Схема и замеры (результаты замеров толщины стенки);

  • Схема и маркеры.

  • Выделение цветом типоразмеров труб, отводов, переходов, тройников, фланцев, арматуры.


Визуализация схемы трубопровода


Визуализация схемы трубопровода и позиций элементов


Визуализация схемы трубопровода и позиций сварных стыков


Визуализация схемы трубопровода и размеров


Визуализация схемы трубопровода и реперных точек


Визуализация схемы трубопровода и замеров


Визуализация схемы трубопровода и маркеров


Отображение типоразмеров элементов цветом

Типоразмеры на полях отображаются автоматически для всех труб, отводов, переходов, тройников, фланцев, арматуры изометрической схемы, находящихся на соответствующей странице. Список типоразмеров на полях обновляется при выборе в меню «Вид» - «Отобразить типоразмеры цветом» или нажатии клавиш «Ctrl + L» (если пользователь изменил размеры элементов, то для обновления списка типоразмеров на полях следует повторно вызвать данную команду). Типоразмеры на полях выделяются как примечания, перетаскиваются с помощью курсора мыши на странице (для печати) или удаляются, однако их новое положение на странице не сохраняется (при повторном вызове команды типоразмеры устанавливаются в первоначальное место).


Редактирование параметров элементов трубопровода

У каждого элемента трубопровода имеется диалоговое окно редактирования его параметров (атрибутов), в которое вводятся все необходимые сведения (дата монтажа, материал, стандарт, типоразмер и т.д.). Для установки этих параметров необходимо выделить элемент и выбрать в меню «Редактирование» - «Свойства элементов» (или использовать клавишу Space).

Ввод большинства параметров осуществляется путем их выбора из раскрывающихся списков, сформированных по нормативной базе данных. Выбор из списков осуществляется в произвольном порядке, где каждый список формируется с учетом ранее установленных значений других параметров. При этом рекомендуемые нормативной документацией параметры (для труб, отводов, переходов, фланцев, приварных заглушек) подсвечиваются зеленым фоном, не рекомендуемые – красным.

Примечание. Если при каком либо сочетании некоторых параметров раскрывающиеся списки пустые, то параметры введены с ошибками или в нормативной базе данных отсутствуют сведения для такого сочетания параметров.

Предусмотрена групповая установка параметров труб, отводов, переходов, фланцев, а также сварных соединений, которая осуществляется следующим образом. Предварительно следует выбрать элементы одного типоразмера с удержанием клавиши Shift, затем вызвать диалоговое окно редактирования их свойств и установить требуемые параметры. Для ускорения ввода данных рекомендуется использовать функцию «Комплект элементов» (копирование свойств элементов). Для этого после внесения всех данных по элементу следует нажать кнопку «Добавить в комплект». При редактировании свойств другого элемента следует раскрыть список «Комплект элементов» и выбрать в нем соответствующий подпункт.

Примечание. «Комплект элементов» сохраняется только на период сеанса работы, но пользователь может сформировать его посредством меню «Сервис» – «Сформировать / обновить комплекты элементов».


Параметры трубы

  • «Дата монтажа»;

  • «Марка стали»;

  • «Наружный диаметр [мм]»;

  • «Номинальная толщина стенки [мм]» – проектная толщина стенки трубы;

  • «Техническое требование» – стандарт на технические требования (материальное исполнение);

  • «Сортамент» – стандарт на сортамент (размеры);

  • «Стандарт на сталь» – стандарт на сталь трубы;

  • «Тип трубы» – Бесшовная, Электросварная прямошовная, Электросварная спиральношовная;

  • «Марка трубы» – условное обозначение типоразмера трубы, например: «133х4», «10,3х1,45 (1/8") SCH 30»;

  • «Группа» – группа труб;

  • «Длина [мм]» – действительная длина трубы;

  • «Плотность стали [кг/м3]». Плотность стали, по умолчанию принимается равной 8750 кг/м3;

  • «Масса трубы [кг]». Рассчитывается при нажатии кнопки [image];

  • «Отбраковочная толщина стенки [мм]». Рассчитывается при нажатии кнопки [image];

  • «Позиция» – номер позиции на схеме. Под позицией показывается длина трубы в метрах;

  • «Комплект труб» – список труб, добавленных в комплект элементов.


    Параметры отвода

  • «Дата монтажа»;

  • «Марка стали»;

  • «Наружный диаметр [мм]»;

  • «Номинальная толщина стенки [мм]»;

  • «Стандарт на отвод» – стандарт на конструкцию и размеры;

  • «Стандарт на сталь» – стандарт на сталь отвода;

  • «Тип отвода» – Крутоизогнутый, Секционный, Штампосварной;

  • «Способ изготовления» – Бесшовный, Сварной, Штампосварной;

  • «Угол изгиба [град]» – угол гиба отвода;

  • «Радиус изгиба [мм]» – радиус гиба отвода;

  • Если тип отвода секционный то «Угол скоса секционного отвода [град]» – требуется для расчетов отбраковочной толщины стенки секционного отвода, как правило, для угла изгиба отвода 90º, угол скоса равен 15º;

  • «Длина [мм]» – расстояние от торца отвода до пересечения нормалей, восстановленных из торцов;

  • «Марка отвода» – условное обозначение типоразмера отвода;

  • «Масса отвода [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект отводов».


Параметры перехода

  • «Дата монтажа»;

  • «Марка стали»;

  • «Наружный диаметр больший [мм]»;

  • «Наружный диаметр меньший [мм]»;

  • «Номинальная толщина стенки большая [мм]»;

  • «Номинальная толщина стенки меньшая [мм]»;

  • «Стандарт на переход» – стандарт на конструкцию и размеры;

  • «Стандарт на сталь» – стандарт на сталь перехода;

  • «Тип перехода» – Концентрический, Эксцентрический;

  • «Марка перехода» – условное обозначение типоразмера перехода;

  • «Способ изготовления» – Бесшовный, Сварной;

  • «Длина перехода [мм]»;

  • «Масса перехода [мм]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект переходов».


Параметры тройника

  • «Дата монтажа»;

  • «Марка стали»;

  • «Наружный диаметр магистрали [мм]»;

  • «Наружный диаметр штуцера [мм]»;

  • «Номинальная толщина стенки магистрали [мм]»;

  • «Номинальная толщина стенки штуцера [мм]»;

  • «Стандарт на тройник» – стандарт на конструкцию и размеры тройника;

  • «Стандарт на сталь» – стандарт на сталь тройника;

  • «Тип тройника» – Бесшовный, Сварной, Штампосварной;

  • «Марка тройника» – условное обозначение типоразмера тройника;

  • «Длина [мм]» – длина тройника;

  • «Высота [мм]» – расстояние от оси магистрали до края штуцера;

  • «Масса тройника [кг]»;

  • «Отбраковочная толщина стенки магистрали [мм]»;

  • «Отбраковочная толщина стенки штуцера [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект тройников».


Параметры заглушки приварной

  • «Дата монтажа»;

  • «Марка стали»;

  • «Наружный диаметр [мм]»;

  • «Номинальная толщина стенки [мм]»;

  • «Стандарт на заглушку» – стандарт на конструкцию и размеры;

  • «Стандарт на сталь» – стандарт на сталь заглушки;

  • «Тип заглушки» – Эллиптическая, Сферическая, Плоская приварная, Ребристая;

  • «Марка заглушки» – условное обозначение типоразмера;

  • «Масса заглушки [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект заглушек».


Параметры заглушки фланцевой или глухого фланца

  • «Дата монтажа»;

  • «Марка стали»;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»;

  • «Стандарт на фланцевую заглушку» – стандарт на конструкцию и размеры;

  • «Стандарт на сталь» – стандарт на сталь заглушки;

  • «Марка заглушки» – условное обозначение типоразмера;

  • «Масса заглушки [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект заглушек».


Параметры заглушки быстросъемной, состоящей из из двух специальных фланцев привариваемых к трубопроводу и заглушки восьмерки, зажимаемой между ними

  • «Дата монтажа»;

  • «Марка стали фланца» – марка стали специального фланца заглушки;

  • «Марка стали патрубка» (если есть) – марка стали патрубка заглушки, который приваривается к специальному фланцу;

  • «Марка стали заглушки» – марка стали заглушки, устанавливаемой между специальных фланцев;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»;

  • «Стандарт на заглушку»;

  • «Стандарт на сталь фланца»;

  • «Стандарт на сталь патрубка»;

  • «Стандарт на сталь заглушки»;

  • «Длина [мм]»;

  • «Марка заглушки» – условное обозначение типоразмера;

  • «Масса заглушки [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект заглушек».


Параметры компенсатора

  • «Дата монтажа»;

  • «Тип компенсатора» – Линзовый, Сильфонный;

  • «Тип присоединения» – Фланцевый, Сварной;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»;

  • «Марка компенсатора» – условное обозначение типоразмера;

  • «Стандарт на компенсатор»;

  • «Сталь фланца» (марка стали фланца приваренного к компенсатору, если тип присоединения фланцевый);

  • «Сталь патрубка» – марка стали патрубка компенсатора;

  • «Сталь компенсатора» – марка стали линзы или сильфона компенсатора;

  • «Стандарт на сталь фланца» (если тип присоединения фланцевый);

  • «Стандарт на сталь патрубка»;

  • «Стандарт на сталь компенсатора»;

  • Если «тип присоединения» фланцевый то « Тип уплотнительной поверхности» может принимать следующие значения: С соединительным выступом, С выступом, С впадиной, С шипом, С пазом, Под линзовую прокладку, Под прокладку овального сечения;

  • «Номинальная толщина стенки [мм]»;

  • «Длина [мм]»;

  • «Масса компенсатора [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект компенсаторов».


Параметры фланца

  • «Дата монтажа»;

  • «Марка тали»;

  • «Условный диаметр [мм]»;

  • «Условное давление, [кгс/см2]»;

  • «Стандарт на фланец» – стандарт на конструктивные размеры;

  • «Стандарт на сталь»;

  • «Тип фланца» – Приварной встык, Плоский приварной;

  • «Тип уплотнительной поверхности» – С соединительным выступом, С выступом, С впадиной, С шипом, С пазом, Под линзовую прокладку, Под прокладку овального сечения;

  • «Марка фланца» – условное обозначение типоразмера фланца;

  • «Длина фланца [мм]» – общая длина фланца;

  • «Толщина фланца [мм]»– толщина бурта фланца;

  • «Масса фланца [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект фланцев».


Рис. 1. Диалоговое окно «Редактирование параметров арматуры. Закладка основные параметры»

Рис. 2. Диалоговое окно «Редактирование параметров арматуры. Закладка параметры ППК»

Параметры арматуры

    Закладка «Основные параметры» (рис. 1).

  • «Тип арматуры» – Задвижка, Затвор, Клапан запорный, Клапан обратный, Клапан регулирующий, Клапан предохранительный, Клапан отсекающий, Кран. Отображение (отрисовка) арматуры в графическом редакторе зависит от её типа;

  • «Тип присоединения» – Сварной, Фланцевый, Штуцерный;

  • «Тип привода» – механический (маховик), механический (конический редуктор), механический (цилиндрической редуктор), механический (червячный редуктор), гидравлический, пневматический, электрический, электромагнитный;

  • «Положение концов» – Проходная если направления входа и выхода совпадают (например, задвижка, затвор, клапан регулирующий и т.д.), Угловая если вход и выход расположены под углом 90° (например, клапан предохранительный), Трехходовая, Четырехходовая;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»;

  • Для фланцевого типа присоединения «Тип уплотнительной поверхности» может быть: С соединительным выступом, С выступом, С впадиной, С шипом, С пазом, Под линзовую прокладку, Под прокладку овального сечения;

  • «Стандарт на арматуру»;

  • «Материал» – материал арматуры;

  • «Стандарт на материал»;

  • «Строительная длина 1 [мм]» – габаритный размер проходной арматуры (длина);

  • «Строительная длина 2 [мм]» – габаритный размер угловой, трехходовой, четырехходовой арматуры (высота);

  • «Марка арматуры» – условное обозначение типоразмера арматуры;

  • «Масса арматуры [кг]»;

  • «Отбраковочная толщина стенки [мм]»– отбраковочная толщина стенки корпуса арматуры;

  • «Позиция» – номер позиции на схеме;

  • «Комплект арматур».

    Закладка «Параметры ППК» (рис. 2) активна если на Закладке «Основные параметры» установлен тип арматуры «Клапан предохранительный»:

  • «Условный диаметр на выходе [мм]» (после клапана);

  • «Условное давление на выходе [кгс/см2]» (после клапана);

  • «Номер клапана»;

  • «Номер пружины»;

  • «Установочное давление [кгс/см2]» клапана;

  • «Нижний и верхний пределы срабатывания [кгс/см2]» клапана.


Параметры бобышки

  • «Дата монтажа»;

  • «Марка стали»;

  • «Стандарт на бобышку»;

  • «Стандарт на сталь»;

  • «Тип бобышки» – Прямая, Скошенная;

  • «Марка бобышки» – условное обозначение типоразмера бобышки;

  • «Масса бобышки [кг]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект бобышек».


    Параметры опоры

  • «Дата монтажа»;

  • «Марка стали»;

  • «Наружный диаметр трубопровода [мм]» – наружный диаметр трубопровода, к которому присоединена опора;

  • «Стандарт на опору» – стандарт на конструкцию и размеры;

  • «Стандарт на сталь»;

  • «Тип опоры» – Катковая, Направляющая, Неподвижная, Подвижная, Скользящая, Упругая (Пружинная), Шариковая;

  • «Марка опоры» – условное обозначение типоразмера опоры;

  • «Масса опоры [кг]»;

  • «Позиция» – номер позиции на схеме;

  • «Расстояние от начала трубы [мм]» – расстояние от точки крепления опоры до начала трубы; При добавлении трубы на изометрическую схему её началом является левый конец;

  • «Комплект опор».


Параметры подвески

  • «Дата монтажа»;

  • «Марка стали»;

  • «Наружный диаметр трубопровода [мм]» – наружный диаметр трубопровода, к которому присоединена подвеска;

  • «Стандарт на подвеску» – стандарт на конструкцию и размеры;

  • «Стандарт на сталь»;

  • «Тип подвески» – Неподвижная, Направляющая, Упругая (Пружинная);

  • «Марка одвески» – условное обозначение типоразмера подвески;

  • «Масса подвески [кг]»;

  • «Позиция» – номер позиции на схеме;

  • «Расстояние от начала трубы [мм]» – расстояние от точки крепления подвески до начала трубы. При добавлении трубы на изометрическую схему её началом является левый конец;

  • «Комплект подвесок».


Параметры аппарата

  • «Обозначение аппарата» – условное обозначение на технологической схеме, которое выводится с изображением аппарата;

  • «Тип аппарата» – название типа аппарата (колонна, теплообменник и т.д.);

  • «Тип соединения» – тип присоединения аппарата к трубопроводу (Фланцевый, Сварной, Слив); Для типа соединения «Слив» трубопровод вставляется в аппарат по типу сливной воронки;

  • «Условный диаметр штуцера, мм».


Параметры сварного соединения

  • «Дата монтажа»;

  • «Род сварки»;

  • «Коэффициент прочности сварного шва»;

  • «Марка электрода»;

  • «Данные по сварке»;

  • «Ф.И.О. сварщика»;

  • «Номер удостоверения сварщика»;

  • «Номер клейма сварщика». Отображается на схеме под номером позиции сварного стыка;

  • «Тип сварного соединения» – обозначение сварного соединения, указанное в нормативной документации по сварке;

  • «Температура в рабочей зоне, °С» – температура окружающей среды в зоне сварки (используется для определения необходимости предварительного подогрева стыка);

  • «Позиция» – номер позиции сварного стыка на схеме.


Параметры фланцевого соединения

Параметры фланцевого соединения разделены на двух закладках (диалоговых окнах): Элементы соединения и Атрибуты соединения.

В диалоговом окне Элементы соединения (рис.1) вносятся данные по элементам, входящим во фланцевое соединение. Для добавления элемента следует нажать кнопку «Добавить», для удаления – «Удалить». Для редактирования и просмотра параметров элемента следует нажать кнопку «Свойства».

Межфланцевые элементы (элементы, устанавливаемые между фланцев): диафрагма, заглушка с рукояткой, заглушка поворотная, дроссельная шайба.

Крепежные элементы: болт, шпилька, гайка, шайба, прокладка.

В диалоговом окне Атрибуты соединения (рис.2) вносятся общие данные по фланцевому соединению:

  • «Дата монтажа»;

  • «Данные по монтажу»;

  • «Ф.И.О. монтажника».

Рис. 1. Диалоговое окно «Редактирование атрибутов фланцевого соединения, закладка Элементы соединения»

Рис. 2. Диалоговое окно «Редактирование атрибутов фланцевого соединения, закладка Атрибуты соединения»


Параметры диафрагмы

  • «Марка стали диафрагмы»;

  • «Марка стали корпуса» – марка стали корпуса диафрагмы;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»;

  • «Тип уплотнительной поверхности»;

  • «Внутренний диаметр камеры [мм]» – внутренний диаметр корпуса диафрагмы;

  • «Стандарт на диафрагму»;

  • «Стандарт на сталь диафрагмы»;

  • «Стандарт на сталь корпуса диафрагмы»;

  • «Тип диафрагмы»;

  • «Марка диафрагмы» – условное обозначение типоразмера диафрагмы;

  • «Масса диафрагмы [кг]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект диафрагм».


Параметры заглушки с рукояткой, предназначенной для отглушения

  • «Марка стали»;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»

  • «Тип уплотнительной поверхности»;

  • «Номинальная толщина стенки [мм]»;

  • «Стандарт на заглушку»;

  • «Стандарт на сталь»;

  • «Марка заглушки» – условное обозначение типоразмера заглушки;

  • «Масса заглушки [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на изометрической схеме;

  • «Комплект заглушек».


Параметры заглушки поворотной

  • «Марка стали»;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»;

  • «Тип уплотнительной поверхности»;

  • «Номинальная толщина стенки [мм]»;

  • «Стандарт на заглушку»;

  • «Стандарт на сталь»;

  • «Марка заглушки» – условное обозначение типоразмера заглушки;

  • «Масса заглушки [кг]»;

  • «Отбраковочная толщина стенки [мм]»;

  • «Позиция» – номер позиции на изометрической схеме;

  • «Комплект заглушек».


Параметры дроссельной шайбы

  • «Марка стали»;

  • «Условный диаметр [мм]»;

  • «Условное давление [кгс/см2]»;

  • «Стандарт на дроссельную шайбу»;

  • «Стандарт на сталь»;

  • «Внутренний диаметр [мм]»;

  • «Тип уплотнительной поверхности»;

  • «Марка дроссельной шайбы» – условное обозначение типоразмера;

  • «Масса дроссельной шайбы [кг]»;

  • «Позиция» – номер позиции на изометрической схеме;

  • «Комплект дроссельных шайб».


Параметры болта

  • «Марка стали»;

  • «Марка резьбы». Определяется автоматически по диаметру отверстий фланца при нажатии кнопки [image];

  • «Стандарт на болт»;

  • «Стандарт на сталь»;

  • «Длина [мм]» – длина болта. Определяется автоматически в зависимости от длины фланца, толщины прокладки и высоты гайки при нажатии кнопки [image];

  • «Шаг резьбы [мм]»;

  • «Марка болта» – условное обозначение типоразмера болта;

  • «Количество» – количество болтов во фланцевом соединении. Определяется автоматически по количеству отверстий фланца при нажатии кнопки [image];

  • «Масса болта [кг]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект болтов».


Параметры шпильки

  • «Марка стали»;

  • «Марка резьбы». Определяется автоматически по диаметру отверстий фланца при нажатии кнопки [image];

  • «Стандарт на шпильку»;

  • «Стандарт на сталь»;

  • «Длина [мм]» – длина шпильки. Определяется автоматически в зависимости от длины фланца, толщины прокладки и высоты гайки при нажатии кнопки [image];

  • «Шаг резьбы [мм]»;

  • «Марка шпильки» –условное обозначение типоразмера шпильки;

  • «Количество» – количество шпилек во фланцевом соединении. Определяется автоматически по количеству отверстий фланца при нажатии кнопки [image];

  • «Масса шпильки [кг]»;

  • «Позиция» –номер позиции на схеме;

  • «Комплект шпилек».


Параметры гайки

  • «Марка стали»;

  • «Марка резьбы». Определяется автоматически по диаметру отверстий фланца при нажатии кнопки [image];

  • «Стандарт на гайку»;

  • «Стандарт на сталь»;

  • «Высота [мм]» – высота гайки;

  • «Шаг резьбы [мм]»;

  • «Марка гайки» – условное обозначение типоразмера гайки;

  • «Количество» – количество гаек во фланцевом соединении. Определяется автоматически по фланцу с учетом того, шпилька во фланцевом соединении или болт при нажатии кнопки [image];

  • «Масса гайки [кг]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект гаек».


Параметры шайбы

  • «Марка стали»;

  • «Диаметр резьбы [мм]» – диаметр резьбы крепежных деталей (шпильки, гайки, болта), например если марка резьбы шпильки М20, то диаметр резьбы крепежных деталей 20 мм;

  • «Стандарт на шайбу»;

  • «Стандарт на сталь»;

  • «Толщина [мм]» – толщина шайбы;

  • «Марка шайбы» – условное обозначение типоразмера шайбы;

  • «Количество» – количество шайб во фланцевом соединении;

  • «Масса шайбы [кг]»;

  • «Позиция» – номер позиции на схеме;

  • «Комплект шайб».


Параметры прокладки

  • «Условный диаметр [мм]». Определяется по фланцу;

  • «Условное давление [кгс/см2]». Определяется по фланцу;

  • «Тип уплотнительной поверхности» – С соединительным выступом, Выступ - впадина, Шип - паз, Под линзовую прокладку, Под прокладку овального сечения. Определяется по фланцу при нажатии кнопки [image];

  • Стандарт на прокладку;

  • «Марка прокладки» – условное обозначение типоразмера прокладки;

  • «Толщина [мм]» – толщина прокладки;

  • «Высота [мм]» – высота прокладки;

  • «Позиция» – номер позиции на схеме;

  • «Комплект прокладок».


Редактирование параметров тепловой изоляции

Тепловая изоляция в АСОД «Трубопровод» редактируется посредством вызова соответствующих диалоговых окон в меню «Термозащита» - «Редактировать». Под термозащитой понимается конструкция, состоящая из слоя тепловой изоляции, пароспутника, защитного покрытия или паровой рубашки. Защитное покрытие представляет собой покровный слой (лист из алюминия и алюминиевых сплавов или сталь тонколистовую оцинкованную) материала тепловой изоляции, а паровая рубашка — конструкцию типа «труба в трубе» для парового обогрева.

Операция редактирования термозащиты состоит из 3 этапов.

1 этап. Выбор элементов, на которые следует установить термозащиту.

Предварительный выбор элементов осуществляется в диалоговом окне, представленном на рис. 1.

Рис. 1. Диалоговое окно «Выбор элементов»

2 этап. Выбор группы элементов.

Выбор группы элементов для добавления и удаления термозащиты или правки её параметров (см. рис. 2). Для добавления термозащиты следует выбрать элемент или группу элементов (добавление элемента в группу производится кликом мыши с одновременным нажатием клавиши Shift) и нажать кнопку «Добавить».

Рис. 2. Диалоговое окно «Редактирование термозащиты на элементах трубопровода»

3 этап. Выбор параметров термозащиты.

Термозащита элемента (группы элементов) выбирается в диалоговом окне, представленном на рис. 3. Здесь возможно добавлять, редактировать, удалять термоизоляцию, пароспутники термопокрытие, паровые рубашки. Допускается устанавливать на один элемент несколько видов термозащиты.

Рис. 3. Диалоговое окно «Термозащита элемента»

В АСОД «Трубопровод» имеется возможность определения расчетной толщины тепловой изоляции (минимально допустимой толщины слоя) в соответствии с п. 3.1.ж СНиП 2.04.14-88 по температуре на поверхности изоляции, принимаемой не более, °С: для изолируемых поверхностей, расположенных в рабочей или обслуживаемой зоне помещений и содержащих вещества: c температурой выше 100°С - 45, c температурой 100°С и ниже - 35, c температурой вспышки паров не выше 45 °С - 35; для изолируемых поверхностей, расположенных на открытом воздухе в рабочей или обслуживаемой зоне, при металлическом покровном слое - 55. Для выполнения расчета следует предварительно установить тепловую изоляцию на элементы трубопровода вышеуказанным способом. Результаты расчета выводятся в отчет, вызываемый из основного диалогового окна.


Параметры термоизоляции

  • «Наименование материала»;

  • «Стандарт на материал»;

  • «Марка материала»;

  • «Группа горючести» – выбирается из списка (Негорючие, Трудногорючие, Горючие) или устанавливается произвольное текстовое значение;

  • «Толщина изоляции фактическая [мм]»;

  • «Толщина изоляции расчетная [мм]» – определяется при нажатии кнопки [image];

  • «Объем изоляции фактический [м3]»;

  • «Объем изоляции расчетный [м3]» – определяется при нажатии кнопки [image] .

Параметры термопокрытия

  • «Наименование материала»;

  • «Стандарт на материал»;

  • «Марка материала»;

  • «Группа горючести» – выбирается из списка (Негорючие, Трудногорючие, Горючие) или устанавливается произвольное текстовое значение;

  • «Толщина покрытия [мм]»;

  • «Интенсивность излучения [Вт/(м2∙К4)]» – выбирается из списка (Меньше 2.33, Больше 2.33), для расчета не требуется точное значение, достаточно указать только данное условие;

  • «Площадь покрытия фактическая [м2]»;

  • «Площадь покрытия расчетная [м2]» – определяется при нажатии кнопки [image].

Параметры пароспутника

  • «Наружный диаметр»;

  • «Номинальная толщина стенки»;

  • «Марка стали»;

  • «Марка пароспутника» – типоразмер трубы пароспутника.

  • «Количество нитей пароспутника» – число труб пароспутника с одинаковыми параметрами.

Параметры паровой рубашки элемента

  • «Коды рабочих чертежей» – номера рабочих чертежей паровой рубашки.


Редактирование реперных точек

Редактирование реперных точек осуществляется с помощью диалогового окна «Реперные точки» (см. рис. 1), которое вызывается при выборе в графическом редакторе меню «Трубопровод» - «Реперные точки». Для добавления реперных точек следует нажать кнопку «Добавить», ввести номер позиции элемента и номер позиции реперной точки. Для отображения позиций реперных точек на изометрической схеме (см. рис. 2) следует выбрать в меню «Вид» - «Отображать реперные точки».

Внимание. При внесении замеров толщины стенки с привязкой к изометрической схеме, реперные точки вносить в диалоговое окно на рис. 1 не обязательно, т.к. они вставляются в него автоматически.

При отображении реперных точек штамп изометрической схемы заменяется на штамп акта замеров ревизии (коррозионная карта СЗК-2,3), в который вставляется информация по трубам и отводам, находящимся на текущем листе, с указанием их типоразмера и отбраковочной толщины. В связи с ограниченным размером штампа в него вставляется информация не более чем по 3 типоразмерам труб и 2 типоразмерам отводов, где элементы с большим наружным диаметром вставляются в первую очередь.

Рис. 1. Диалоговое окно «Реперные точки».

Рис. 2. Отображение реперных точек в графическом редакторе.


Ошибки при работе с графическим редактором и их возможное исправление

  1. В случае если при редактировании изометрических схем произошел разрыв связи с сервером базы данных по трубопроводам, то пользователю выдается сообщение (см. рис. 1). При кратковременном разрыве связи изометрическую можно сохранить повторно через 6 минут обычным способом (выбрать в меню «Файл» – «Сохранить»).

Рис. 1. Сообщение о разрыве связи с сервером

Если соединение с базой данных по трубопроводам отсутствует длительное время (не работает сервер или произошел сбой в сетевом соединении), то внесенные изменения на изометрической схеме можно сохранить следующими способами.

1.1 Не закрывать графический редактор и произвести сохранение тогда, когда сервер будет работать.

1.2 Сохранить изометрическую схему в файл с последующей её загрузкой в базу данных:

  • сохранить изометрическую схему в файл (выбрать в меню «Файл» – «Сохранить как»);

  • закрыть АСОД «Трубопровод»;

  • открыть АСОД «Трубопровод» тогда, когда сервер будет работать (в случае если база данных по трубопроводам не работает или доступ к ней временно закрыт, то запуск АСОД «Трубопровод» невозможен);

  • загрузить графический редактор;

  • загрузить из файла сохраненную схему (выбрать в меню «Файл» – «Загрузить из файла»);

  • в графическом редакторе сохранить схему в базу данных (выбрать в меню «Файл» – «Сохранить»).

  2. В случае если при сохранении изометрических схем выводится сообщение «ошибка сохранения» то попробуйте сохранить схему повторно. Если ошибка появляется вновь и схема не сохраняется, то следует сохранить её в файл и обратиться к разработчику АСОД «Трубопровод».

  3. В случае если изометрическая схема не загружается, то следует обратиться к разработчику АСОД «Трубопровод», т. к. исправление возможно только посредством корректировки базы данных.

  4. При формирования спецификации появляется элемент с нулевыми или неверными параметрами. Если у элемента есть № позиции, то найти его на схеме можно посредством меню «Сервис» – «Поиск по позиции» и установить соответствующие параметры или удалить. Если у элемента нет позиции, то в диалоговом окне поиска следует нажать ОК без указания номера позиции.

  5. При неправильной ориентации элемента (участка трубопровода) относительно осей координат следует удалить места его соединения, выделить элемент и выбрать в меню «Сервис» – «Выровнять элемент» (для функции «Выровнять элемент» отмена операции не работает). Элемент будет помещен в начало координат.

  6. При неправильной ориентации всего трубопровода относительно осей координат, а также поиска участков, находящихся за границами экрана, следует выбрать в меню «Сервис» – «Выровнять все» (для функции «Выровнять все» отмена операции не работает). Все участки трубопровода будут перенесены в начало координат. Затем следует выделить участок (соединения на нем будут автоматически восстановлены), ориентировать его в пространстве и переместить в соответствующее место на схеме.

  7. Если при работе с АСОД «Трубопровод» произошел сбой в работе компьютера (перезагрузка, зависание и т.д.), то изометрическую схему можно сохранить из резервной копии (функция настройка автосохранения должна быть включена)


Просмотр схемы трубопровода в режиме 3D

АСОД «Трубопровод» имеется возможность просмотра трехмерного изображения трубопровода (в режиме 3D), автоматически построенного на основе изометрических схем в графическом редакторе. Для этого следует загрузить изометрическую схему трубопровода в графическом редакторе и выбрать в меню «Вид» - «Трёхмерная топология». Трубопровод в режиме 3D отображается в изометрической (ортогональной) проекции или перспективе (см. рис. 1).

Изометрическая или ортогональная проекция (коэффициент масштаба элементов трубопровода по осям равен единице) | Перспектива (элементы трубопровода уменьшаются пропорционально их удалению)
Рис. 1. Режимы отображения трубопровода в 3D

В режиме 3D возможен только просмотр изображения трубопровода и № позиций его элементов. Размеры, положение и ориентация элементов для 3D изображения загружаются из изометрической схемы. При этом в 3D режиме отображаются только те элементы, которые имеют отличные от нуля геометрические размеры (см. таблицу 1 ). Для корректировки 3D изображения необходимо редактировать изометрическую схему (устанавливать соответствующие наружные и условные диаметры, длины и направления элементов, расстояние от места установки опор, подвесок и врезок относительно труб).

Внешний вид просмотрщика 3D схем трубопровода приведен на рис. 2. Основное меню просмотрщика содержит пять подпунктов.

  1. Файл – выход из программы просмотра.

  2. Вид – выбор вида отображения трубопровода:

  • изометрическая (ортогональная) проекция;

  • перспектива;

  • вид сверху;

  • вид слева;

  • вид спереди.

    Выбор вида отрисовки трубопровода на экране:

  • отрисовка поверхностей (изображение состоит из геометрических фигур с заливкой);

  • проволочная модель (изображение состоит из проволочного каркаса);

  • отрисовка базовых точек (отображаются только точки, по которым строится изображение).

  3. Режим – переключение между режимами просмотра 3D изображения:

  • выделение элементов;

  • перемещение камеры (направление взгляда на трубопровод) вдоль оси X, Y, Z;

  • перемещение камеры в плоскости экрана;

  • поворот камеры вокруг оси X, Y, Z.

  4. Редактировать – используется для просмотра параметров элементов.

  5. Сервис – поиск элемента трубопровода на схеме по № позиции и наименованию.

Рис. 2. Окно редактора для просмотра схемы трубопровода в режиме 3D

Панель кнопок просмотрщика 3D схем трубопровода (рис. 3) частично дублирует функции меню, её описание приведено в таблице.

Рис. 3. Панель кнопок просмотрщика 3D

Таблица «Кнопки Панели управления»

Отображение трубопровода в режиме перспектива

Отображение трубопровода в изометрической (ортогональной) проекции

Переключение камеры (направления взгляда на трубопровод) на вид сверху (цветом показано направление взгляда)

Переключение камеры на вид слева

Переключение камеры на вид спереди

Отрисовка поверхности

Отрисовка каркаса

Отрисовка базовых точек

Включить / выключить отображение № позиций элементов. Отображение № позиций возможно только в режиме изометрической (ортогональной) проекции

Переключение в режим выделения элементов (для просмотра свойств элементов)

Перемещение камеры в области экрана влево / вправо

Перемещение камеры в области экрана вверх / вниз

Перемещение камеры в области экрана влево / вправо и вверх / вниз

Поворот камеры вокруг оси X

Поворот камеры вокруг оси Y

Поворот камеры вокруг оси Z

Приближение / удаление камеры (зуммирование). Имеется 2 режима приближения:

1 режим - перемещение «указателя мыши» с удерживанием правой кнопки (сильное приближение), 2 режим - прокрутка «колесика мыши» (небольшое приближение).

Показать весь трубопровод на экране

Поиск элемента по № позиции и наименованию

Для просмотра свойств элемента следует переключится в режим выбора элементов, выделить элемент кликом мыши и выбрать в меню «Редактирование» - «Свойства элемента» (см. рис. 4). Набор параметров в данном диалоговом окне не зависит от типа элемента и отображается для справки. Просмотр полного набора параметров элемента или их редактирование выполняется в графическом редакторе изометрических схем.

Рис. 4. Окно для просмотра свойств элемента


Условные изображения в 3D элементов трубопровода

Изображения элементов в 3D не зависят от их типа в отличие от изображений в редакторе изометрических схем. Трубы в 3D окрашены серым цветом, крепления (опоры, подвески, аппараты) – зеленым, арматура и компенсаторы – сиреневым, фасонные детали (отводы, переходы, тройники и т.д.) – синим, фланцы и приварные заглушки – коричневым. 3D изображения элементов в изометрической (ортогональной) проекции приведены в таблице.

Таблица «3D изображения элементов в изометрической (ортогональной) проекции»

№ | Наименование элемента | Размер элемента, используемый при его изображении | Условное изображение элемента
1 | Труба, штуцер | Наружный диаметр, длина |
2 | Труба гнутая | Наружный диаметр, длина прямого участка, угол и радиус изгиба гнутого участка |
3 | Опора всех типов на горизонтальном участке (отображается под трубой) | Наружный диаметр трубопровода |
4 | Подвеска всех типов на горизонтальном участке (отображается над трубой) | Наружный диаметр трубопровода |
5 | Опора и подвеска всех типов на вертикальном участке | Наружный диаметр трубопровода |
6 | Аппарат | Условный диаметр штуцера |
7 | Велдолет на трубе (седловина для трубопроводов высокого давления) | Наружный диаметр штуцера и магистрали, длина |
8 | Арматура всех типов | Условный диаметр, строительная длина L1 (для проходной арматуры), строительная длина L2 (для угловой, трехходовой, четырехходовой арматуры) |
9 | Компенсатор | Условный диаметр, длина |
10 | Нипель (переход с высокого давления на низкое) | Наружный диаметр больший или меньший, длина |
11 | Отвод | Наружный диаметр, угол и радиус изгиба |
12 | Переход | Наружный диаметр больший и меньший, длина |
13 | Тройник | Наружный диаметр штуцера и магистрали, длина, высота |
14 | Крестовина | Наружный диаметр штуцера и магистрали, длина, высота |
15 | Межфланцевый элемент (заглушка поворотная, заглушка с рукояткой, диафрагма, дроссельная шайба) | Условный диаметр |
16 | Фланец | Условный диаметр, длина |
17 | Заглушка приварная (плоская приварная, эллиптическая, ребристая) | Наружный диаметр |


Компоновка несвязанных участков трубопровода в 3D

Изображение участков трубопровода, состоящее из нескольких несвязанных между собой участков, может накладываться друг на друга. Для корректного отображения такого трубопровода в режиме 3D следует выполнить следующие действия:

  • загрузить редактор изометрических схем;

  • выделить элемент участка трубопровода;

  • выбрать в меню «Топология» – «Топологические координаты»;

  • установить в открывшемся диалоговом окне (см. рис. 1) топологические координаты в [мм] для выделенного элемента по осям X, Y, Z, например (0, 0, 0);

  • выделить элемент другого участка (если трубопровод состоит из нескольких цепочек элементов), установить его топологические координаты относительно первого элемента со смещением по осям X, Y, Z (см. рис. 2).

В качестве базовых элементов, от которых строится изображение в 3D по заданным топологическим координатам (см. 3), рекомендуется выбирать штуцера технологических аппаратов (см. рис. 2).

    Рис. 1. Установка топологических координат элемента.

Рис. 2. Установка топологических координат элементов на изометрической схеме.

Рис. 3. Трехмерное изображение трубопровода, построенное по изометрической схеме.


Исправление коллизий и ошибок при отображении трубопровода в 3D

В случае если схема трубопровода в режиме 3D отображается некорректно или имеются пересечение участков (коллизии), то следует произвести следующие действия.

Проверить на изометрической схеме:

  • наружные и условные диаметры, длины элементов (см. таблицу «3D изображения элементов в изометрической (ортогональной) проекции»);

  • положение врезок и опор относительно труб (для корректировки положения врезки следует выделить сварное соединение и установить требуемое расстояние относительно трубы, для корректировки положения опоры или подвески следует выделить данный элемент и установить требуемое расстояние относительно трубы).

В случае если трубопровод неправильно (некорректно) располагается относительно осей координат, то в редакторе изометрических схем необходимо выполнить следующие действия.

  1. Выбрать в меню «Топология» – «Выровнять все элементы топологии».

  2. Выделить базовый элемент, от которого будут пересчитываться топологические координаты (строится 3D изображение), выбрать в меню «Топология» – «Топологические координаты элемента», установить в диалоговом окне координаты 0,0,0. Если трубопровод состоит из одной цепочки элементов, то в качестве базового элемента можно выбирать произвольный элемент. Если трубопровод состоит из нескольких несвязанных цепочек элементов, то следует руководствоваться разделом «Компоновка несвязанных участков трубопровода в 3D».

    Рис. Меню для выравнивания трубопровода в 3D.


Ввод результатов замеров толщины стенки элементов трубопровода

АСОД «Трубопровод» позволяет хранить информацию о результатах замеров толщины стенки элементов трубопровода на протяжении всего периода его эксплуатации. Исходными данными для формирования информации о замерах являются:

  • изометрическая схема трубопровода с нумерацией позиций элементов и реперных точек;

  • акты замеров (ревизии) трубопровода с результатами замеров толщины стенки.

При внесении данных следует учитывать, что номер позиции и реперной точки на каждом элементе изометрической схемы для всех дат замеров должен быть постоянен. Если изменение номера позиции или реперной точки имело место, то последний следует скорректировать в соответствии с изометрической схемой. В противном случае результаты расчета остаточного ресурса по отдельным элементам будут неверными.

Предусмотрены табличный и графический способы ввода информации о результатах замеров толщины стенки. При табличном вводе информация о замерах вносится пользователем в диалоговое окно «Замеры». При графическом вводе информация о замерах вносится на изометрическую схему и автоматически записывается в диалоговое окно «Замеры».


Графический ввод результатов замеров толщины стенки (на изометрической схеме)

В АСОД «Трубопровод» имеется возможность внесения результатов замеров толщины стенки с привязкой к изометрической схеме. Внесение данных осуществляется в 2 этапа.

1 этап. Добавление новой сессии замеров в диалоговом окне на рис. 1, вызываемого посредством меню «Трубопровод» – «Толщинометрия». Выбор добавленной сессии в качестве «текущей» посредством диалогового окна на рис. 2, которое вызывается с помощью меню «Вид» – «Настройка отображения замеров». Примечание: в качестве «текущей» по умолчанию принимается сессия с последней (наибольшей) датой замеров.

Рис. 1. Диалоговое окно для внесения результатов замеров толщины стенки

Рис. 2. Настройка отображения замеров

2 этап. Выделить элемент на изометрической схеме и выбрать в меню «Добавить элемент» – «Замер». В появившемся диалоговом окне (см. рис. 3) ввести значения замера и № реперной точки для реперных замеров. При этом в диалоговое окно автоматически вставляются дата монтажа, номинальная и отбраковачная толщины стенки выделенного элемента.

Рис. 3. Диалоговое окно «Редактирование замера на схеме»

Результаты замеров толщины стенки, внесенные с привязкой к изометрической схеме, автоматически записываются в диалоговые окна «Замеры» (см. рис. 1) и «Реперные точки» (см. рис. 4).

Рис. 4. Диалоговое окно «Реперные точки»

Редактирование замеров

Для редактирования положения выносной линии замера необходимо:

  • выбрать в меню «Режим» – «Редактирование замеров» или нажать клавишу «F10;

  • выделить замер рамкой мыши;

  • установить курсором новую позицию замера.

Положение замера на трубе можно изменить следующим образом:

  • выбрать в меню «Режим» – «Выбор элементов»;

  • выделить трубу;

  • выбрать в меню «Режим» – «Редактирование замеров»;

  • выделить замер;

  • переместить замер курсором мыши.

Для редактирования значения замера необходимо:

  • выделить замер;

  • выбрать в меню «Редактировать» – «Свойства элемента»;

  • установить новое значение измеренной толщины стенки.

Отображение замеров

Для отображения замеров, сделанных в определенную сессию, необходимо выбрать данную сессию как «текущую» в диалоговом окне на рис. 2 (замеры на изометрической схеме всегда показываются для «текущей сессии»).

Замеры, внесенные через табличный интерфейс, добавляются на изометрическую схему следующим образом. Необходимо выбрать «текущую сессию» в диалоговом окне на рис. 2 и выбрать в меню «Сервис» – «Перенести замеры из толщинометрии на схему».

Пример изометрической схемы с замерами приведен на рис. 5

Рис. 5. Результаты замеров толщины стенки на изометрической схеме.


Табличный ввод результатов замеров толщины стенки

Диалоговое окно «Замеры» вызывается посредством загрузки редактора изометрических схем и выбора в меню «Трубопровод» - «Толщинометрия» (при открытии «Замеров» из основного диалогового окна результаты замеров доступны только для чтения). Диалоговое окно «Замеры» содержит два раздела Сессия замеров и Замеры.

Раздел Сессия замеров содержит шесть столбцов, информацию в которые вводит пользователь:

  • Дата замера – дата проведения замеров;

  • Дефектоскопист – ФИО дефектоскописта;

  • Инженер ОТН – ФИО инженера ОТН;

  • Марка прибора – марка толщиномера;

  • Номер прибора;

  • Дата поверки прибора.

Раздел Замеры содержит семь столбцов:

  • № реперной точки – номер реперной точки на элементе;

  • № позиции – номер позиции элемента;

  • Элемент – наименование элемента;

  • Толщина стенки – фактическая (измеренная) толщина стенки, мм;

  • Номинальная толщина – толщина стенки, указанная в паспорте трубопровода, мм;

  • Отбраковочная толщина – минимально допустимая толщина стенки, мм;

  • Дата монтажа – дата монтажа элемента.

Пользователю предоставляется возможность сортировки значений сессий и результатов замеров по перечисленным параметрам.

Диалоговое окно для внесения результатов замеров толщины стенки

Ниже приводится порядок работы с диалоговым окном «Замеры».

Ввод данных

  • В разделе Сессия замеров нажать кнопку Добавить. В появившейся строке пользуясь актом замеров заполнить пустые поля, нажать ОК и перейти на раздел Замеры. Каждой строке раздела Сессия замеровсоответствует массив строк раздела Замеры.

  • В разделе Замеры нажать кнопку Добавить. Внести № реперной точки или № позиции элемента, результат измерения толщины стенки. При этом значения номинальной и отбраковочной толщин стенки, наименования и даты монтажа элемента заполняются автоматически по № позиции или № реперной точки. После ввода всех значений замеров нажать кнопку ОК.

    Примечание. Номера позиций и реперных точек, а также параметры элементов должны быть предварительно введены при создании изометрической схемы. Одной и той же позиции можно присваивать неограниченное количество замеров. Номер каждой реперной точки должен быть уникален и соответствовать одной позиции.

Редактирование данных

  • Выбрать в разделе Сессия замеров требуемую строку, внести в нее необходимые изменения и нажать кнопку ОК.

  • Выбрать в разделе Замеры требуемую строку, внести в нее необходимые изменения и нажать кнопку ОК.

Удаление данных

  1. Выбрать в разделе Сессия замеров требуемую строку, нажать кнопки Удалить и ОК. Вместе с выбранной сессией удаляются все принадлежащие ей значения замеров.

  2. Выбрать в разделе Замеры требуемую строку, нажать последовательно кнопки Удалить и ОК.


Определение остаточного ресурса трубопровода

Расчет остаточного ресурса и скорости коррозионно-эрозионного износа трубопровода выполняется по однократным и многократным замерам толщины стенки элементов трубопровода. По результатам расчета генерируется отчет. В системе реализовано два способа расчета остаточного ресурса:

  • гамма-процентный (вероятностно-статистический) в соответствии с методикой вероятностной оценки остаточного ресурса технологических стальных трубопроводов - М.: НПО «Трубопровод», 1995 г.;

  • по износу в реперных точках в соответствии с инструкцией по определению скорости коррозии металла корпусов сосудов и трубопроводов на предприятиях Миннефтехимпрома СССР. - Волгоград, 1983 г.

Примечание. При вероятностно-статистическом расчете количество замеров, соответствующих одной дате должно быть не менее пяти.

Исходные данные для расчета

  • Данные с результатами замеров толщины стенки.

  • Даты монтажа всех элементов, для которых выполнены замеры толщины стенки.

  • Отбраковочные и номинальные толщины всех элементов, для которых выполнены замеры толщины стенки.

Для расчета остаточного ресурса следует выбрать трубопровод и в меню «Трубопровод» выбрать подпункт «Расчет остаточного ресурса». Диалоговое окно для расчета (рис. 1) содержит четыре закладки: Замеры; Ресурс по реперным точкам; Гамма-процентный ресурс; График гамма-процентного ресурса.

На закладке Замеры (рис. 1) представлена информация по измеренным толщинам стенки. По усмотрению пользователя здесь можно отключить из расчета отмеченные сессии замеров или замеры на элементах.

Рис. 1. Диалоговое окно для выбора замеров в расчете остаточного ресурса

Закладка Ресурс по реперным точкам (рис. 2) содержит информацию по расчету остаточного ресурса элементов (расчет выполняется только для тех элементов у которых указана реперной № точки) и трубопроводу. Остаточный ресурс и дата перехода в предельное состояние трубопровода принимается равным наименьшему ресурсу его элементов. Расчет всегда ведется по двум последним выбранным сессиям замеров.

Рис. 2. Диалоговое окно для просмотра результатов расчета остаточного ресурса в реперных точках

Закладка Гамма-процентный ресурс (рис. 3) содержит содержит исходные данные для задания параметров расчета:

  • Регламентированную и доверительную вероятность, которую следует принимать в соответствии с таблицей в зависимости от группы и категории трубопровода:

Рекомендуемые параметры расчета гамма-процентного ресурса:

Группа и категория трубопровода | Регламентированная вероятность, % | Доверительная вероятность, дол. ед.
Аа и сжиженные углеводородные газы (СУГ) | 99 | 0,99
Аб, Ба (кроме СУГ) Бб, Бв – I-II категорий | 95 | 0,95
Бб – III категории Бв – III-IV категорий Вв – II-III категорий | 90 | 0,90
Вв – IV-V категорий | 90 | 0,80

  • Технологический допуск (среднеквадратическое отклонение технологического допуска на толщину стенки), который может принимать значения от 0 до 0.05, в расчетах рекомендуется принимать 0.05.

Значения остаточного ресурса по элементам могут отличатся от остаточного ресурса трубопровода, т.к. в расчетах используется один закон износа, а допускаемый относительный износ элементов отличается от допускаемого относительного износа трубопровода.

Рис. 3. Диалоговое окно для просмотра табличных результатов расчета гамма-процентного остаточного ресурса

Закладка График гамма-процентного ресурса (рис. 4) предназначена для визуализации результатов расчета (отображения закона износа трубопровода).

Рис. 4. Диалоговое окно для просмотра графических результатов расчета гамма-процентного остаточного ресурса


Ведение эксплуатационного журнала по работам технического обслуживания

Для ввода информации о техническом обслуживании, выполняемом с регламентированной периодичностью на протяжении всего периода эксплуатации трубопровода, в АСОД «Трубопровод» предусмотрено ведение эксплуатационного журнала. Последний содержит несколько диалоговых окон, в которые вносятся записи о результатах ревизий, освидетельствований, испытаний, технических осмотров, диагностироваий и ремонтов (см. рис. 1). Записи показываются в хронологическом порядке с возможностью сортировки и просмотра требуемой информации.

Записи можно вносить как для одного трубопровода, так и для выделенных трубопроводов установки (выделение производится кликом правой клавиши мыши). Внесенные записи используются при генерации различных отчетов и планов-графиков.

Описание основного окна для ведения журнала

В диалоговом окне (рис. 1) вносятся один произвольный и шесть специализированных типов записей:

  • «Произвольные записи» (предназначены для внесения не регламентированной информации по трубопроводу);

  • «Записи о ремонте трубопровода»;

  • «Записи о ревизии трубопровода»;

  • «Записи о испытаниях трубопровода»;

  • «Записи о ревизии арматуры»;

  • «Записи о проведении технического осмотра трубопровода»;

  • «Записи о ремонте трубопровода по техническому состоянию».

При выборе строки «Все записи» в окне выводится список всех сделанных по трубопроводу записей. Таким же образом можно вывести список записей определенного типа.

Рис. 1. Диалоговое окно для внесения записей по трубопроводу

Добавление новых записей в журнал

  1. Выбрать в меню «Запись» - «Добавить запись» и соответствующий тип записи (рис.2).

    Рис. 2. Диалоговое окно для внесения записей по трубопроводу

  2. Ввести в появившемся окне (рис.3) данные по дате записи, заполнить поля «Заголовок записи» и «Текст записи».

Рис. 3. Диалоговое окно для внесения записей по трубопроводу

Редактирование и просмотр записей в журнале

Установить курсор на нужную запись и выбрать в меню «Запись» - «Редактировать запись» (рис. 2). Вызвать окно для редактирования или просмотра записи можно также двойным кликом мыши по соответствующей строке.

Удаление записей из журнала

Поставить курсор на запись, которую требуется удалить и выбрать в меню «Запись» - «Удалить запись» (рис. 2).


Формирование отчетов

Формирование отчетов производится с уровней «Предприятие», «Производство», «Установка» и «Трубопровод» посредством автоматической обработки информации, находящейся в базе данных, и последующего её вывода в текстовый файл формата Microsoft Word 97 или более поздней версии. Просмотр и редактирование отчетов выполняется с помощью вышеуказанного текстового редактора.

Внимание! В период формирования отчета нельзя запускать Microsoft Word, иначе возникнет ошибка и отчет не сформируется.

Все отчеты, формируемые в АСОД «Трубопровод» разделяются на две группы. К первой группе относятся стандартные отчеты, набор информации в которых не может быть изменен перед генерацией отчета. Форма такого отчета соответствует требованиям нормативной документации и согласована с отделом технического диагностирования (ОТД) предприятия.

Ко второй группе относятся произвольные отчеты, в которых набор параметров, вставляемых в отчет (рис. 1), условия сортировки (рис. 2) и отбора информации (рис. 3) могут быть измененыпо желанию пользователя перед генерацией отчета. Это осуществляется посредством выборки данных и сортировки по заданным параметрам.

При генерации произвольного отчета запрошенная вышеуказанным образом информация вставляются в таблицу. Форматирование такого отчета выполняется пользователем.

Рис. 1. Выбор полей, вставляемых в произвольный отчет

Рис. 2. Выбор условия сортировки данных в произвольном отчете (сначала трубопроводы сортируются по категории, внутри категории по температуре)

Рис. 3. Выбор условий для отбора данных в произвольном отчете (в отчет попадут только трубопроводы, у которых рабочая температура больше 300 ºС)

Примечание. Отчеты, формируемые на уровне «Предприятие» и «Производство» могут содержать большое количество данных, требования к объему и содержанию информации в таких отчетах могут быть различными. Поэтому для данных уровней формируются только произвольные отчеты.

В случае если генерация отчетов на уровне «Предприятие» и «Производство» выполняется длительное время или возникают ошибки, то рекомендуется сократить выборку информации посредством установки дополнительных ограничений (см. рис. 3).


Отчеты на уровне «Производство» и «Предприятие»

На уровне «Предприятие» и «Производство» формируются следующие типы произвольных отчетов:

  • Отбраковочные толщины и скорости коррозии трубопроводов.

  • Перечень технологических трубопроводов.

  • Комплектация трубопроводов.

  • План-график диагностирования трубопроводов.

  • План-график ремонта трубопроводов по техническому состоянию.

  • План-график ревизий и испытаний трубопроводной арматуры.

  • План-график ревизий и испытаний трубопроводов.

Рассмотрим пример формирования отчета комплектация. Требуется для производства «КГПН» сформировать отчет по всем типам арматуры, которая имеет условный диаметр более 10 мм (последнее ограничение сделано для того, чтоб в отчет не попала арматура с нулевым условным диаметром).

  1. В диалоговом окне на рис. 1 следует выбрать требуемые поля, которые будут вставляться в отчет («имя производства», «имя установки», «название трубопровода», «наименование элемента», «типоразмер», «материал», «условный диаметр», «количество»).

  2. В диалоговом окне на рис. 2 (при переходе на следующую закладку) следует выбрать условия сортировки (сначала будет выполняться сортировка по «названию установки», затем по «названию трубопровода», затем по «наименованию элемента», затем по «условному диаметру»).

  3. В диалоговом окне на рис. 3 (при переходе на следующую закладку) следует выбрать условия отбора данных с использованием операторов «AND» (И) и «OR» (ИЛИ). Оператор «AND» здесь используется в качестве обязательного ограничения, а «OR – необязательного.

Рис. 1. Выбор полей, вставляемых в отчет

Рис. 2. Выбор условий сортировки (данные в отчете будут отсортированы в порядке возрастания по «названию установки», внутри установки по «названию трубопровода», внутри трубопровода по «названию элемента», внутри элемента по «условному диаметру»)

Рис. 3. Выбор условий для отбора данных в произвольном отчете (в отчет будут вставляться только данные по арматуре, которая находится на производстве КГПН и имеет условный диаметр больше или равный 10 мм)


Отчеты на уровне «Установка»

На уровне «Установка» в разделе меню «Отчеты» формируются следующие типы стандартных и произвольных отчетов (см. рис. 1-2.).

  • Отбраковочные толщины и скорости коррозии трубопроводов (стандартный и произвольный).

  • Перечень технологических трубопроводов (стандартный и произвольный).

  • Комплектация трубопроводов (стандартный и произвольный) - в отчет вставляется перечень уникальных элементов трубопровода с указанием их количества.

  • Акт замеров (коррозионная карта СЗК-2,3) – печать актов замеров трубопроводов, выделенных правой клавишей мыши.

  • Акт испытаний – акт испытаний трубопроводов, выделенных правой клавишей мыши.

  • План-график ремонта трубопроводов по техническому состоянию (стандартный и произвольный).

  • Отчеты по ревизии трубопроводов.

    • План-график ревизий и испытаний трубопроводов (стандартный и произвольный).

    • Сводная информация по ревизиям трубопроводов (стандартный).

    • Информация по ревизиям трубопроводов (произвольный).

    • План-график ревизий и испытаний трубопроводной арматуры (стандартный и произвольный).

  • Отчеты по диагностированиям трубопроводов.

    • План-график диагностирований трубопроводов (стандартный и произвольный).

    • Сводная информация по диагностированиям трубопроводов(стандартный).

    • Информация по диагностированиям трубопроводов(произвольный).

Рис.1. Список отчетов на уровне «Установка»

Рис.2. Список отчетов на уровне «Установка»


Отчеты на уровне «Трубопровод»

При расположении курсора в основном диалоговом окне на уровне «Трубопровод» и выборе закладки «Отчеты» открывается список отчетов (см. рис.), которые могут быть сформированы в системе.

  • Акт замеров ревизии трубопровода (коррозионная карта СЗК-2,3).

  • Заключение по проведению ультразвуковой дефектоскопии.

  • Заключение по проведению радиографического контроля.

  • Заключение о проверке качества сварных стыков.

  • Заключение по цветной дефектоскопии.

  • Протокол замера твёрдости деталей.

  • Протокол по спектральному анализу металла.

  • Протокол замеров твёрдости сварных соединений после термообработки.

  • Протокол металлографических исследований.

  • Протокол механических испытаний контрольного сварного соединения.

  • Протокол механических испытаний металла.

  • Удостоверение о качестве ремонта трубопровода.

  • Свидетельство о монтаже трубопровода (включает 10 форм).

  • Паспорт трубопровода.

  • Спецификация.

  • Комплектация трубопровода.

  • Отбраковочные толщины и скорости коррозии.

  • Отчет по расчету теплоизоляции.

  • План-график ремонта по техническому состоянию.

  • План-график ревизий и испытаний трубопроводной арматуры.

  • План-график ревизий и испытаний.

  • Технологическая карта ремонта (автоматизированное составление технологической карты ремонта трубопровода для ручной электродуговой сварки).

  • Технологическая карта ремонта 15Х5М б.у (автоматизированное составление технологической карты ремонта для ручной электродуговой сварки для сталей 15Х5М, бывших в эксплуатации).

  • Экспертиза материального исполнения трубопровода.

  • Экспертиза сварных соединений.

Список отчетов на уровне «Трубопровод»


Выборка данных (установка ограничений на вывод информации)

В произвольном отчете пользователь может устанавливать ограничения на вывод информации в отчете (см. рис. 1)

Рис. 1. В отчет попадет вся арматура, которая находится на производстве КГПН и имеет условный диаметр больше или равный 10 мм (для произвольного отчета комплектация по производству)

Выборка данных для представленного случая проводится следующим образом:

    1 ограничение. В списке имена полей следует выбрать «Короткое имя производства», в списке операция – «=», в поле значение вставить «КГПН» (требуемое имя производства в базе данных). Нажать кнопку «Добавить» (добавить ограничение).

    2 ограничение. Нажать кнопку «Добавить И», для того чтоб в отчет вставлялось только то, что принадлежит производству КГПН и отвечало 2 ограничению. Нажать кнопку «(». В отчет требуется вставить элементы определенного типа (арматуру), поэтому в списке имена полей следует выбрать «Наименование элемента», в списке операция – «=», в поле значение вставить название элемента в соответствии с отчетом «Спецификация трубопровода», нажать кнопку «Добавить». Нажать кнопку «Добавить ИЛИ», чтобы добавить элемент другого типа. Нажать кнопку «)». Нажать кнопку «Добавить И»

    3 ограничение. В списке имена полей следует выбрать «Условный диаметр», в списке операция выбрать «>», в поле значение вставить «10». Нажать кнопку «Добавить».

    Тест ограничений может быть скопирован из шаблона (см. таблицу ниже) и вставлен в диалоговое окно программы.

    Шаблоны ограничений в произвольном отчете
Наименование ограничения | Текст ограничения
Арматура всех типов | Наименование элемента = 'Задвижка' OR Наименование элемента = 'Кран' OR Наименование элемента = 'Клапан запорный' OR Наименование элемента = 'Клапан обратный' OR Наименование элемента = 'Клапан отсекающий' OR Наименование элемента = 'Клапан предохранительный' OR Наименование элемента = 'Клапан регулирующий'
ППК, СППК | Наименование элемента = 'Клапан предохранительный'
Заглушки межфланцевые | Наименование элемента = 'Заглушка поворотная' OR Наименование элемента = 'Заглушка с рукояткой'
Фланцы, фланцевые и приварные заглушки | Наименование элемента = 'Фланец' OR Наименование элемента = 'Заглушка приварная' OR Наименование элемента = 'Заглушка фланцевая' OR Наименование элемента = 'Заглушка быстросъемная'
Крепежные элементы | Наименование элемента = 'Шпилька' OR Наименование элемента = 'Болт' OR Наименование элемента = 'Гайка' OR Наименование элемента = 'Шайба'
Арматура для трубопроводов с № по перечню 33, 34 | ( № по перечню = '33' OR № по перечню = '34') AND (Наименование элемента = 'Задвижка' OR Наименование элемента = 'Кран' OR Наименование элемента = 'Клапан запорный' OR Наименование элемента = 'Клапан обратный' OR Наименование элемента = 'Клапан отсекающий' OR Наименование элемента = 'Клапан предохранительный' OR Наименование элемента = 'Клапан регулирующий')
Трубы из стали 12Х18Н10Т | Наименование элемента = 'Труба' AND Материал = '12Х18Н10Т'
Трубы из стали 15Х5М с наружным диаметром 108 мм и выше | Наименование элемента = 'Труба' AND Материал = '15Х5М' AND Наружный диаметр >= 108
Трубы, отводы, переходы, тройники | Наименование элемента = 'Труба' OR Наименование элемента = 'Отвод' OR Наименование элемента = 'Переход' OR Наименование элемента = 'Тройник'

    При самостоятельном составлении теста ограничения следует учитывать, что форма записи ограничений должна соответствовать приведенным выше примерам. Если пользователь устанавливает ограничения по элементам трубопровода, то их названия должны соответствовать названиям в отчете спецификация.

    Операторы сравнения
Оператор | Описание | Выражение
> | a больше b | a>b
>= | a больше или равно b | a>=b
= | a равно b | a=b
<> | а не равно b | a<>b
< | a меньше b | a<b
<= | a меньше или равно b | a<=b
AND | Логическое ИЛИ (условия справа и слева должны быть выполнены) | условие ИЛИ условие
OR | Логическое И (одно из условий должно быть выполнено) | условие И условие


План-график ревизиий и испытаний трубопроводов (произвольный)

Отчет формируется на уровне «Установка», «Производство» и «Предприятие». Перечень столбцов отчета приведен ниже.

Короткое имя производства

Имя установки

№ по перечню

МЦК

Трубопровод

Рабочее давление, кгс/см2

Давление испытаний, кгс/см2

Температура, °С

Среда

Категория трубопровода

Группа трубопровода

Дата ввода в эксплуатацию

Последняя дата ревизии

Последняя дата испытания

Периодичность проведения ревизии, год

Периодичность проведения испытания, год

Очередная дата ревизии

Очередная дата испытания

Параметры последняя дата ревизии, последняя дата испытания, периодичность проведения ревизии, периодичность проведения испытания, очередная дата ревизии (следующая), очередная дата испытания (следующая) вставляются из журнальных записей по ревизии и испытанию. Остальные параметры вставляются в отчет из атрибутов трубопровода.


План-график диагностирования трубопроводов (произвольный)

Отчет формируется на уровне «Установка», «Производство» и «Предприятие». Перечень столбцов отчета приведен ниже.

Короткое имя производства

Имя установки

№ по перечню

Трубопровод

МЦК

Рабочее давление, кгс/см2

Температура, °С

Среда

Тип среды

Группа типа среды

Категория трубопровода

Группа трубопровода

Номер ГГТН

Дата проведения последнего ТД

Дата проведения очередного ТД

Дата ввода трубопровода в эксплуатацию (регистрации)

Расчётный срок службы

Дата истечения расчётного срока службы

Параметры дата проведения последнего ТД, дата проведения очередного ТД, расчётный срок службы, дата истечения расчётного срока службы вставляются из последней по дате журнальной записи техническое диагностирование. Если данной журальной записи нет, то расчётный срок службы принимается равным проектному ресурсу, а дата истечения расчётного срока службы принимается равной дате монтажа + проектный ресурс. Остальные параметры в отчет вставляются из атрибутов трубопровода.


Отчет «сводная информация по ревизиям трубопроводов»

Отчет формируется на уровне «Установка» и «Производство». В отчет вставляются номера трубопроводов по годам выполнения ревизии (если годы не указаны, то за весь период эксплуатации). Например, в диалоговом окне на рис. 1 указано, что в отчет вставятся номера трубопроводов, на которых дата журальных записей по ревизии попадает в диапазон с 2000 по 2002 год. При этом в отчет вставятся даты следующих ревизий из журальных записай, отвечающих предыдущему условию.

Рис. 1. Выбор периода работ

Пример отчета

Установка | Год | Регистрационный № / количество
 |  | Выполнено ОТН | Выполнено подрядн.орг. | Запланировано
Тестовая установка | 2000 | 2 | 1 | 3 | 1 |  |
Тестовая установка | 2002 |  |  |  |  | 2 | 1
Тестовая установка | 2004 |  |  |  |  | 3 | 1

Примечание: в столбец “выполнено” вставляется № трубопровода, у которого дата записи в журнальной записи по ревизии соответствует значению столбца “год”. В столбец “запланировано” вставляется № трубопровода из столбца “выполнено” с датой следующей ревизии соответствующей новому значению столбца “год”.

Примечание по заполнению отчета: ревизию трубопроводу № 2 в 2000 году выполнил ОТД, трубопроводу № 3 в том же году ревизию провела подрядная организация. Периодичность ревизии трубопровода №2 — 2 года, поэтому в столбец запланировано в строку год 2002 вставлен его №.


Отчет «информация по ревизиям трубопроводов» на уровне «Установка»

По умолчанию в отчет вставляется информация по журнальным записям ревизия трубопровода, сделанным за весь период эксплуатации (дата год и месяц ревизии, дата год и месяц очередной ревизии, периодичность, наименование подрядной организации). Также в отчет вставляются основные параметры трубопровода (давление, температура, группа, категория и т.д.). Пользователь перед формированием отчета может выбрать набор столбцов, вставляемых в отчет, условия сортировки и отбора информации. Перечень столбцов отчета приведен ниже.

Короткое имя производства

Имя установки

№ по перечню

Трубопровод

Давление, кгс/см2

Температура, С

Категория

Среда

Группа

Дата истечения срока службы

Дата ревизии

Месяц ревизии

Год ревизии

Дата очередной ревизии

Месяц очередной ревизии

Год очередной ревизии

Периодичность ревизии

МЦК

Подрядная организация


Спецификация трубопровода

Отчет «спецификация» формируется на уровне «трубопровод», в него вставляется информация по всем элементам, имеющимся на изометрической схеме. Форма отчета соответствует ВСН 362-87. Перечень столбцов отчета приведен ниже.

Позиция

Название и размер

ГОСТ, ОСТ, нормаль, марка

Единица измерения

Количество

Материал

Масса, кг

Отбраков. толщина мм

Примечание

Примечание: в каталоге программы C:\Program Files\ASOD Pipeline имеется два шаблона спецификации для MS Word 97 и для MS Word XP или более поздней версии. В шаблоне для MS Word XP параметры трубопровода вставляются в штамп спецификации, находящийся в колонтитуле документа. Пример колонтитула со штампом спецификации приведен ниже.

 |  |  |  |  | Производство | ПГПН | Категория | III | Группа | Б(б)
 |  |  |  |  | Установка | 512, установка ПС (РП) | P , МПа (кгс/см2) |  | 1 (10)
Изм. | Лист | № докум. | Подп. | Дата | № по перечню | 13 | Температура, °C |  | 80
Разраб. |  | Чазов Д.В. |  |  | Легкий газойль каткрекингов КК-1,2 (л.130/1.3) от ст.№17 в л.130/1.2 газойлей коксования |  | Лит | Лист | Листов
Пров. |  | Митяев Д.С. |  |  |  |  |  | 1 | 1
Н.контр. |  |  |  |
Утв. |  |  |  |

Для установки этого шаблона следует переименовать файл «Specification_XP.dot» в «Specification.dot», находящийся в директории C:\Program Files\ASOD Pipeline или переустановить АСОД «Трубопровод» с указанием пункта «Шаблоны документов для MS Word XP и выше». Внимание! В MS Word 97 спецификация, сделанная из шаблона для MS Word XP не будет открываться.


Формирование отчета «Технологическая карта ремонта трубопровода»

Отчет «Технологическая карта ремонта трубопровода» при ручной электродуговой сварке формируется пользователем в диалоговом режиме. Для его формирования в основном диалоговом окне на уровне трубопровод следует выбрать в меню «Отчеты» - «Технологическая карта ремонта». В появившемся диалоговом окне (рис. 1) выбрать рекомендованные параметры сварки в зависимости от температуры транспортируемой среды, требований по стойкости к МКК, размеров и марок стали свариваемых элементов.

Диалоговое окно «Технологическая карта ремонта» содержит пять закладок: Данные трубопровода; Элементы; Форма подготовки кромок; Электроды и режимы сварки; Подогрев и термообработка. Кнопки: ОК – выполнить генерацию отчета «технологическая карта ремонта»; Cancel – выход.

Закладка Данные трубопровода (рис. 1) | Содержит информацию по трубопроводу, вставляемую в отчет «технологическая карта ремонта».
Закладка Элементы (рис. 2) | Содержит списки с элементами трубопровода, находящимися на изометрической схеме. При выборе первого элемента список для второго элемента ограничивается соседними элементами. Для стыковых соединений здесь определяются размеры в месте стыка, по которым выполняется выбор всех параметров сварки, а также необходимость подгонки внутренних и наружных кромок.
Закладка Форма подготовки кромок (рис. 3) | Содержит списки типов соединения и сварного шва, изображение и конструктивные размеры сварного шва.
Закладка Электроды и режимы сварки (рис. 4) | Содержит марку электродов, расположение сварного шва, режимы сварки, расход электродов на один стык.
Закладка Подогрев и термообработка (рис. 5) | Содержит сведения о термообработке, подогреве при облицовке кромок и сварке.

Рис. 1. Общие данные по трубопроводу

Последовательность действий при формировании отчета:

  1. Выбрать свариваемые элементы из списков на закладке «Элементы» (рис.2).

    Рис. 2. Выбор свариваемых элементов

  2. Выбрать тип сварного соединения и сварного шва на закладке «Форма подготовки кромок» (рис.3). После выбора типа соединения выводятся изображения вида соединения, конструктивных элементов подготовленных кромок и сварного шва.

    Рис. 3. Выбор типа сварного соединения

  3. Выбрать из списка марку электрода, тип шва, расположение оси трубопровода на закладке «Электроды и режимы сварки». Выбор марки электрода производится из рекомендуемого списка для одинаковых марок стали свариваемых элементов, затем выводятся соответствующие режимы сварки и определяется расход электродов на один стык (рис. 4).

Рис. 4. Выбор марки электрода и режима сварки

  4. На закладке «Подогрев и термообработка» в случае необходимости выводится режим термообработки и температура подогрева при сварке и облицовке (рис. 5).

    Рис. 5. «Режимы термической обработки»

  5. Для генерации отчета «технологическая карта ремонта» в файл Microsoft Word следует нажать кнопку «ОК».


Формирование отчета «Акт ревизии и отбраковки трубопровода»

Отчет «Акт ревизии и отбраковки трубопровода» формируется в диалоговом режиме в графическом редакторе на основе ранее введенных данных по конфигурации трубопровода и его элементам. Перед формированием отчета в графическом редакторе указываются (выделяются) элементы и сварные стыки, а также указывается требуемый участок изометрической схемы. Затем вводится информация о дефекте и генерируется отчет, в который автоматически вставляются выделенные элементы и схема участка. Отчет по желанию пользователя регистрируется в базе данных (для этого у пользователя должны быть установлены права «ОТД»).

Последовательность действий при формировании отчета

  1. Выбрать требуемый трубопровод и загрузить изометрическую схему.

  2. На изометрической схеме указать элементы и сварные стыки, подлежащие замене.

Примечание. Выделение элементов и соединений можно произвести рамкой мыши. Для выделения элементов, находящихся в разных местах трубопровода, следует удерживать клавишу Shift и последовательно выделять кликом или рамкой мыши требуемый элемент, а для удаления элемента из группы выделенных элементов - клавишу Ctrl.

  3. Выбрать в графическом редакторе в меню «Трубопровод» подпункт«Акт ревизии и отбраковки трубопровода».

  4. Выбрать рамкой мыши участок схемы, который требуется вставить в отчет.

Примечание. Перед формированием отчета участок схемы можно разместить соответствующим образом, а также добавить выносные примечания к заменяемым элементам. Однако в этом случае изменения в графическом редакторе сохранять не рекомендуется.

  5. Ввести в диалоговое окно на рис. 1 следующую информацию:

  • Типе дефекта (выбирается из списка);

  • Описании мероприятий по устранению дефекта;

  • ФИО инженера ОТД;

  • Марке электрода (выбирается из списка). По умолчанию устанавливается марка электрода, вводимая в диалоге «Паспортно-техническая информация по трубопроводу».

По желанию пользователя в отчет можно вставить ранее сделанный рисунок, для этого необходимо нажать кнопку: в диалоговом окне, приведенном на рис. 1 и указать расположение файла с рисунком на вашем компьютере.

  • При указании отметки «регистрировать акт в базе данных» файл с отчетом записывается в журнал регистрации (см. рис. 3).

Для просмотра записей в журнале регистрации необходимо перейти на уровень «Предприятие» и выбрать в меню «Журнал регистрации актов ревизии трубопроводов». Для корректировки параметров записи следует выбрать соответствующую запись и нажать кнопку «изменить», после чего посредством диалога, приведенного на рис. 4, изменить параметры записи или прикрепить измененный в Word акт ревизии и отбраковки.

Рис. 1. Диалоговое окно для формирования отчета «Акт ревизии и отбраковки трубопровода»

На второй закладке диалогового окна (см. рис. 2.) выводится сводная информация о выбранных элементах, их отбраковочных толщинах и скорости коррозии трубопровода (информация по элементам вставляется из свойств элементов в графическом редакторе, скорость коррозии вводится в диалоге «Паспортно-техническая информация по трубопроводу»).

Рис. 2. Сводная информация по дефектным элементам

Рис. 3. Диалоговое окно «Журнал регистраций актов ревизии и отбраковки трубопроводов»

Рис. 4. Диалоговое окно «Редактирование записей в журнале»


Работа с документами (сохранение отчетов)

Раздел «Документы» предназначен для хранения в базе данных отчетов, файлов и неформализованной документации по трубопроводам (различные не предусмотренные в системе акты, заключения специализированных организаций, графические документы, текстовые документы и т.п.). Общий вид диалогового окна для работы с документами приведен на рис. 1. Диалоговое окно содержит список сохраненных в базе данных отчетов (документов) с указанием названия, номера документа, автора, даты создания.

Рис.1. Диалоговое окно для работы с документами

Операции с документами выполняются с помощью меню «Документы» и кнопок: «Сохранить» и «Отменить» (рис. 2).

Рис.2. Меню для работы с документами

Открытие документа

  1. Выбрать требуемый трубопровод в основном диалоговом окне.

  2. Выбрать в меню «Трубопровод» - «Документы, отчеты и файлы».

  3. Установить курсор на строке в таблице (рис. 1).

  4. Выбрать в меню «Документы» - «Открыть» (рис. 2).

Сохранение документа в базе данных

  1. Выбрать требуемый трубопровод в основном диалоговом окне.

  2. Выбрать в меню «Трубопровод» - «Документы, отчеты и файлы».

  3. Выбрать в меню «Документы» - «Добавить» (рис. 2).

  4. Ввести название трубопровода, номер (версию) документа, ФИО автора (рис. 3).

  5. Нажать кнопку напротив поля «Файл» [image].

  6. Указать местоположение файла на компьютере (рис. 4).

  7. Нажать кнопку «Открыть» (рис. 4).

  8. Нажать кнопку «OK».

Рис. 3. Диалоговое окно для выбора файла

Рис. 4. Диалоговое окно для выбора файла


Экспорт параметров и спецификации трубопровода в программу «SAP R\3»

Обмен данными с системой «SAP R\3» производится через экспорт параметров и спецификации трубопровода в текстовые файлы и последующего импорта. В результате экспорта генерируется перечень уникальных элементов трубопровода по изометрической схеме, включающий сводную информацию по ним, и записывается в текстовый файл спецификации. Параметры трубопровода записываются в текстовый файл технического места.

Для проведения экспорта следует выбрать соответствующий трубопровод в дереве и выбрать в меню «Трубопровод» - «Экспорт в SAP R\3». Данная операция возможна и с уровня установки, в этом случае обрабатываются все трубопроводы установки.

Экспорт спецификации

В процессе экспорта формируется спецификация трубопровода на основе изометрической схемы и сохраняется в текстовый файл с именем

s_Код производства_Код установки_Вид оборудования_Код ТМ.txt.

От спецификации, получаемой в редакторе изометрической схемы, она отличается тем, что у каждого элемента есть код в системе «SAP R\3». Код производства, установки, элемента по классификатору принимается на основе каталога «SAP R\3».

Описание формата файла спецификации

Имя файла «s_0020_19-10Р_TTU_12.txt». Файл состоит из строк, в которых различные параметры элементов трубопровода (в столбцах) разделенными знаками табуляции. Параметры каждого элемента находятся в отдельной строке.

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
0020 | 19-10Р | TTU | 12 | 0020/19-10Р /TTU/12 | 1 | Труба 108x6 ГОСТ 8732-78 / 20 ГОСТ 8731-74 | 10881 | 37,2 | M
0020 | 19-10Р | TTU | 12 | 0020/19-10Р /TTU/12 | 2 | Отвод 90°-108x6 20 ГОСТ 17375-83 | 13599 | 4 | ST
0020 | 19-10Р | TTU | 12 | 0020/19-10Р /TTU/12 | 3 | Задвижка ЗКЛ2-80-16 20Л | 100641 | 2 | ST

Номера столбцов таблицы соответствуют следующим параметрам:
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Код производства | Код установки | Вид оборудования | Код ТМ | Код ТМ в формате Код производства/Код ТМ | Позиция сертификации (Порядковый номер элемента в спецификации) | Наименование элемента трубопровода | Код по классификатору ТМЦ | Количество | Единица измерения (трубы в метрах — М, остальные элементы в штуках — ST)

Кодировка вида оборудования
TPM | Паропровод МЦК
TTM | Трубопровод технологический МЦК
TPU | Паропровод на установке
TTU | Трубопровод технологический на установке
1-ая буква — трубопровод (T); 2-ая буква — тип трубопровода (технологический — T или паропровод — P); 3-я буква — местонахождение трубопровода (на установке — U или МЦК — M).

Экспорт технического места

В процессе экспорта формируется техническое место трубопровода на основе изометрической схемы и сохраняется в текстовый файл с именем «t_ Код производства _ Код установки _ Вид оборудования _ Код ТМ.txt». От спецификации, получаемой в редакторе изометрической схемы, она отличается тем, что у каждого элемента есть код в системе «SAP R\3».

Описание формата файла технического места

Имя файла «s_0020_19-10Р_TTU_12.txt». Файл состоит одной строки, в которой различные параметры трубопровода (в столбцах) разделенными знаками табуляции.

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24
0020 | 19-10Р | TTU | 12 | 0020/19-10Р /TTU/12 | Рециркулят из колонны К-1 на прием насосов Н-13,14 | Рециркулят из К-1 на приём Н-13,14 | Битум | Нет | 0,1 |  | 260 | 0,01 | II | Б(в) | 2356 |  | 19-10Р-12 | ч.12349 | 39,6 | 01.01.1971 | 20 | 5 | Урал-хим-монтаж

Номера столбцов таблицы соответствуют следующим параметрам:
1 | Код производства
2 | Код установки
3 | Вид оборудования
4 | Код ТМ
5 | Код ТМ в формате Код производства/Код установки /Вид оборудования /Код ТМ
6 | Название трубопровода
7 | Короткое название трубопровода (не более 40 символов)
8 | Название транспортируемой среды
9 | Склонность к МКК и коррозионному растрескиванию (Да / Нет)
10 | Избыточное давление [МПа]. Если давление избыточное, то поле (11) вакуум пустое и наоборот
11 | Вакуум [МПа]
12 | Температура [°С]
13 | Скорость коррозии [мм/год]
14 | Категория трубопровода
15 | Группа и подгруппа
16 | Инвентарный №
17 | Регистрационный № ГГТН. Для трубопроводов подлежащих регистрации в ГГТН
18 | Код ОТН в формате «код установки - код ТМ»
19 | № рабочего чертежа
20 | Общая длина трубопровода [м]
21 | Дата ввода в эксплуатацию в формате «дд.мм.гггг»
22 | Расчетный срок эксплуатации [год]
23 | Остаточный ресурс [год]
24 |


Расчет напряжений в трубопроводе от весовой нагрузки и внутреннего давления

Функция расчета напряжений в трубопроводе от действия внутреннего давления и весовой нагрузки (веса элементов, транспортируемой среды и тепловой изоляции) предназначена для оценки несущей способности и анализа технического состояния трубопровода.

Напряжения определяются согласно с документом СТП 09-04-02 для «1 этапа» расчета и «режима ПДН» без учета силы трения в опорах и температурных удлинений. Напряжения определятся в трубах, отводах, тройниках и переходах. Для отводов учитывается повышенная гибкость в результате их овализации при изгибе (см. приложение №2 СТП 09-04-02). Для врезок и тройников учитывается пониженная жесткость штуцеров (ответвлений) при изгибе и кручении (см. приложение №3 СТП 09-04-02). Скользящие опоры с отрицательными реакциями исключаются из расчета (при перемещении трубопровода вверх над опорой). Мертвые опоры устанавливаются в местах соединения трубопровода с аппаратом.

Ограничения расчета:

  1. В расчете не учитывается сила трения в опорах.

  2. В расчете не учитываются температурные удлинения и напряжения в элементах от их действия.

  3. Напряжения в штуцере и магистрали тройника или врезке определяется как в трубах.

  4. Напряжения на изогнутых участках гнутой трубы определяются также, как и на прямых участках (не учитывается повышенная гибкость изогнутых участков).

  5. Расчет не производится, если на трубопроводе имеются компенсатор, аппарат-элемент, элемент-ответвление, крестовина, бобышка, ниппель, велдолет, заглушка быстросъемная. Для выполнения расчета перечисленные элементы следует удалить или заменить трубами и отводами.

  6. Расчет не выполняется если на трубопроводе отсутствует мертвая опора.

Для расчета напряжений от действия внутреннего давления и весовых нагрузок по изометрической схеме формируется стержневая расчётная схема посредством разбивки трубопровода на стержни, соединяющие места стыковки его элементов, креплений опор и подвесок, штуцеров технологических аппаратов. При этом расчет будет успешно выполнен, если у всех элементов будут заданы соответствующие параметры для построения стержневой расчетной схемы (см. таблицу)

Параметры элемента | Наименование элемента
Труба, штуцер | Марка стали Длина Наружный диаметр Толщина стенки
Отвод | Марка стали Радиус изгиба Наружный диаметр Толщина стенки Тип отвода
Переход | Марка стали Длина Наружный диаметр больший Наружный диаметр меньший Толщина стенки большая Толщина стенки меньшая
Тройник | Марка стали Длина Высота Наружный диаметр магистрали Наружный диаметр штуцера Толщина стенки магистрали Толщина стенки штуцера
Фланец | Марка стали Условный диаметр Длина
Арматура | Марка стали Условный диаметр Строительная длина L1 (если положение концов «Проходная») Строительная длина L1 и L2 (если положение концов «Угловая», «Трехходовая», «Четырехходовая»)
Заглушка приварная | Марка стали* Наружный диаметр Толщина стенки
Опора, подвеска | Расстояние от опоры (подвески) до начала трубы, меньшее чем длина трубы Наружный диаметр трубопровода
Врезка | Расстояние от опоры (подвески) до начала трубы, меньшее чем длина трубы

Для выполнения расчета необходимо:

  • загрузить графический редактор изометрических схем;

  • выделить элемент на участке трубопровода, для которого следует выполнить расчет (трубопровод может состоять из нескольких несвязанных между собой участков, поэтому необходимо указать для какого участка проводить расчет);

  • выбрать в меню «Сервис» - «Расчет напряжений в цепочке элементов»;

  • установить расчетные параметры в диалоговом окне, приведенном на рис. 1. Здесь расчетное давление и температура, а также плотность транспортируемой среды принимаются из параметров трубопровода. Коэффициенты прочности сварного шва принимаются по умолчанию. Весовая нагрузка (вес элементов, транспортируемой среды и тепловой изоляции) определяется автоматически в зависимости от геометрических размеров трубопровода и выбранного материала тепловой изоляции, где вес тепловой изоляции принимается в соответствии с СП 41-103-2000 на основе норм плотности теплового потока через поверхность изоляции трубопроводов и тепловых сетей. При этом весовая нагрузка может быть скорректирована пользователем.

Рис. 1. Параметры для расчета напряжений от весовой нагрузки

Ход выполнения расчета отображается в диалоговом окне, приведенном на рис. 2. В случае возникновении ошибок при формировании расчетной схемы выводится диалоговое окно на рис. 3 и указывается № позиции элемента, на котором произошла ошибка. В большинстве случаев ошибка возникает из-за того, что не все параметры элемента, требуемые для расчета на прочность установлены на изометрической схеме (см. таблицу).

Рис. 2. Статус расчета весовых нагрузок

Рис. 3. Статус расчета весовых нагрузок в случае возникновении ошибок

Результаты расчета трубопровода при номинальных толщинах стенки отображаются в диалоговом окне, приведенном на рис. 4. При нажатии кнопки «Выход» показывается трехмерная расчетная схема (см. рис. 5), на которой имеется возможность просмотра перемещений, усилий и напряжений (см. рис. 6), а также выводится отчет по расчету. Для просмотра напряжений на выбранном участке расчетной схемы следует выбрать в меню «Режим» - «Выделение элементов», выделить соответствующий элемент кликом мыши, выбрать в меню «Редактирование» - «Свойства элемента».

При нажатии кнопки «Расчет» выполняется расчет напряжений при отбраковочных толщинах стенки, указанных в диалоговом окне на рис. 4. Если в диалоговом окне на рис. 1 указана галочка «Учитывать максимальную весовую нагрузку», то последняя определяется как максимальное значение весовой нагрузки при номинальных толщинах или при отбраковочных. В случае превышения напряжения от весовой нагрузки в трубопроводе при отбраковочных толщинах стенки, пользователь может увеличивать значения последних и выполнять расчет до тех пор, пока напряжения от весовых нагрузок в элементе не будут близки к допускаемым.

Рис. 4. Статус расчета весовых нагрузок

Рис. 5. Расчетная схема трубопровода

Рис. 6. Свойства стержня с указанием перемещений, усилий и напряжений от весовой нагрузки


Паспортно-техническая информация по аппарату

Диалоговое окно для внесения информации по аппарату вызывается с помощью выбора его кликом мыши в основном диалоговом окне и выбора в меню «Аппарат» – «Атрибуты аппарата» или двойного клика мыши по аппарату.

Рис. Диалоговое окно для внесения паспортно-технической информации по аппарату

Диалоговое окно состоит из следующих закладок:

  • Основные параметры (общие параметры аппарата, сведения о изготовлении и монтаже);

  • Ресурс и ТО (информация о результатах последнего и очередного технического освидетельствования и диагностирования);

  • Рабочие пространства (информация о рабочих пространствах аппарата и параметров среды в них);

  • Дополнительные параметры (параметры характерные для определенного типа аппарата, например котла, теплообменника, печи, резервуара). Закладка появляется не для всех типов аппаратов;

  • Термоизоляция (сведения о тепловой изоляции, футеровке, пароспутниках, паровой рубашке).


Закладка «Основные параметры»

  • «Наименование» – название аппарата.

  • «Технологический индекс» – условное буквенное и цифровое обозначение аппарата, используемое в технологическом процессе, например, Т-1/1, К-4.

  • «Тип конструктивный» – тип конструкции аппарата (выбирается из списка), например, тарельчатая колонна.

  • «Тип функциональный» – тип, учитывающий функциональное назначение аппарата (выбирается из списка), например, ректификационная колонна.

    Примечание: конструктивный и функциональный типы используются для классификации аппаратов в базе данных и позволяют вносить некоторые дополнительные параметры.

  • «Назначение» аппарата.

  • «Инвентарный номер».

  • «Регистрационный номер».

  • «Дата регистрации».

  • «Номер по перечню» – порядковый номер аппарата по установке.

  • «Нормативные требования» – требования на аппарат, по которым определяется «группа сосуда» и «периодичность технического освидетельствования».

  • «Группа сосуда». Определяется по требованию пользователя в зависимости от выбранных «нормативных требований» и параметров среды в рабочем пространстве. Если у аппарата несколько рабочих пространств, то группа определяется в каждом из них, а по аппарату устанавливается наименьшее значение группы (по наиболее ответственному рабочему пространству).

  • «Положение центральной оси».

    Выбирается из списка: вертикальное (для вертикального аппарата), горизонтальное (для горизонтального аппарата).

  • «Масса пустого аппарата».

  • «Максимальная масса заливаемой среды»

  • «Антикоррозийное покрытие».

  • «Наружный диаметр, мм» – основной наружный диаметр аппарата (выбирается из списка).

  • «Внутренний диаметр, мм» – основной внутренний диаметр аппарата (выбирается из списка).

  • «Высота аппарата, мм» – общая высота аппарата. Если «положение центральной оси» установлено как горизонтальное, то вместо высоты указывается длина.

  • «Номер проекта (чертежа)» в соответствии с которым изготовлен аппарат.

  • «Стандарт на аппарат» (указывается только для типовых аппаратов).

  • «Марка (типоразмер)» – условное обозначение основных параметров типового аппарата.

  • «Дата монтажа».

  • «Монтажная организация».

    Раздел «Cведения об изготовлении»:

  • «Заводской номер».

  • «Дата изготовления».

  • «Завод изготовитель».

  • «Адрес завода изготовителя».

    Раздел «Разрешение на изготовление (применение)»:

  • «Номер разрешения».

  • «Дата выдачи разрешения».

  • «Орган, выдавшей разрешение».


Закладка «Ресурс и ТО»

    1. Раздел «Техническое освидетельствование».

  • «Периодичность наружного и внутреннего осмотра», «Периодичность гидравлического испытания» определяется по требованию пользователя в зависимости от установленных нормативных требований, скорости коррозии и типа аппарата, но не менее межремонтного пробега установки.

  • «Дата последнего наружного осмотра». Автоматически вставляется из журнальной записи по техническому освидетельствованию (далее записи по ТО).

  • «Дата последнего гидравлического испытания». Вставляется из записи по ТО.

  • «Дата очередного наружного осмотра». Вставляется из записи по ТО.

  • «Дата очередного гидравлического испытания». Вставляется из записи по ТО.

  • «Сосуд зарегистрирован в органах Ростехнадзора» (да или нет). Данный параметр влияет на периодичность наружного и внутреннего осмотра, а также гидравлического испытания.

    2. Раздел «Остаточный ресурс».

  • «Остаточный ресурс на текущую дату» – определяемый автоматически период времени от текущей даты до «даты истечения остаточного ресурса», вносимой в журнальную запись по техническому диагностированию (далее записи по ТД).

  • «Статус остаточного ресурса». Вставляется из записи по ТД и принимает следующие значения: ЭПБ, Ресурс распространен.

  • «Номер ЭПБ по перечню» – номер экспертизы промышленной безопасности аппарата. Вставляется из записи по ТД.

    3. Раздел «Проектный ресурс»

  • «Проектный ресурс, год».

  • «Дата ввода в эксплуатацию».

  • «Статус проектного ресурса».

  • «Консервация» (да или нет).

    «Скорость коррозии, мм/год».


Закладка «Рабочие пространства»

Рис. 1. Рабочие пространства и режимы аппарата

1. Раздел «Рабочие пространства» (рис.1).

Количество, наименование и параметры рабочих пространств устанавливается пользователем с помощью кнопок «Добавить», «Удалить», «Свойства». Параметры рабочего пространства (рис.2.) приведены ниже.

  • «Наименование» – название рабочего пространства.

  • «Тип» рабочего пространства.

  • «Основной материал» – марка стали основного материала рабочего пространства, используемая в расчете пробного давления.

  • «Поверхность [м2]».

  • «Вместимость [м3]» – объем рабочего пространства.

  • «Прибавка на коррозию, мм».

  • «Количество».

    Параметры «Испытания при изготовлении (монтаже)».

  • «Вид испытаний» – вид испытаний на прочность, проводимых на заводе изготовителе или при монтаже. Выбирается из списка (гидравлические, пневматические).

  • «Пробное давление [кгс/м2]» – давление при котором проводились испытания на прочность. Определяется в зависимости от марки стали «основного материала», а также заданных в «рабочем режиме» температур и давлений. Может принимать значение «под наливом».

  • «Температура испытательной среды, °С».

  • «Время выдержки».

    Рис. 2. Параметры рабочего пространства

2. Раздел «Рабочие режимы пространства» содержит информацию о параметрах среды в рабочем пространстве.

Количество и наименование режимов может быть произвольным и устанавливается пользователем. Параметры рабочего режима приведены ниже.

  • «Наименование режима».

  • «Наименование рабочей среды».

  • «Рабочее давление». Может принимать одно из следующих значений: избыточное, вакуум, атмосферное, под наливом.

  • «Рабочая температура, °С» (минимальная и максимальная, на входе и на выходе).

  • «Расчетная температура стенки, °С» – температура, для которой выполнялся расчет аппарата на прочность.

  • «Расчетное давление, кгс/см2».

  • «Определяющий компонент» – наиболее опасный компонент рабочей среды, в зависимости от которого определяется группа сосуда. Выбирается из списка.

  • «Класс опасности среды». Выбирается из списка (1 – вещества чрезвычайно опасные, 2 – вещества высокоопасные, 3 – вещества умеренно опасные, 4 – вещества малоопасные, нет).

  • «Взрывоопасность». Выбирается из списка (да, нет).

  • «Пожароопасность». Выбирается из списка (да, нет).

  • «Коррозионность». Выбирается из списка (некоррозионная, коррозионная).

  • «Удельная плотность [кг/м]».

  • «Удельный расход, м3/час».

  • «Температура вспышки паров, °С».

  • «Минимально-допустимая отрицательная температура, °С».


Закладка «Термоизоляция» содержит информацию о материале и покрытии тепловой изоляции, пароспутниках, паровой рубашке или футеровке аппарата.

Для добавления указанных элементов их следует выбрать из списка, нажать кнопку «Добавить» и ввести соответствующие параметры. При этом параметры материала и покрытия тепловой изоляции, пароспутников и паровой рубашки аналогичны параметрам соответствующих элементов на трубопроводе, за исключением того, что расчетный объем изоляции и площадь покрытия не определяются.

Элементы термозащиты отображаются в виде списка в диалоговом окне. Количество и сочетание элементов термозащиты на аппарате может быть произвольным.


Ввод результатов замеров толщины стенки элементов аппарата

АСОД «Трубопровод» позволяет хранить информацию о результатах замеров толщины стенки элементов аппарата на протяжении всего периода его эксплуатации. Исходной информацией о результатах замеров является акт измерения толщины стенки. При внесении данных следует учитывать, что номер точки замера на каждом элементе должен быть постоянен.

Диалоговое окно «Результаты замеров толщины стенки» (см. рис.) вызывается из меню «Аппарат» – «Толщинометрия». Диалоговое окно содержит разделы Сессия замеров и Замеры.

Рис. Диалоговое окно для внесения результатов замеров толщины стенки

Раздел Сессия замеров содержит шесть столбцов, информацию в которые вводит пользователь:

  • Дата замера – дата проведения замеров;

  • Дефектоскопист – ФИО дефектоскописта;

  • Инженер ОТН – ФИО инженера отдела технического надзора (диагностирования);

  • Марка прибора (толщиномера);

  • Номер прибора;

  • Дата поверки – дата поверки прибора.

Раздел Замеры содержит девять столбцов:

  • № точки – номер точки замера на аппарате;

  • Элемент – наименование элемента аппарата;

  • Замер – фактическая (измеренная) толщина стенки [мм];

  • Sпр – проектная (номинальная) толщина стенки [мм];

  • Sотб – отбраковочная (минимально допустимая) толщина стенки [мм];

  • Sнач – начальная толщина стенки (первый замер толщины стенки на элементе) [мм];

  • Дата монтажа – дата монтажа элемента;

  • Дата отбраковки – дата, на момент которой толщина стенки элемента достигнет отбраковочной величины (определяется при нажатии кнопки «рассчитать»);

  • Коррозия – скорость коррозии в точке замера [мм/год] (определяется при нажатии кнопки «рассчитать»).

Пользователю предоставляется возможность сортировки значений сессий и результатов замеров по перечисленным параметрам.

Ниже приводится порядок работы с диалоговым окном «Замеры».

Ввод данных

  • В разделе Сессия замеров нажать кнопку Добавить. В появившейся строке на основе акта замеров заполнить пустые поля. Каждой строке раздела Сессия замеров соответствует массив строк раздела Замеры

  • В разделе Замеры нажать кнопку Добавить. Внести данные по замерам. Для определения Даты отбраковки и Скорости коррозии следует выбрать требуемую сессию замеров и нажать кнопку «Расчет». Если параметры (Элемент, Sпр, Sотб, Sнач, Дата монтажа) по введенной точке замера были установлены ранее, то при вводе нового замера они подставляются автоматически.

Редактирование данных

  • Выбрать в разделе Сессия замеров требуемую строку и внести в нее необходимые изменения.

  • Выбрать в разделе Замеры требуемую строку и внести в нее необходимые изменения

  • Нажать кнопку ОК для сохранения внесенных результатов и закрытия диалогового окна.

Удаление данных

  • Выбрать в разделе Сессия замеров требуемую строку, нажать кнопку Удалить. Вместе с выбранной сессией удаляются все принадлежащие ей значения замеров.

  • Выбрать в разделе Замеры требуемую строку, нажать последовательно кнопки Удалить и ОК.


Редактирование параметров элементов аппарата

В АСОД «Трубопровод» содержится информация по элементам аппарата. Для добавления элемента следует выделить курсором мыши аппарат и выбрать в меню «Аппарат» – « Добавить элемент» требуемый тип элемента.

Элементы аппарата разделяются на две группы (см. таблицу): основные и внутренние.

Основные элементы (отображаются на схеме аппарата или в дальнейшем будут отображаться схеме включения) | Внутренние элементы (не отображаются на схеме)
обечайка, днище, опора, штуцер, труба, отвод, фланец, арматура | мешалка, типовой элемент (опорная решетка, отбойник, перегородка, пластина, распределительная тарелка, слой насадки, тарелка, трубная решетка), трубы и отводы (для печей и других аппаратов, внутри корпуса которых они находятся)

Некоторые параметры элементов выбираются из нормативной базы данных (раскрывающихся списков). Элементы труба, отвод, фланец, арматура приведены в разделе редактирование параметров элементов трубопровода.


Параметры обечайки аппарата

  • «Дата монтажа».

  • «Наименование» – название элемента, которое будет вставляться в паспорт аппарата, например корпус, полусфера. Если наименование не задано, то элемент будет называться обечайка.

  • Параметры основного материала: «тип заготовки» из которой изготовлена обечайка, «марка стали» и «стандарт на сталь».

  • Параметры плакирующего слоя: «толщина слоя, мм», «марка стали», «стандарт на сталь».

  • «Тип обечайки» (цилиндрическая, сферическая, коническая концентрическая, коническая эксцентрическая, сегмент, коробчатая).

  • «Стандарт на обечайку».

  • «Толщина стенки [мм]» – номинальная (проектная) толщина стенки.

  • «Отбраковочная толщина стенки [мм]» (определяется только для цилиндрической и конической обечайки при нажатии кнопки).

  • «Длина (высота) [мм]» обечайки.

  • «Позиция» – № позиции обечайки на схеме или чертеже.

  • «Рабочее пространство» – привязка элемента к рабочему пространству.

    Примечание: размеры обечайки зависят от её типа.

    Для «цилиндрической» и «сферической» обечайки вносится «диаметр».

    Для «конической концентрической» и «конической эксцентрической» обечайки вносятся «больший диаметр» и «меньший диаметр».

    Для «сегмента» вносятся «больший диаметр», «меньший диаметр», «радиус кривизны сегмента».

    Для «коробчатой» обечайки вносятся «высота» и «ширина».


Параметры днища аппарата

  • «Дата монтажа».

  • «Наименование» – название элемента. Если наименование не задано, то элемент будет называться днище.

  • Параметры основного материала: «тип заготовки» из которой изготовлено днище, «марка стали» и «стандарт на сталь».

  • Параметры плакирующего слоя: «толщина слоя, мм», «марка стали», «стандарт на сталь».

  • «Тип днища» (эллиптическое, полусферическое, сферическое неотбортованное, торосферическое, коническое отбортованное, коническое неотбортованное, плоское отбортованное, плоское неотбортованное, плоское, присоединяемое на болтах).

  • «Стандарт на днище».

  • «Диаметр [мм]» (внутренний или наружный).

  • «Высота днища [мм]».

  • «Высота борта [мм]» (задается только для эллиптического, полусферического, торосферического, конического отбортованного, плоского отбортованного днища).

  • «Толщина стенки [мм]» – номинальная (проектная) толщина стенки.

  • «Отбраковочная толщина стенки [мм]» (определяется только для эллиптического, сферического, торосферического и плоского днища).

  • «Позиция» – № позиции днища на схеме или чертеже.

  • «Рабочее пространство» – привязка элемента к рабочему пространству.


Параметры внутренних элементов

Внутренние элементы не показываются на схеме аппарата, но их параметры вставляются в различные отчеты.

Типовой элемент

  • «Дата монтажа».

  • «Наименование элемента».

  • «Тип элемента». Выбирается из списка: опорная решетка, отбойник, перегородка, пластина, распределительная тарелка, слой насадки, тарелка, трубная решетка.

  • «Материал» элемента.

  • «Стандарт на материал».

  • «Типоразмер (марка)».

  • «Наружный диаметр [мм]».

  • «Толщина стенки [мм]».

  • «Количество».

  • «Рабочее пространство» – привязка элемента к рабочему пространству.

Мешалка

  • «Дата монтажа».

  • «Тип мешалки».

  • «Марка стали» элемента.

  • «Стандарт на сталь».

  • «Типоразмер (марка мешалки)».

  • «Частота вращения, об/мин».

  • «Количество».

  • «Рабочее пространство» – привязка элемента к рабочему пространству.


Определение остаточного ресурса аппарата

Расчет остаточного ресурса аппарата выполняется по однократным и многократным замерам толщины стенки его элементов. По результатам расчета генерируется отчет. Алгоритм расчет выполнен в соответствии с «Методикой вероятностной оценки остаточного ресурса технологических стальных трубопроводов - М.: НПО Трубопровод, 1995 г».

Примечание. Количество замеров, соответствующих одной дате должно быть не менее пяти.

Исходные данные:

  1. Данные с результатами замеров толщины стенки.

  2. Даты монтажа всех элементов, для которых выполнены замеры толщины стенки.

  3. Отбраковочные и начальные толщины всех элементов, для которых выполнены замеры толщины стенки.

Для выполнения расчета остаточного ресурса следует выбрать подпункт «Остаточный ресурс» в меню «Аппарат». Диалоговое окно для расчета остаточного ресурса (рис. 1) содержит закладки: Замеры; Гамма-процентный ресурс; График гамма-процентного ресурса.

На закладке Замеры представлена информация по измеренным толщинам стенки. По усмотрению пользователя из расчета можно отключить отмеченные сессии замеров или замеры на элементах.

Рис. 1. Диалоговое окно для выбора замеров в расчете остаточного ресурса

Закладка Гамма-процентный ресурс (рис. 2) содержит три раздела: Исходные данные (для задания параметров расчета); Ресурс трубопровода; Ресурс по элементам.

Рис. 2. Диалоговое окно для просмотра табличных результатов расчета гамма-процентного остаточного ресурса

Закладка График гамма-процентного ресурса (рис. 3) предназначена для визуализации результатов расчета (отображения закона износа трубопровода).

Рис. 3. Диалоговое окно для просмотра графических результатов расчета гамма-процентного остаточного ресурса


Ведение эксплуатационного журнала по работам технического обслуживания

Для ввода информации о техническом обслуживании и ремонте аппаратов, выполняемом с регламентированной периодичностью на протяжении всего периода эксплуатации, в АСОД «Трубопровод» предусмотрено ведение эксплуатационного журнала, аналогичного журналу по трубопроводам.

Описание диалоговых окон для ведения журнала

В журнале (рис. 1) вносятся три специализированных (запись о диагностировании, ремонте, освидетельствовании) и один произвольный тип записей.

Рис. 1. Диалоговое окно для внесения записей по аппарату

  1. Запись о техническом диагностировании (рис. 2).

    Рис. 2. Запись о техническом диагностировании

  2. Запись о техническом освидетельствовании (рис. 3), включающая подвиды:

  • Гидравлическое испытание, наружный и внутренний осмотры (при вводе в эксплуатацию);

  • Гидравлическое испытание, наружный осмотр (при вводе в эксплуатацию);

  • Гидравлическое испытание, наружный и внутренний осмотры (при эксплуатации);

  • Гидравлическое испытание, наружный осмотр (при эксплуатации);

  • Наружный и внутренний осмотры (при эксплуатации).

    Рис. 3. Запись о техническом освидетельствовании

  3. Запись о ремонте (рис. 4).

    Рис. 4. Запись о ремонте

  4. Произвольная запись (предназначена для внесения не регламентированной информации)

В текст записи о техническом освидетельствовании и ремонте автоматически вставляются рабочие параметры и давление испытаний, внесенные в диалоговое окно паспортно-техническая информация. При этом текст записи по техническому освидетельствованию зависит от его типа. Пользователь в случае необходимости может скорректировать текст записи.


Отчеты по аппаратам

Отчеты в АСОД «Трубопровод» формируются на уровне «установка» (для всех аппаратов установки) и «аппарат» (для выделенного аппарата). В отчеты автоматически вставляются параметры, введенные пользователем в диалоговые окна «Паспортно-техническая информация по аппарату», «Эксплуатационный журнал», «Параметры элементов аппарата».

Отчеты на уровне «Установка»

Для формирования отчета следует поместить курсор мыши на требуемую «установку» и выбрать в меню «Отчеты по аппаратам» соответствующий тип отчета (см. рис.).

Рис. Список отчетов на уровне «Установка»

Перечень отчетов, формируемых для всех аппаратов установки и параметров вставляемых в них приведен ниже.

  1. Перечень сосудов и аппаратов.

    №

    Позиция аппарата

    Заводской номер

    Регистрационный номер

    Основной
    материал

    Рабочее давление,
    кгс/см2

    Рабочая температура,
    °C

    Наименование
    рабочей среды

    Дата последнего
    НО и ВО

    Дата последнего
    ГИ

    Дата очередного
    НО и ВО

    Дата очередного
    ГИ

    Дата истечения ресурса

    Ресурс на текущую дату

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    12

    13

    14

  2. График технического освидетельствования сосудов.

№ | Индекс | Рег. № | Отдел технического диагностирования |  |  |  | Ростехнадзор |  |  |  | Примечание
 |  |  | Год ТО |  | Год ТО+1 |  | Год ТО |  | Год ТО+1 |  | Следующий срок
 |  |  | НО, ВО | ГИ | НО, ВО | ГИ | НО, ВО | ГИ | НО, ВО | ГИ | НО, ВО | ГИ
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13

Примечание: «Год ТО» задается пользователем перед формированием отчета. В столбец «Ростехнадзор» вставляется информация по аппаратам, зарегистрированным в органах Ростехнадзора.

  3. График по экспертизе промышленной безопасности.

№ | Позиция аппарата | Заводской номер | Дата ввода в эксплуатацию | Проектный ресурс | Дата последнего диагностирования | Дата истечения остаточного ресурса | Номер ЭПБ по перечню | Номер группы среды | Скорость коррозии, мм/год
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10

Примечание: «Дата истечения остаточного ресурса» задается пользователем перед формированием отчета. В столбец «Ростехнадзор» вставляется информация по аппаратам, зарегистрированным в органах Ростехнадзора.

  4. График ревизии предохранительных клапанов.

№ п/п | Место установки клапана | Марка клапана | Зав. № | № пружины | Установочное давление, кгс/см2 | Пределы срабатывания, кгс/см2 |  | Рабочие условия
 |  |  |  |  |  | Нижний | Верхний | Давление, кгс/см2 | Температура, ºС | Среда (наименование продукта)
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11
Направление сброса с клапана | Плановые месяцы |  |  |  |  |  |  |  |  |  |  |  | Примечание
 | I | II | III | IV | V | VI | VII | VIII | IX | X | XI | XII
12 | 13 | 14 | 15 | 16 | 16 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25

Примечание: информация не вставляется в столбцы №12-25 отчета.

Отчеты на уровне «Аппарат»

На уровне аппарат сформируются следующие отчеты:

  • «Паспорт». Форма паспорта зависит от типа аппарата. Для всех типов аппарата, кроме котла, резервуара и печи, форма паспорта принята в соответствии с ПБ 03-576-03 (паспорт сосуда). Если тип аппарата печь, форма паспорта принята в соответствии с ИТН-93 (как для паспорта-журнала печи).

  • «Коррозионная карта». В отчет вставляются результаты замеров толщины стенки аппарата для всех сессий замеров.


АСОД — автоматизированная система обработки данных. АСОД "Трубопровод" — автоматизированная система обработки данных по трубопроводам и аппаратам на протяжении всего периода их эксплуатации.


Автоматизированная система — система, оснащенная средствами вычислительной техники и осуществляющая заданные ей функции в контакте с человеком. При этом человек частично освобождается от непосредственного участия в процессах получения, преобразования и передачи информации.


Автосохранение — сохранение изометрической схемы трубопровода в файл со всеми параметрами элементов, журнальными записями и толщинометрией. Для включения автосохранения следует выбрать в меню «Файл» - «Настройка автосохранения» (см. рис. 1). В настройках автосохранения (см. рис. 2) указывается включение / выключение функции, указание интервала времени и размещение каталога с файлами на компьютере. Для каждого трубопровода предусмотрено хранение двух последних сохраненных файлов с именем «!IsoTmp_название установки - № по перечню - название трубопровода (первые 30 символов)» с расширением pln и bak соответственно.

Для загрузки сохраненной копии трубопровода следует открыть соответствующую изометрическую схему, выбрать в меню «Файл» - «Загрузить из файла», указать файл *.pln с трубопроводом на диске.

Рис. 1. Включение функции автосохранения

Рис. 2. Настройки автосохранения


Аппарат — вид технологического оборудования, представляющего собой сосуды (колонны, теплообменники, резервуары, реакторы, емкости, котлы) и другие технические устройства, в которых протекают массообменные, тепловые, гидромеханические, химические и механические процессы или хранятся газообразные, жидкие и другие вещества.


Арматура — устройства, устанавливаемые на трубопроводах и обеспечивающие управление (отключение, распределение, регулирование, смешивание и др.) потоками рабочих сред путем изменения проходного сечения.
К арматуре относятся: задвижки; затворы; клапаны; краны.

Задвижка — трубопроводная арматура, в которой запирающий элемент перемещается возвратно-поступательно и перпендикулярно направлению потока рабочей среды.

Затвор — трубопроводная арматура, в которой запирающий или регулирующий элемент имеет форму диска и поворачивается вокруг оси, перпендикулярной к оси трубопровода.

Клапан — трубопроводная арматура, в которой запирающий или регулирующий элемент перемещается возвратно-поступательно параллельно оси потока рабочей среды в седле корпуса арматуры.

Клапан регулирующий — клапан, предназначенный для регулирования параметров рабочей среды посредством изменения ее расхода и управляемый от внешнего источника энергии.

Клапан запорный — клапан, предназначенный для перекрытия потока рабочей среды. Устаревшее название — вентиль.

Клапан предохранительный — клапан, предназначенный для защиты оборудования от недопустимого давления посредством сброса избытка рабочей среды и обеспечивающий прекращение сброса при давлении закрытия и восстановление рабочего давления.

Клапан отсекающий — клапан, предназначенный для автоматического открытия или перекрытия потока жидких и газообразных сред в соответствии с управляющим сигналом.

Клапан обратный — клапан, предназначенный для автоматического предотвращения обратного потока рабочей среды.

Кран — трубопроводная арматура, в которой запирающий или регулирующий элемент имеет форму тела вращения, или его части; поворачивается вокруг своей оси, перпендикулярно расположенной по отношению к направлению потока рабочей среды.

Размеры арматуры на изометрической схеме:
Одноходовая | Угловая | Трехходовая | Четырехходовая
L1 — строительная длина 1, мм; L2 — строительная длина 2, мм.


Бобышка — деталь трубопровода, предназначенная для установки на нее термопреобразователей для измерения температуры, а также отборных устройств и запорных вентилей импульсных линий, используемых в системах автоматизации технологических процессов.

Различают прямые и скошенные бобышки.

Прямая бобышка | Скошенная бобышка


Велдолет — толстостенный патрубок, предназначенный для соединения штуцера с магистралью трубопровода и укрепления отверстий (отечественный аналог - накладная седловина). Велдолеты преимущественно устанавливаются на врезки трубопроводов высокого давления, изготовленные по зарубежным стандартам.


Вместимость — объем внутренней полости сосуда, определяемый по заданным на чертежах номинальным размерам [ПБ 03-576-03].


Врезка — место варки в основную трубу (магистральную) патрубка или другой трубы.

Без укрепления | Укрепленное накладкой
1 – магистраль; 2 — штуцер; 3 — накладка.


Владелец трубопровода — предприятие, на балансе которого находится трубопровод, и администрация которого несет юридическую и уголовную ответственность за его безопасную эксплуатацию.


Гамма-процентный ресурс — наработка, в течение которой объект не достигнет предельного состояния с заданной вероятностью, выраженной в процентах.


В зависимости от расчетного давления, температуры стенки и характера рабочей среды сосуды подразделяют на группы [ПБ 03-584-03].

Группу сосуда определяет разработчик, но не ниже чем указано в таблице. Группу сосуда с полостями, имеющими различные расчетные параметры и среды, допускается определять для каждой полости отдельно.

Сосуды, работающие под вакуумом (следует читать «вакуум» с остаточным давлением не ниже 665 (5 мм рт. ст.)) или при давлении менее 0,7 кгс/см2, независимо от расчетного давления, а также под наливом следует отнести к группе 5а или 5б. [ГОСТ Р 52630-2006].

Группа сосуда | Расчетное давление, МПа (кгс/см2) | Температура стенки, °С | Рабочая среда
1 | Более 0,07 (0,7) | Независимо | Взрывоопасная или пожароопасная или 1-го, 2-го классов опасности
2 | Более 0,07 (0,7) до 2,5 (25) | Выше +400 | Любая, за исключением указанной для 1-ой группы сосудов
 | Более 2,5 (25) до 5,0 (50) | Выше +200
 | Более 5,0 (50) | Независимо
 | Более 4,0 (40) до 5,0 (50) | Ниже -40
3 | Более 0,07 (0,7) до 1,6 (16) | Ниже -20 От +200 до +400
 | Более 1,6 (16) до 2,5 (25) | До +400
 | Более 2,5 (25) до 4,0 (40) | До +200
 | Более 4,0 (40) до 5,0 (50) | От -40 до +200
4 | Более 0,07 (0,7) до 1,6 (16) | От -20 до +200
5а | До 0,07 (0,7) | Независимо | Взрывоопасная или пожароопасная или 1-го, 2-го, 3-го классов опасности
5б | До 0,07 (0,7) | Независимо | Взрывобезопасная или пожароопасная или 4-го класса опасности


Группа трубопровода — группа, определяемая по классу опасности транспортируемой среды. Классификация технологических трубопроводов с условным давлением до 10 МПа (100 кгс/см2) по группам в соответствии с ПБ-03-585-03 приведена ниже.

Группа

Транспортируемые вещества

А

Вещества с токсичным действием
а) чрезвычайно и высоко опасные вещества классов 1,2
б) умеренные опасные вещества класса 3
в) фреон

Б

Взрыво- и пожароопасные вещества
а) горючие газы (ГГ), в том числе сжиженные углеводородные газы (СУГ)
б) легковоспламеняющиеся жидкости (ЛВЖ)
в) горючие жидкости (ГЖ)

В

Трудно горючие (ТГ) и негорючие вещества (НГ)

Группа трубопровода, транспортирующего среды, состоящие из различных компонентов, устанавливается по компоненту, требующему отнесения трубопровода к более ответственной группе. При этом, если при содержании в смеси опасных веществ 1, 2 и 3 классов опасности концентрация одного из них наиболее опасна, группу смеси определяют по этому веществу. Класс опасности вредных веществ следует определять по ГОСТ 12.1.005 и ГОСТ 12.1.007. В случае, если наиболее опасный по физико-химическим свойствам компонент входит в состав смеси в незначительном количестве, вопрос об отнесении трубопровода к менее ответственной группе или категории решается проектной организацией [ПБ 03-585-03].


Деталь — изделие, изготовленное из однородного по наименованию материала без применения сборочных операций и предназначенное для соединения отдельных участков трубопровода с изменением или без изменения направления или проходного сечения (отвод, переход, фланец и т.д.).


Давление пробное — избыточное давление, при котором должно производиться испытание арматуры и трубопровода на прочность. Величина пробного давления на прочность гидравлическим или пневматическим способом в соответствии с ПБ-03-585-03 устанавливается проектом и должна составлять не менее:

1,25·Р·[σ]20/[σ]t , но не менее 0,2 МПа (2 кгс/см2),

где: Р — расчетное давление трубопровода, МПа;

[σ]20 — допускаемое напряжение для материала трубопровода при 20°С;

[σ]t — допускаемое напряжение для материала трубопровода при максимальной положительной расчетной температуре.

Во всех случаях величина пробного давления должна приниматься такой, чтобы эквивалентное напряжение в стенке трубопровода при пробном давлении не превышало 90% предела текучести материала при температуре испытания.

Величину пробного давления на прочность для вакуумных трубопроводов и трубопроводов без избыточного давления для токсичных и взрывопожароопасных сред следует принимать равной 0,2 МПа (2 кгс/см2).


Давление разрешенное — максимально допустимое избыточное давление в трубопроводе или его фасонной детали, установленное по результатам технического освидетельствования или контрольного расчета на прочность.


Давление расчетное — максимальное избыточное давление в детали, при котором производится расчет на прочность при обосновании основных размеров, обеспечивающих надежную эксплуатацию в течение расчетного ресурса.


Давление условное — наибольшее избыточное давление при температуре вещества или окружающей среды 20°С, при котором обеспечивается длительная работа арматуры или деталей трубопроводов, обоснованное расчетом на прочность при выбранных материалах и характеристиках их прочности, соответствующих температуре 20°С. Нормализованный ряд условных давлений, МПа: 0,10; 0,25; 0,60; 1,00; 1,60; 2,50; 4,00; 6,30; 10,00; 16,00; 20,00.


Днище — неотъемная часть корпуса сосуда, ограничивающая внутреннюю полость с торца [ПБ 03-576-03].

Днище

Название

Изображение

Эллиптическое

Размеры [мм]: Dн — диаметр наружный; Dв — диаметр внутренний; S — толщина стенки; Hб — высота борта; Hдн — высота (общая высота).

Полусферическое

Размеры [мм]: Dв — диаметр внутренний; S — толщина стенки; Hб — высота борта; Hдн — высота днища (общая высота).

Сферическое неотбортованное

Размеры [мм]: Dв — диаметр внутренний; S — толщина стенки; Hдн — высота днища (общая высота).

Торосферическое

Размеры [мм]: Dв — диаметр внутренний; S — толщина стенки; Hб — высота борта; Hдн — высота днища (общая высота); R – радиус кривизны.

Коническое отбортованное

Размеры [мм]: Dв — диаметр внутренний; S — толщина стенки; Hб — высота борта; Hдн — высота днища (общая высота).

Примечание: Угол конуса при вершине днища обычно принимается 60 град. и 90 град., в отдельных случаях — до 150 град.

Коническое неотбортованное

Размеры [мм]:Dв — диаметр внутренний; S — толщина стенки; Hдн — высота днища (общая высота).

Примечание: Угол конуса при вершине днища обычно принимается 60 град. и 90 град., в отдельных случаях — до 150 град.

Плоское отбортованное

Размеры [мм]: Dв — диаметр внутренний; S — толщина стенки; Hб— высота борта; Hдн — высотаднища (общая высота).

Плоское неотбортованное

Размеры [мм]: Dв — диаметр внутренний; S — толщина стенки; Hдн — высота днища (общая высота).


Доверительная вероятность — численное значение меры достоверности полученной оценки.


Дроссельная шайба — устройство, устанавливаемое между фланцев и предназначенное для дросселирования - уменьшения напора среды за счет ее прохождения через уменьшенное сечение. Шайба обеспечивает постоянный перепад давления при постоянном расходе среды.


Заглушка — деталь трубопровода, предназначенная для постоянного или временного перекрытия трубы.

По конструктивному исполнению заглушки подразделяются на:

Эллиптические

Плоские приварные

Ребристые

Быстросъемные

Межфланцевые

Заглушка приварная — заглушка, соединяемая с трубопроводом сваркой
Заглушка эллиптическая, сферическая — заглушка, выполненная в форме эллиптического или сферического днища и предназначенная для постоянного закрытия конца трубы. В некоторых случаях используется в качестве перехода. | Заглушка плоская — заглушка, выполненная в форме плоского днища и предназначенная для постоянного закрытия конца трубы. | Заглушка ребристая — заглушка, выполненная в форме плоского днища, снабженная ребрами жесткости и предназначенная для постоянного закрытия конца трубы.
Размеры [мм]: H — высота заглушки; Dн — наружный диаметр заглушки; S – толщина стенки заглушки. | Размеры [мм]: Dн — наружный диаметр трубы; D — диаметр заглушки; S — толщина стенки заглушки. | Размеры [мм]: S – толщина заглушки.

Заглушка межфланцевая — заглушка, устанавливаемая между стандартных фланцев.
Заглушка с рукояткой — заглушка, выполненная в форме диска, используется для отглушения оборудования.
Заглушка поворотная (обтюратор) — заглушка, которая устанавливается на трубопроводы вместо задвижек, где это технологически возможно, и там где не требуется частое перекрытие, например для проведения регламентных работ, опрссовки. Имеет два положения: открыто и закрыто.

Заглушка фланцевая (глухой фланец) — заглушка, выполненная в форме пластины и предназначенная для постоянного закрытия конца трубы.

Заглушка быстросъемная — заглушка, обеспечивающая быстрое и герметичное перекрытие трубопровода при ремонте и опрессовке оборудования, включающая два нестандартных фланца и заглушку восьмерку, устанавливаемую между ними.


Змеевик — теплообменное устройство, выполненное в виде изогнутой трубы [ПБ 03-576-03].


Изометричка — условная схема трубопровода, выполненная в изометрической или фронтальной изометрической проекции.

Рис. Фрагмент схемы трубопровода в изометрической проекции

Изометрическая проекция | Фронтальная изометрическая проекция


Категория трубопровода — классификация трубопровода в зависимости от рабочих параметров среды (класс опасности, давление, температура).

Классификация технологических трубопроводов с условным давлением до 10 МПа (100 кгс/см2) по категориям в соответствии с ПБ-03-585-03 приведена ниже.

Группа |  | Категория трубопроводов
 |  | I |  | II |  | III |  | IV |  | V
 |  | P, МПа (кгс/см2) | t, °С | P, МПа (кгс/см2) | t, °С | P, МПа (кгс/см2) | t, °С | P, МПа (кгс/см2) | t, °С | P, МПа (кгс/см2) | t, °С
А | а) | Независимо | Независимо | - | - | - | - | - | - | - | -
 | б) | Свыше 2,5 (25) | Свыше 300 и ниже минус 40 | Вакуум от 0,08 (0,8) (абс) до 2,5 (25) | От минус 40 до 300 | - | - | - | - | - | -
 |  | Вакуум ниже 0,08 (0,8) (абс) | Независимо | - | - | - | - | - | - | - | -
Б | а) | Свыше 2,5 (25) | Свыше 300 и ниже минус 40 | Вакуум от 0,08 (0,8) (абс) до 2,5 (25) | От минус 40 до 300 | - | - | - | - | - | -
 |  | Вакуум ниже 0,08 (0,8) (абс) | Независимо | - | - | - | - | - | - | - | -
 | б) | Свыше 2,5 (25) | Свыше 300 и ниже минус 40 | Свыше 1,6 (16) до 2,5 (25) | От 120 до 300 | До 1,6 (16) | От минус 40 до 120 | - | - | - | -
 |  | Вакуум ниже 0,08 (0,8) | Независимо | Вакуум выше 0,08 (0,8) (абс) | От минус 40 до 300 | - | - | - | - | - | -
 | в) | Свыше 6,3 (63) | Свыше 350 и ниже минус 40 | Свыше 2,5 (25) до 6,3 (63) | Свыше 250 до 300 | Свыше 1,6 (16) до 2,5 (25) | Свыше 120 до 250 | До 1,6 (16) | От минус 40 до 120 | - | -
 |  | Вакуум ниже 0,003 (0,03) (абс) | То же | Вакуум ниже 0,08 (0,8) (абс) | То же | Вакуум до 0,08 (0,8) (абс) | От минус 40 до 250 | - | - | - | -
В |  | Вакуум ниже 0,003 (0,03) | - | Свыше 6,3 (63) вакуум ниже 0,08 (0,8) (абс) | Свыше 350 до 450 | Свыше 2,5 (25) до 6,3 (63) | От 250 до 350 | Свыше 1,6 (16) до 2,5 (25) | Свыше 120 до 250 | До 1,6 (16) | От минус 40 до 120

P — расчетное давление, T — расчетная температура.


Код технологической позиции — внутренний номер трубопровода по установке.


Колонна — вертикальный цилиндрический массообменный аппарат.

Классификация колонн по конструктивному исполнению
Тип | Насадочная | Полая | Пленочная | Тарельчатая
Определение | Колонна с контактными устройствами в виде насадок. | Колонна, с оросительными форсунками и без контактных устройств. | Колонна, в которой поверхностью контакта фаз является поверхность жидкости, текущей по твердой стенке. | Колонна с контактными устройствами в виде тарелок.
Изображение |  |  |  |

Классификация колонн по функциональному назначению
Тип | Определение
Абсорбционная (абсорбер) | Колонна, в которой протекает процесс абсорбции – процесс избирательного поглощения газов или паров из газовых или парогазовых смесей жидким поглотителем.
Десорбционная (десорбер) | Колонна, в которой протекает процесс, обратный абсорбции, (адсорбции).
Отпарная | Колонна, обеспечивающая удаление наиболее легких компонентов из основного потока.
Ректификационная | Колонна, предназначенная для разделения жидких смесей при помощи одновременно и многократно повторяемых частичных испарений и конденсаций.
Экстракционная | Колонна, предназначенная для полного или частичного разделения смеси веществ, обладающих неодинаковой растворимостью в том или ином растворителе.


Комплект элементов — список уникальных элементов трубопровода, предназначенный для автоматизации ввода параметров элементов на изометрической схеме (копирования параметров элементов).


Корпус — основная сборочная единица, состоящая из обечаек и днищ [ПБ 03-576-03].


Крышка — отъемная часть, закрывающая внутреннюю полость сосуда или отверстие люка [ПБ 03-576-03].


Люк — устройство, обеспечивающее доступ во внутреннюю полость сосуда [ПБ 03-576-03].


МКК — межкристалитная коррозия (вид коррозии, при котором разрушение металла происходит преимущественно вдоль границ зерен). Межкристалитная коррозия характерна для сталей аустенитного класса (12Х18Н10Т, 08Х18Н10Т, 10Х17Н13М2Т и др.).


МЦК — межцеховые коммуникации. Трубопроводы МЦК — трубопроводы, проходящие через межцеховые коммуникации (от одной технологической установки к другой).


Наработка — продолжительность непрерывной работы объекта (период эксплуатации без учета простоев).


Номер трубопровода по перечню — номер в соответствии с отчетом «Перечень трубопроводов», устанавливаемый в следующем порядке:

  • технологические трубопроводы по категориям (ТВД, I, II, III, IV, V), внутри категории по группам (А, Б, В), внутри группы названия трубопроводов сортируются по алфавиту;

  • трубопроводы пара и горячей воды по категориям;

  • трубопроводы, категория которых не определена;

  • трубопроводы МЦК.

Трубопроводы на установке имеют нумерацию: 1,2,...,n, а трубопроводы МЦК: 1-МЦК,2-МЦК,...,m-МЦК.


Нормативная документация — правила, отраслевые и государственные стандарты, технические условия, руководящие документы на проектирование, изготовление, ремонт, реконструкцию, монтаж, наладку, техническое диагностирование (освидетельствование), эксплуатацию [ПБ 03-576-03].


Обечайка – цилиндрическая оболочка замкнутого профиля, открытая с торцов [ПБ 03-576-03]. Типы и размеры обечаек, используемые в редакторе схем аппаратов, приведены в таблице ниже.

Тип обечайки |  | Изображение
Цилиндрическая Размеры [мм]: Dв – диаметр внутренний; S – толщина стенки; L – длина обечайки. |  |
Коническая Размеры [мм]: Dб – диаметр больший; Dм – диаметр меньший; S – толщина стенки; α – угол наклона образующей [град]; L – длина обечайки. | Концентрическая |
 | Эксцентрическая |
Сегмент Размеры [мм]: Dб – больший диаметр; Dм – меньший диаметр; S – толщина стенки; R – радиус кривизны сегмента. |  |


Опора — элемент конструкции, препятствующий перемещениям трубопровода в определенных направлениях и воспринимающий нагрузки от веса и температурных деформаций. Фактические перемещения и напряжения в трубопроводе зависят от его конфигурации и схемы расстановки опор.

Тип опоры

Рисунок

Описание

Тип и изображение в редакторе изометрических схем

Мертвая опора

Исключает возможность любых перемещений в ней трубопровода (неподвижное защемление). Эквивалентно наложению на трубопровод в данной точке шести жестких двухсторонних связей: 3-х угловых и 3-х линейных.

Функцию мертвой опоры в графическом редакторе выполняет аппарат

Неподвижная опора

Воспринимает все линейные перемещения и допускает угловые. Эквивалентно трем опорным стержням, образующим пространственную шарнирно-неподвижную опору (накладываются 3 линейные связи).

Тип опоры в графическом редакторе – Неподвижная

Скользящая опора

Допускает перемещение трубопровода вдоль и поперек оси, запрещает перемещение вниз (воспринимает весовые нагрузки). При перемещении трубопровода вверх опора выключается из работы. Линейное перемещение обеспечивается скольжением опорного башмака по металлической подкладке. Коэффициент трения 0.3.

Тип опоры в графическом редакторе – Скользящая

Направляющая опора

Допускает перемещение вдоль оси трубы. Запрещает перемещение трубопровода поперек оси и вниз (воспринимает весовые нагрузки). При перемещении трубопровода вверх опора выключается из работы. Линейное перемещение обеспечивается скольжением опорного башмака по металлической подкладке. Коэффициент трения 0.3.

Тип опоры в графическом редакторе – Направляющая

Катковая опора

Допускает перемещение трубопровода вдоль оси (линейное перемещение обеспечивается движением опорного башмака по каткам).

Условная схема опоры соответствует трем условным связям: двусторонней горизонтальной, односторонней вертикальной и двусторонней угловой в горизонтальной плоскости. Коэффициент трения 0.1.

Тип опоры в графическом редакторе – Катковая

Упругая опора (пружинная)

Допускает перемещение трубопровода вдоль и поперек оси, запрещают перемещение вниз (воспринимают весовые нагрузки). В отличие от скользящей опоры не выключается из работы при изменении характера нагрузок.

Тип опоры в графическом редакторе – Упругая


Определяющий компонент — наиболее опасный компонент транспортируемой среды, по которому определяется группа, категория и тип трубопровода.

Группа

Транспортируемые вещества

Определяющий компонент

А
а) чрезвычайно и высоко опасные вещества классов 1,2

Бензол, диметиламин, дихлорэтан, кислоты концентрированные (серная, соляная, азотная, плавиковая), изобутиленхлорид, метилхлорид, метилмеркаптан, пиридин, оксид этилена, оксид пропилена, сероводород, сероуглерод, соли синильной кислоты, тетраэтилсвинец, тетрахлорид углерода, фенол, трихлорид фосфора, пентахлорид фосфора, фторид водорода, хлор, хлорфенол, диоксид углерода, хлоропен, ВОТ (высокотемпературные органические теплоносители), - дитолилметан, дифенильная смесь, дикумилметан.

б) умеренно опасные вещества 3 класса

Аммиак жидкий и газообразный, ацетальдегид, бутиловый эфир акриловой кислоты, винилацетат, диметилэтаноламин, диэтилбензол, капролактам, кислота акриловая, уксусная, ксилол, метиленхлорид, полипропилен, полиэтилен, спирт метиловый, толуол, трихлорбензол, хлорбензол, оксид цинка, фурфурол, растворы едких щелочей с содержанием основного вещества более 10%.

в)

Фреон.

Б

а) горючие газы (ГГ), в том числе сжиженные

Этан, этилен, пропан, пропилен, бутан, бутилен, дивинил, изобутан, изобутилен, водород, метан, крекинг-газ, пирогаз, топливный газ, факельный газ.

б) легковоспламеняющиеся жидкости (ЛВЖ)

Ацетон, бутиловый спирт, бутиловый эфир, бензины, гексан, гептан, бутилацетат, керосин, уайт-спирит, этиловый спирт, изопентан, изопрен, изопропилбензол, пентан, этиловый спирт, нефть, дизельное топливо.

в) горючие жидкости (ГЖ)

Мазут, масла, гудрон, соляровое масло, асфальт, этаноламин, битум, масляные дистиляты, диэтиленгликоль, диэтилкетон.

В

Азот, воздух, инертные газы, инертные вещества, рассол, растворы щелочей до 10%, пар водяной, горячая вода.

Группа трубопровода,транспортирующего среды, состоящие из различных компонентов, устанавливается по компоненту, требующему отнесения трубопровода к более ответственной группе. При этом, если при содержании в смеси опасных веществ 1, 2 и 3 классов опасности концентрация одного из них наиболее опасна, группу смеси определяют по этому веществу. Класс опасности вредных веществ следует определять по ГОСТ 12.1.005 и ГОСТ 12.1.007. В случае, если наиболее опасный по физико-химическим свойствам компонент входит в состав смеси в незначительном количестве, вопрос об отнесении трубопровода к менее ответственной группе или категории решается проектной организацией [ПБ-03-585-03].


Остаточный ресурс — запас возможной наработки оборудования после контроля его технического состояния, определяемый как период эксплуатации от даты последнего диагностирования до перехода в предельное состояние.


ОТН (ОТД) — отдел технического надзора (диагностирования).


Отвод — фасонная деталь трубопровода, обеспечивающая изменение направления потока транспортируемого вещества. Как правило, отвод имеет угол изгиба 30, 45, 60, 90 градусов.

В зависимости от способа изготовления подразделяются на:

Отвод крутоизогнутый — отвод, изготовленный из трубы с радиусом гиба от одного до трех диаметров. Наиболее часто встречаются отводы с радиусом гиба примерно равным 1,5 диаметра.
Размеры: D - наружный диаметр [мм], S - толщина стенки [мм], L - длина [мм], R - радиус изгиба [мм], φ - угол изгиба [град]

Пологозагнутй — отвод, изготовленный из трубы с радиусом гиба более трех диаметров. Может иметь прямые участки.

Гнутый — отвод, изготовленный с применением деформации изгиба трубы. Может иметь прямые участки.

Штампосварной — отвод, изготовленный из листа с использованием штамповки и сварки.
Размеры: D - наружный диаметр [мм], S - толщина стенки [мм], L - длина [мм], φ - угол изгиба [град].
Сварные швы расположены в плоскости кривизны отвода

Сварные швы расположены на нейтральной линии
Сварной (секционный) — отвод, изготовленный из секций трубы с использованием сборки и сварки.
Размеры: D - наружный диаметр [мм], S - толщина стенки [мм], L - длина [мм], R - радиус изгиба [мм], φ - угол изгиба [град], γ - угол скоса сектора [град].


Паспорт трубопровода — производственно-технический документ, который содержит информацию об объекте, начиная с проекта. На все трубопроводы высокого давления [свыше 10 МПа (100 кгс/см2)] и трубопроводы низкого давления [до 10 МПа (100 кгс/см2) включительно] категорий I, II, III, а также трубопроводы всех категорий, транспортирующие вещества при скорости коррозии металла трубопровода 0,5 мм/год, составляется паспорт установленного образца [ПБ-03-585-03, СА 03-005-07]. Требования к составлению паспорта приведены в [ЭИ-222-001-2010].


Переход — фасонная деталь трубопровода, предназначенная для расширения или сужения потока транспортируемого вещества.

В зависимости от способа изготовления переходы подразделяются на:

Переход бесшовный — переход, изготовленный из труб или листового проката посредством штамповки.

Переход вальцованный — переход, изготовленный из листового проката посредством вальцовки с последующей сваркой.

Переход лепестковый — переход, изготовленный из труб посредством вырезки на концах труб клиньев, обсадки их с нагревом с последующей сваркой.

В зависимости от формы переходы подразделяются на:
Переход концентрический — переход, в котором вход и выход лежат на одной оси. | Переход эксцентрический — переход, в котором оси входа и выхода не совпадают.
Размеры [мм]: Dб — больший наружный диаметр; Dм — меньший наружный диаметр; Sб — большая толщина стенки; Sм — меньшая толщина стенки; L — длина.


Печь — аппарат, предназначенный для передачи нагреваемому продукту тепла, выделяющегося при сжигании топлива в топочной камере печи.

Классификация печей по функциональному назначению
Тип | Определение
Нагревательная | Печь, предназначенная для нагрева сырья до заданной температуры.
Реакционно-нагревательная | Печь, в которой кроме нагрева в определенных участках трубного змеевика обеспечиваются условия для протекания направленной реакции.


Подвеска — элемент конструкции, препятствующий перемещениям трубопровода вниз и воспринимающий нагрузки от веса и температурных деформаций. Фактические перемещения и напряжения в трубопроводе зависят от его конфигурации и схемы расстановки опор и подвесок.

Тип подвески | Описание | Рисунок | Тип и изображение в редакторе изометрических схем
Жесткая подвеска (подвесная опора) | Допускает перемещение трубопровода вдоль и поперек оси, запрещает перемещение вниз (воспринимает весовые нагрузки). При перемещении трубопровода вверх подвеска выключается из работы. Условная схема подвески соответствует одной односторонней связи (F – поддерживающее усилие подвески). |  | Тип подвески в графическом редакторе – Неподвижная
Упругая (пружинная) подвеска | Допускает перемещение трубопровода вдоль и поперек оси, запрещает перемещение вниз (воспринимает весовые нагрузки). Условная схема подвески соответствует одной двусторонней связи (F – поддерживающее усилие подвески). |  | Тип подвески в графическом редакторе – Упругая


Предельное состояние — состояние объекта, при достижении которого его дальнейшее применение по назначению недопустимо или экономически нецелесообразно.


Производственно-техническая документация (ПТД) — технологические инструкции и карты технологического процесса.


Работоспособное состояние — состояние, при котором объект способен выполнять заданные функции с параметрами, установленными технической документацией.


Рабочее давление — наибольшее избыточное давление, при котором обеспечивается заданный режим эксплуатации арматуры и деталей трубопровода. Избыточное давление — разность абсолютного давления и давления окружающей среды, показываемого барометром.


Рабочее давление в элементе трубопровода — максимальное избыточное давление на входе в элемент, определяемое по рабочему давлению трубопровода с учетом сопротивления и гидростатического давления. По величине рабочего давления в элементе трубопровода следует определять область применения материала.


Расчетная температура наружного воздуха — средняя суточная температура воздуха в данном районе за наиболее холодную пятидневку года.


Расчетная температура среды — максимальная температура среды в трубопроводе или его фасонной детали.


Расчетный ресурс эксплуатации — продолжительность эксплуатации трубопровода в часах, в течение которой предприятие-изготовитель гарантирует надежность его работы при соблюдении заданных параметров и режима эксплуатации, указанных в инструкции предприятия-изготовителя.


Расчетный срок службы — срок службы в календарных годах со дня ввода в эксплуатацию, по истечении которого следует провести экспертное обследование технического состояния трубопровода, с целью определения допустимости, параметров и условий дальнейшей эксплуатации трубопровода или необходимости его демонтажа [ПБ 10-573-03].


Реактор — аппарат, в котором осуществляется химическое превращение сырья.

Классификация реакторов по способу организации работы катализатора
Тип | Определение
С неподвижным слоем | Реактор, в котором процесс химического превращения сырья осуществляется в сплошном слое катализатора.
С псевдоожиженным слоем | Реактор, в котором процесс химического превращения сырья осуществляется в псевдоожиженном слое катализатора (в слое взвешенных частиц катализатора, находящихся в постоянном движении).
С движущимся слоем | Реактор, в котором процесс химического превращения сырья осуществляется в слое непрерывно движущегося сверху вниз катализатора.


Резервуар — стационарный сосуд, предназначенный для хранения газообразных, жидких и других веществ [ПБ 03-576-03].

Классификация резервуаров по конструктивному исполнению
Тип | Определение
Вертикальный цилиндрический со стационарной крышей с понтоном | Резервуар, имеющий стационарную крышу, внутри которого на поверхности продукта плавает металлический диск (понтон), обеспечивающий постоянство объема над жидкостью. Для предотвращения разгружения крыши под вакуумом при полном сливе продута на резервуаре устанавливают вакуумные клапаны.
Вертикальный цилиндрический с плавающей крышей | Резервуар, внутри которого на поверхности продукта плавает металлический диск (понтон), обеспечивающий постоянство объема над жидкостью.
Шаровой | Резервуар, предназначенный для хранения жидких (обессоливание сырой нефти) или газообразных продуктов (метан, этилен). Имеет форму шара.
Каплевидный | Резервуар, предназначенный для хранения нефтепродуктов, характеризующихся высоким давлением паров. Внешняя форма такого аппарата напоминает форму капли жидкости на несмачиваемой плоскости.


Рубашка сосуда — теплообменное устройство, состоящее из оболочки, охватывающей корпус сосуда или его часть, и образующее совместно со стенкой корпуса сосуда полость, заполненную теплоносителем [ПБ 03-576-03].


Соединения элементов трубопровода (сосуда)
Сварное | Неразъемное соединение деталей, выполненное сваркой и включающее в себя шов и зону термического влияния. |
Фланцевое | Неподвижное разъемное соединение частей сосуда (трубопровода), герметичность которого обеспечивается путем сжатия уплотнительных поверхностей непосредственно друг с другом или через расположенными между ними прокладок из более мягкого материала, сжатых крепежными деталями. |
Штуцерное |  | Исполнение А с резьбой трубной цилиндрической | Исполнение Б с резьбой конической дюймовой


Сертификат соответствия — документ, выдаваемый в соответствии с правилами сертификации продукции и указывающий, что продукция соответствует Правилам, а также конкретному стандарту или другому нормативному документу.


Скруббер — аппарат для промывки газов путем разбрызгивания жидкости в газовом пространстве.


Сосуд — герметически закрытая емкость, предназначенная для ведения химических, тепловых и других технологических процессов, а также для хранения и транспортировки газообразных, жидких и других веществ. Границей сосуда являются входные и выходные штуцера [ПБ 03-576-03].


Срок службы — календарная продолжительность эксплуатации объекта.


Стандарт — нормативный документ, принятый официальным органом.


Стандарт на сортамент (стандарт на конструкцию и размеры) — стандарт, который содержит требования на изготовление чего-либо с точки зрения размеров.


Стандарт на технические условия (требования) — стандарт, который содержит требования на изготовление чего-либо с точки зрения материального исполнения.


Температура стенки расчетная — температура, при которой определяются физико-механические характеристики, допускаемые напряжения материала и проводится расчет на прочность элементов трубопроводов.


Температура стенки допускаемая — максимальная (минимальная) температура стенки, при которой допускается эксплуатация трубопровода.


Теплообменник — аппарат, предназначенный для нагрева или охлаждения, в котором происходит теплообмен между двумя потоками, при этом один из них нагревается, а другой охлаждается.

Классификация теплообменников по конструктивному исполнению
Тип | Определение | Изображение
Кожухотрубчатый с неподвижными решетками | Теплообменник, в котором обе трубные решетки прикреплены к кожуху и не имеют свободного осевого перемещения. |
 |  | 1 — распределительная камера (днище); 2 — кожух (обечайка); 3 — теплообменная труба; 4 — трубные решетки; 5 — крышка кожуха (днище)
Кожухотрубчатй с U-образными трубками | Теплообменник, имеющий одну трубную решетку, в которую ввальцованы оба конца U-образных трубок. Это обеспечивает свободное удлинение трубок при изменении их температуры. |
 |  | 1 — распределительная камера; 2 — трубная решетка; 3 — теплообменная трубка; 4 — кожух; 5 — крышка кожуха
Кожухотрубчатый с плавающей головкой | Теплообменник, в котором одна из трубных решеток не прикреплена к кожуху и имеет свободное осевое перемещение. |
 |  | 1 — распределительная камера; 2 — трубная решетка; 3 — кожух; 4 — теплообменная трубка; 5 — подвижная трубная решетка; 6 — крышка кожуха
Кожухотрубчатый с паровым пространством (рибойлер) | Теплообменник, в котором для обеспечения достаточной поверхности зеркала испарения и объема парового пространства расстояние от верха сливной перегородки до верхней части кожуха принимается не менее 1/3 диаметра кожуха. |
 |  | 1 — кожух; 2 — перегородка; 3 — трубчатый пучок; 4 — распределительная камера
Кожухотрубчатый с двойными трубками | Аппарат, в котором для теплообмена применяются двойные трубы, состоящие из наружной трубы с закрытым наглухо концом, внутри которой помещается более короткая труба меньшего диаметра с открытым нижним концом. |
 |  | 1, 2 – трубные решетки; 3 — кожух; 4 — теплообменные трубки
Труба в трубе | Теплообменник, состоящий из нескольких элементов, расположенных один под другим, при этом внутренние трубы одного элемента соединены последовательно с внутренними трубами, а внешние трубы – с внешними трубами другого элемента. |
 |  | 1 — теплообменная труба; 2 — кожуховая труба; 3 — отвод
Пластинчатый | Теплообменник, поверхность которого образована набором тонких штампованных пластин с гофрированной поверхностью. |
 |  | 1 — теплообменные пластины
Спиральный | Теплообменник с площадью теплообмена, образованной двумя стальными лентами, свернутыми в спираль так, что образуется два канала прямоугольного профиля, по которым потоки теплоносителя движутся в противотоке. |
 |  | 1, 2 — ленты, свернутые в спираль
Аппарат воздушного охлаждения | Теплообменник, в котором в качестве охлаждающего агента используется поток атмосферного воздуха, нагнетаемый специально установленным вентилятором. |
 |  | 1 — секция трубная; 2 — диффузор; 3 — металлическая несущая конструкция; 4 — вентилятор; 5 — тихоходный электродвигатель
Погружной | Аппарат, имеющий емкость, в которую погружены теплообменные трубы. В емкости находится охлаждающая среда. |
Оросительный | Аппарат, состоящий из змеевиков (соединенные двойниками трубы, расположенные горизонтальными и вертикальными рядами). В верхней части аппарата имеется распределительное устройство для орошения наружной поверхности змеевиков водой. Различают змеевиковые и секционные оросительные аппараты. |
Смешения | Аппарат, в котором передача тепла между теплообменивающимися средами происходит при их непосредственном контакте. |

Классификация теплообменников по функциональному назначению

Тип

Определение

Нагреватель

Аппарат, в котором происходит нагрев среды за счет использования высокотемпературных потоков нефтепродуктов или специальных теплоносителей (водяного пара, масла и др.).

Нагрев одной среды является целевым процессом. Охлаждение другой среды является побочным процессом.

Испаритель

Аппарат, в котором происходит испарение холодильного агента за счет отнятия тепла от воды или холодильного рассола.

Испарителями на производстве часто называют кипятильники.

Кипятильник

Аппарат, в котором происходит процесс испарения среды за счет использования высокотемпературных потоков нефтепродуктов или специальных теплоносителей (водяного пара, масла и др.).

Холодильник

Аппарат для охлаждения жидких потоков.


Термозащита — термин, используемый для обозначения конструкции, состоящей из тепловой изоляции, пароспутника, защитного покрытия или паровой рубашки. Защитное покрытие представляет собой покровный слой (лист из алюминия и алюминиевых сплавов или сталь тонколистовую оцинкованную) материала тепловой изоляции, а паровая рубашка — конструкцию типа «труба в трубе» для парового обогрева.


Техническое диагностирование — определение технического состояния объекта. Задачи технического диагностирования – контроль технического состояния, поиск места и определение причин отказа (неисправности), прогнозирование технического состояния [ПБ 03-576-03].


Техническое состояние объекта — свойство объекта, характеризуемое в определенный момент времени при определенных условиях и режимах эксплуатации значениями параметров, установленных технической документацией на объект.


Технические условия (ТУ) — документ, устанавливающий комплекс требований к конкретным типам, маркам, артикулам продукции.


Технологический блок — комплекс или сборочная единица технологического оборудования заданного уровня заводской готовности и производственной технологичности, предназначенные для осуществления основных или вспомогательных технологических процессов.
В состав блока включаются машины, аппараты, первичные средства контроля и управления, трубопроводы, опорные и обслуживающие конструкции, тепловая изоляция и химическая защита. Блоки, как правило, формируются для осуществления теплообменных, массообменных, гидродинамических, химических, биологических процессов.


ТВД — обозначение категории трубопровода высокого давления (технологического трубопровода с давлением свыше 10 МПа (100 кгс/см2) и до 320 МПа (3200 кгс/см2).


Тип трубопровода — тип, устанавливаемый в зависимости от параметра определяющий компонент, рабочего давления и температуры.
В большинстве случаев тип трубопровода устанавливается как технологический. Однако если компонент «водяной пар» и рабочее давление более 0,07 МПа (0,7 кгс/см2), а также «горячая вода» с рабочей температурой свыше 115 °С, при этом на изометрической схеме имеются трубы с наружными диаметрами более 57 мм для трубопровода I категории в соответствии с ПБ 10-573-03 или трубы с наружным диаметром более 76 для трубопроводов II, III и IV категории по ПБ 10-573-03, то тип трубопровода устанавливается как паропровод.


Толщина стенки допустимая — толщина стенки, при которой возможна работа детали на расчетных параметрах в течение расчетного ресурса, она является критерием для оценки достаточных значений фактической (измеренной) толщины стенки.


Толщина стенки номинальная — толщина стенки элемента, указываемая в паспорте трубопровода (толщина стенки нового элемента).


Толщина стенки отбраковочная — минимально допустимая толщина стенки элемента трубопровода, при которой еще возможна его эксплуатация. Определяется с помощью расчета на прочность без учета прибавки на коррозию (как правило только с учетом действия внутреннего давления).


Толщина стенки фактическая — толщина стенки, измеренная на конкретном участке детали при изготовлении или эксплуатации (в основном с помощью ультразвуковой толщинометрии). В АСОД «Трубопровод» фактическая толщина стенки называется «замером». Последние подразделяются на два типа: замер в реперной точке и обычный замер. Замеры в реперных точках производится в одном и том же геометрическом месте элемента в разные периоды времени. Как правило, элемент имеет одну или несколько реперных точек, номера которых уникальны для трубопровода. Выполнение замера в реперной точке позволяет исключить погрешность, связанную с технологическим утонением элемента при его изготовлении. Замер, выполненный без привязки к реперной точке называется «обычным» замером.


Толщина стенки расчетная — толщина стенки, теоретически необходимая для обеспечения прочности и несущей способности детали.


ТОРО — техническое обслуживание и ремонт оборудования.


Тройник — фасонная деталь трубопровода для слияния или деления потоков транспортируемого вещества под углом (как правило, 90 град.).

В зависимости от способа изготовления тройники подразделяются на:

Бесшовные — тройники, изготовленные из бесшовной трубы посредством горячей штамповки или гидроштамповки.

Сварные — тройники, изготовленные из бесшовных или электросварных труб посредством врезки штуцера.

Штампосварные — тройники, изготовленные из листового проката посредством горячей штамповки с отбортовкой горловины и последующей сваркой швов.

В зависимости от формы тройники подразделяются на:
Тройник переходный (Dш < Dм) — вид тройника, где диаметр штуцера меньше диаметра магистрали. | Тройник равнопроходный (Dш = Dм) — вид тройника, где диаметры штуцера и магистрали совпадают.
Размеры [мм]: Dш — диаметр штуцера; Dм — диаметр магистрали; Sш — толщина стенки штуцера; Sм — толщина стенки магистрали; H — высота; L — длина.


Требования к составлению паспорта в соответствии с инструкцией по эксплуатации технологических трубопроводов на ООО «ЛУКОЙЛ-Пермнефтеоргсинтез» [ЭИ-222-001-2010] приведены ниже.

Основные требования

1. Название трубопровода должно соответствовать направлению движения основного потока рабочей среды, например «Дизельное топливо из К-1 в К-2». Название среды желательно, но не обязательно.

2. Трубопровод должен начинаться и заканчиваться какой-либо единицей оборудования: печь, насос, колонна, теплообменник и т.п. или деталью трубопровода после которой изменяются параметры трубопровода, например, клапан предохранительный или дроссельная шайба.

3. Все входящие в трубопровод участки должны иметь непрерывную схему соединения и транспортировать рабочую среду с одними и теми же параметрами (хим.состав, температура, давление). Проектные участки, границы проектирования объединять в единый законченный трубопровод проходящий через технологические блоки.

4. Рекомендуемое количество элементов для одного трубопровода должно составлять от 10 до 500.

5. Воздушники, уровнемерные колонки и т.д., не входящие в паспорт аппарата, относить к трубопроводам входящим в обвязку аппарата с аналогичными параметрами.

6. Схема трубопровода, выполняется в аксонометрическом изображении в границах присоединения к оборудованию или запорной арматуре, без масштаба, с указанием номеров позиций элементов, геометрических размеров, технических характеристик всех использованных элементов, деталей и изделий с указанием в спецификации НТД по каждой позиции: диаметров (Ду, Дн); исходной и отбраковочной толщины стенок; материалов. На схеме должны указываться места установки арматуры, фланцев, заглушек, спускных, продувочных и дренажных устройств, бобышек и штуцеров КИП; тип и расположение опор, сварные соединения (на изолированных трубопроводах или проложенных в непроходных каналах, указываются расстояние между сварными соединениями); места контрольных засверловок (если они имеются); название и рабочие параметры среды (давление, температура).

7. Размеры трубопровода, материал, температура, давление, категория и группа заносятся в "Перечень..." из проектов установок, в соответствии с исполнительной документацией на монтаж (ремонт) трубопроводов.

8. Достоверность данных на схеме трубопровода, удостоверяется подписью лица, ответственного за безопасную эксплуатацию технологических трубопроводов.

9. Схема формируется и оформляется на листах формата А4 (210x297мм).

Дополнительные требования

1. Если технологические параметры участков, проходящих через ряд аппаратов, существенно не изменяются и находятся в пределах одной категории и группы, то эти участки можно объединить в один трубопровод, например: линия от Н-2 через Т-2 в К-4. Но в тоже время большое количество аппаратов и элементов трубопровода не должно делать ее громоздкой.

2. При невозможности формирования трубопровода с одними и теми же параметрами рабочей среды группа и категория трубопровода должны приниматься по самому ответственному участку.


Трехмерная топология — описание геометрической структуры и связей между элементами системы. Трехмерная топология трубопровода — изображение трубопровода в трехмерном пространстве (3D) в ортогональной (изометрической) проекции или перспективе, которое строится автоматически на основе изометрической схемы.

Режимы отображения трубопровода в 3D

Изометрическая (ортогональная) проекция – коэффициент масштаба элементов трубопровода по осям равен единице

Перспектива – элементы трубопровода уменьшаются пропорционально их удалению


Труба — длинный пустотелый элемент трубопровода круглого сечения, предназначенный для придания прямолинейного движения транспортируемой среде.

Размеры: Dн - наружный диаметр [мм], S - толщина стенки [мм], L – длина [м].


Трубопровод — стационарное сооружение из труб, отводов и др. элементов, предназначенное для транспортирования газообразных, жидких и сыпучих веществ на расстояние. Трубопровода состоит из прямолинейных и гнутых участков с различным диаметром и толщиной стенки, изготовленных из различных материалов с нанесенной противокоррозионной защитой и тепловой изоляцией.


Трубопровод пара и горячей воды — трубопровод, транспортирующий водяной пар с рабочим давлением более 0,07 МПа (0,7 кгс/см2) или горячую воду с температурой свыше 115 °С [ПБ 10-573-03]. К трубопроводам пара и горячей воды не относятся (правила ПБ 10-573-03 не распространяются):
а) трубопроводы, расположенные в пределах котла;
б) сосуды, входящие в систему трубопроводов и являющиеся их неотъемлемой частью (водоотделители, грязевики и т.п.);
в) трубопроводы, устанавливаемые на морских и речных судах и на других плавучих средствах, а также на морских передвижных установках и объектах подводного применения;
г) трубопроводы, устанавливаемые на подвижном составе железнодорожного, автомобильного и гусеничного транспорта;
д) трубопроводы I категории с наружным диаметром менее 51 мм и трубопроводы II, III и IV категории с наружным диаметром менее 76 мм;
е) сливные, продувочные и выхлопные трубопроводы котлов, трубопроводов, сосудов, редукционно-охладительных и других устройств, соединенные с атмосферой;
ж) трубопроводы атомных электростанций и установок;
з) трубопроводы специальных установок военного ведомства;
и) трубопроводы, изготовленные из неметаллических материалов.


Трубопровод технологический — трубопровод, предназначенный для транспортирования газообразных, парообразных и жидких сред в диапазоне от остаточного давления (вакуума) 0,001 МПа (0,01 кгс/см2) до условного давления 320 МПа (3200 кгс/см2) и рабочих температур от минус 196°С до 700°С и эксплуатирующиеся на опасных производственных объектах [ПБ-03-585-03].


Условный диаметр — параметр, принимаемый для трубопроводных систем в качестве характеристики присоединяемых частей. Условный диаметр не имеет единицы измерения и приблизительно равен внутреннему диаметру присоединяемого трубопровода, выраженному в мм, округленному до ближайшей величины из стандартного ряда: 3, 4, 5, 6, 8, 10, 12, 15, 20, 25, 32, 40, 50, 65, 80, 100, 125, 150, 175, 200, 225, 250, 300, 350, 400, 450, 500, 600, 700, 800, 900, 1000, 1200, 1400, 1600, 1800, 2000, 2200, 2400, 2600, 2800, 3000, 3200, 3400, 3600, 3800, 4000.


Фасонная деталь — деталь или сборочная единица трубопровода или трубной системы, обеспечивающая изменение направления, слияние или деление, расширение или сужение потока рабочей среды (отвод, переход, тройник).


Фильтр — аппарат, в котором осуществляется процесс фильтрации.


Фланец — плоское кольцо или диск с равномерно расположенными отверстиями для болтов и шпилек, служащие для прочного и герметичного соединения труб и трубопроводной арматуры, присоединения их к машинам, аппаратам и ёмкостям.
Фланец является основным элементом фланцевого соединения. Фланцы используют попарно (комплектом).

Типы фланцев (L — длина фланца, [мм])
1. Приварной встык (воротниковый или юбочный) | 2. Плоский приварной
3. Свободные на приварном кольце | 4. Резьбовые

Типы уплотнительной поверхности фланца
1. С выступом | 2. С впадиной | 3. С шипом | 4. С пазом
5. С соединительным выступом (гладкая уплотнительная поверхность) | 6. Под линзовую прокладку | 7. Под прокладку овального сечения | 8. Под прокладку восьмиугольного сечения


Штуцер — деталь, предназначенная для присоединения к трубопроводу арматуры, контрольно-измерительных приборов и т.п.

С конической резьбой | С дюймовой резьбой
Основные размеры: L – длина штуцера [мм]; D — диаметр штуцера [мм]; S – толщина стенки штуцера [мм].


Электронный паспорт — электронный аналог паспорта трубопровода.


Элемент трубопровода — сборочная единица трубопровода, предназначенная для выполнения одной из основных функций трубопровода (например, прямолинейный участок, фасонная деталь, крепление, крепеж).


Элементы корпуса аппарата Элемент сосуда (аппарата) — сборная единица, предназначенная для выполнения одной из основных функций сосуда [ПБ 03-576-03]. На изображениях ниже приведены основные элементы корпуса, характерные для большинства аппаратов.
Вид аппарата | Изображение | Базовые элементы конструкции
Колонна |  | 1 — днище; 2 — штуцер; 3 — обечайка; 4 — люк; 5 — опора.
Теплообменник |  | 1 — днище; 2 — штуцер; 3 — обечайка; 4 — трубная решетка; 5 — опора; 6 — фланец.
Емкость |  | 1 — днище; 2 — штуцер; 3 — обечайка; 4 — люк; 5 — опора.


Экспертиза промышленной безопасности — оценка соответствия объекта экспертизы предъявляемым к нему требованиям промышленной безопасности, результатом которой является Заключение о возможности или невозможности дальнейшей эксплуатации.


Экспертное техническое диагностирование — техническое диагностирование трубопровода, выполняемое по истечении расчетного срока службы трубопровода (независимо от исчерпания расчетного ресурса безопасной работы), а также после аварии или обнаруженных повреждений с целью определения возможности, параметров и условий дальнейшей эксплуатации [ПБ 10-573-03].


Разработчики АСОД «Трубопровод»

ФИО автора | Должность | Место работы
Вустин В.В. | заместитель главного инженера по развитию, обслуживанию и ремонту основных фондов | ООО «ЛУКОЙЛ-Пермнефтеоргсинтез»
Долгих В.И. | главный механик
Гриневич Д.П. | начальник технического диагностирования
Чазов В.А. | начальник сектора трубопроводов отдела технического диагностирования
Пигасов Г.И. | начальник сектора сосудов отдела технического диагностирования
Рябчиков Н.М. | генеральный директор / доцент | ООО «УралПромБезопасность» / Кафедра МАПП ПГТУ
Мошев Е.Р. | технический директор / доцент
Мырзин Г.С. | инженер / доцент
Власов В.Г. | программист | ООО «УралПромБезопасность»
Мухин О.И. | начальник лаборатории | «Лаборатория моделирования» РЦИ ПГТУ
Чечкин С.В. | программист
Футлик Д.А. | программист
Кисельков Д.М. | инженер | Кафедра МАПП ПГТУ
Ромашкин М.А. | инженер
Демин В.Б. | инженер | Кафедра СПТКМ ПГТУ

Условные сокращения:

ПГТУ – Пермский государственный технический университет.

РЦИ – региональный центр информатизации.

МАПП – машины и аппараты производственных процессов.

СПТКМ – сварочное производство и технология конструкционных материалов.


Техническая поддержка АСОД «Трубопровод»

Техническую поддержку АСОД «Трубопровод» выполняет ООО «УралПромБезопасность», г. Пермь, ул. Академика Королева 4, тел. 2-37-80-35, 2-37-80-21.

Специалисты технической поддержки

Мырзин Глеб Семенович

Власов Василий Геннадьевич

Мошев Евгений Рудольфович

Администраторы АСОД «Трубопровод»
по трубопроводам | по аппаратам
Чазов Виктор Арвидович, начальник сектора трубопроводов отдела технического диагностирования ООО «ЛУКОЙЛ-Пермнефтеоргсинтез», тел. 2-20-27-68 | Пигасов Геннадий Иванович, начальник сектора сосудов отдела технического диагностирования ООО «ЛУКОЙЛ-Пермнефтеоргсинтез», тел. 2-20-75-01

Установку АСОД «Трубопровод» на компьютеры пользователей выполняют специалисты отдела информационных технологий ООО «ЛУКОЙЛ-Информ» в установленном порядке.


Соединение элементов №1 — два отвода с углом изгиба 45 град. в вертикальной плоскости

Изображение

Действия

  1. Добавление элемента «Труба».

  2. Добавление элемента «Отвод». Задание угла изгиба = 45 град.

    Примечание: по умолчанию отводы добавляются с углом изгиба = 90 град.

  3. Присоединение отвода к трубе ПРАВЫМ концом.

    Примечание: отвод автоматически повернется на нужный угол и создастся сварное соединение.

  4. Добавление элемента «Труба».

  5. Присоединение трубы к отводу.

    Примечание: нет никакой разницы, какими концом производится присоединение трубы. При этом происходит автоматический поворот трубы на нужный угол и создание сварного соединения.

  6. Добавление элемента «Отвод». Задание угла изгиба = 45 град.

  7. Присоединение отвода к трубе ЛЕВЫМ концом.

  8. Добавление элемента «Труба».

  9. Присоединение трубы к отводу.

    Примечание: в данном случае крайние трубы не должны иметь штриховки.


Соединение элементов №2 — два отвода с углом изгиба 45 град. в горизонтальной плоскости

Соединение №2 получается при переводе соединения №1 из вертикальной в горизонтальную плоскость.

Изображение

Действия

  1. Добавление элемента «Труба».

  2. Добавление элемента «Отвод». Задание угла изгиба = 45 град.

    Примечание: по умолчанию отводы добавляются с углом изгиба = 90 град.

  3. Присоединение отвода к трубе ПРАВЫМ концом.

    Примечание: отвод автоматически повернется на нужный угол и создастся сварное соединение.

  4. Добавление элемента «Труба».

  5. Присоединение трубы к отводу.

    Примечание: нет никакой разницы, какими концом производится присоединение трубы. При этом происходит автоматический поворот трубы на нужный угол и создание сварного соединения.

  6. Добавление элемента «Отвод». Задание угла изгиба = 45 град.

  7. Присоединение отвода к трубе ЛЕВЫМ концом.

  8. Добавление элемента «Труба».

  9. Присоединение трубы к отводу.

  10. Поворот любой из труб вокруг оси Х на 90 град.

    Примечание: в данном случае крайние трубы не должны иметь штриховки.


Соединение элементов №3 — отводы с углом изгиба 45 и 90 град., отвод с углом изгиба 90 град. повернут на 45 град.

Изображение

Действия

  1. Добавление элемента «Труба».

  2. Добавление элемента «Отвод». Задание угла изгиба = 45 град.

    Примечание: по умолчанию отводы добавляются с углом изгиба = 90 град.

  3. Присоединение отвода к трубе ПРАВЫМ концом.

    Примечание: отвод автоматически повернется на нужный угол и создастся сварное соединение.

  4. Добавление элемента «Труба».

  5. Присоединение трубы к отводу.

    Примечание: нет никакой разницы, какими концом производится присоединение трубы. При этом происходит автоматический поворот трубы на нужный угол и создание сварного соединения.

  6. Добавление элемента «Отвод».

  7. Поворот отвода вокруг оси Y на минус 90 град.

  8. Присоединение отвода к трубе ПРАВЫМ концом.

  9. Добавление элемента «Труба».

  10. Присоединение трубы к отводу.

    Примечание: в данном случае крайние трубы не должны иметь штриховки.


Соединение элементов №4 — отвод с углом изгиба 90 и 45 град., отвод с углом изгиба 90 град. повернут на 45 град.

Изображение

Действия

  1. Добавление элемента «Труба».

  2. Добавление элемента «Отвод». Задание угла изгиба = 90 град.

    Примечание: по умолчанию отводы добавляются с углом изгиба = 90 град.

  3. Поворот отвода вокруг оси Х на 45 град.

  4. Присоединение отвода к трубе ПРАВЫМ концом.

    Примечание: отвод автоматически повернется на нужный угол и создастся сварное соединение.

  5. Добавление элемента «Труба».

  6. Присоединение трубы к отводу.

    Примечание: нет никакой разницы, какими концом производится присоединение трубы. При этом происходит автоматический поворот трубы на нужный угол и создание сварного соединения.

  7. Добавление элемента «Отвод». Задание угла изгиба = 45 град.

  8. Поворот отвода. Данный шаг осуществляется в 2 этапа:

    1 этап — поворот отвода вокруг оси Z на 90 град.

    2 этап — поворот отвода вокруг оси Y на 90 град.

  9. Присоединение отвода ВЕРХНИМ концом к трубе.

  10. Добавление элемента «Труба».

  11. Присоединение трубы к отводу.

    Примечание: в данном случае крайние трубы не должны иметь штриховки.


Поворот элемента: расположить трубу вертикально (параллельно оси Y)

Исходное положение элемента | Положение элемента после поворота

Изображение

Действие

  1. Добавление элемента «Труба».

    Примечание: по умолчанию элементы добавляются в центор экрана, а не рядом с изображением осей.

  2. Применение операции «Поворот элемента».

    1-й способ — выбор в меню «Редактировать» - «Повернуть элемент»

    2-й способ — нажатие кнопки «Повернуть элемент» (выделена зеленой окружностью)

  3. Задание угла поворота.

    Вокруг оси Z на 90 град.

    Примечание: возможно задать угол поворота вокруг оси Z на минус 90 град.


Поворот элемента: расположить трубу горизонтально (по направлению к пользователю)

Исходное положение элемента | Положение элемента после поворота

Изображение

Действие

  1. Добавление элемента «Труба».

    Примечание: по умолчанию элементы добавляются в центр экрана, а не рядом с изображением осей.

  2. Применение операции «Поворот элемента».

    1-й способ — выбор в меню «Редактировать» - «Повернуть элемент»

    2-й способ — нажатие кнопки «Повернуть элемент» (выделена зеленой окружностью)

  3. Задание угла поворота.

    Вокруг оси Y на минус 90 град.

    Примечание: также возможно задать угол поворота вокруг оси Y на 90 град.


Поворот элемента: расположить трубу под углом 45 град. к оси X (в вертикальной плоскости)

Исходное положение элемента | Положение элемента после поворота

Изображение

Действие

  1. Добавление элемента «Труба».

    Примечание: по умолчанию элементы добавляются не рядом с изображением направления осей.

  2. Применение операции «Поворот элемента».

    1-й способ — выбор в меню «Редактировать» - «Повернуть элемент»

    2-й способ — нажатие кнопки «Повернуть элемент» (выделена зеленой окружностью)

  3. Задание угла поворота.

    Вокруг оси X на 45 град.

    Примечание: штриховка трубы служит ориентиром её расположения в пространстве: если линии штриховки горизонтальны - элемент находится в горизонтальной плоскости, если линии штриховки вертикальны - элемент находится в вертикальной плоскости.


Поворот элемента: расположить трубу под углом 45 град. к оси Х (в горизонтальной плоскости)

Исходное положение элемента | Положение элемента после поворота

Изображение

Действие

  1. Добавление элемента «Труба».

    Примечание: по умолчанию элементы добавляются не рядом с изображением направления осей.

  2. Применение операции «Поворот элемента».

    1-й способ — выбор в меню «Редактировать» - «Повернуть элемент»

    2-й способ — нажатие кнопки «Повернуть элемент» (выделена зеленой окружностью)

  3. Задание угла поворота.

    Вокруг оси Y на минус 45 град.

    Примечание: штриховка трубы служит ориентиром её расположения в пространстве: если линии штриховки горизонтальны - элемент находится в горизонтальной плоскости, если линии штриховки вертикальны - элемент находится в вертикальной плоскости.


Поворот врезки. Расположить врезку параллельно оси Z

Исходное положение врезки | Положение врезки после поворота

Изображение

Действие

  1. Добавление первого элемента «Труба».

    Примечание: 1. По умолчанию элементы добавляются не рядом с изображением направления осей;

    2. По умолчанию элемент «труба» добавляется в горизонтальном положении.

  2. Поворот трубы в вертикальное положение.

  3. Добавление второго элемента «труба».

  4. Присоединение второй трубы к первой.

    Примечание: сварное соединение труб создается автоматически при близком взаимном расположении элементов.

  5. Переход в режим «Выбор соединений» (переход в меню или нажатие соответствующей кнопки) и выделение соединения труб.

  6. Применение операции «Поворот элемента».

    1-й способ – выбор в меню «Редактировать» - «Повернуть врезку вокруг магистрали»;

    2-й способ – нажатие кнопки «Повернуть врезку».

  7. Задание угла поворота вокруг магистрали - 90 градусов.


Поворот врезки. Расположить врезку противоположно первоначальному положению

Исходное положение врезки | Положение врезки после поворота

Изображение

Действие

  1. Добавление первого элемента «труба».

    Примечание: 1. по умолчанию элементы добавляются не рядом с изображением направления осей;

    2. по умолчанию элемент «труба» добавляется в горизонтальном положении.

  2. Поворот трубы в вертикальное положение.

  3. Добавление второго элемента «труба».

  4. Присоединение второй трубы к первой.

    Примечание: сварное соединение труб создается автоматически при близком взаимном расположении элементов.

  5. Переход в режим «Выбор соединений» (переход в меню или нажатие соответствующей кнопки) и выделение соединения труб.

  6. Применение операции «Поворот элемента».

    1-й способ – выбор в меню «Редактировать» - «Повернуть врезку вокруг магистрали»

    2-й способ – нажатие кнопки «Повернуть врезку» (выделена зеленой окружностью)

  7. Задание угла поворота вокруг магистрали - 180 градусов.


Компенсатор - устройство, применяемое для защиты трубопроводов от возникновения напряжений при температурных деформациях (для компенсации температурных удлинений).

Сильфонный компенсатор - устройство, состоящее из сильфона (сильфонов) и соединительных патрубков, способное поглощать или уравновешивать относительные движения определенной величины и частоты, возникающие в трубопроводах.

Различают осевые (компенсируются линейные деформации), угловые компенсируются угловые деформации), разгруженные сильфонные компенсаторы.

Осевой компенсатор (аксиальный)— предназначен для компенсации температурных линейных расширений за счет перемещения сильфона (сжатия-растяжения) в осевом направлении.

Угловой компенсатор (ангулярный) — работает по принципу смещения осей патрубков под углом в одной плоскости с изгибом оси сильфона по дуге.

Разгруженный компенсатор — предназначен для компенсации осевых и сдвиговых, угловых температурных перемещений трубопроводов с изгибом 90 градусов. Разгруженные компенсаторы не создают распорных усилий.

Линзовый компенсатор - устройство, предназначенное для компенсации всех видов перемещений (осевых, сдвиговых, угловых) в паро-, газо-, воздухопроводах прямоугольного и круглого сечений.

Различают осевые (компенсируются линейные деформации), угловые (компенсируются угловые деформации) линзовые компенсаторы.


Нормативный документ — документ, устанавливающий правила, общие принципы или характеристики, касающиеся различных видов деятельности или их результатов.